CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

problema galaxy gio!!!

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Exclamation

    problema galaxy gio!!!

    Salve ragazzi ho un problema con il samsung galaxy gio.Quando schiaccio il pulsante per accendere il telefono non si accende , ma se tipo lo attacco all'alimentatore che carica la batteria si accende mi fa vedere la schermata della batteria che si carica.poi provo ad accendere mente si carica e si accende.da li ho pensato che la batteria era scarica, l'ho laciato a caricare al 100% ho tolto il cavo dell'alimentatore, ho provato ad accenderlo niente non si accende, per˛ se lo collego il tel. all'alimentatore e schiaccio il pulsante per accenderlo si accende , tolgo l'alimentatore il telefono funziona. quando vedo il menu mi dice "in carica" ma come se ho tolto il cavo dell'alimentatore?!? poi provo a spegnerlo e poi a riaccenderlo. niente non parte. qualcuno sa dirmi il perchŔ???

  2.  
  3. #2
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    209

    Ringraziamenti
    7
    Ringraziato 35 volte in 32 Posts
    Predefinito

    Anche io ho avuto lo stesso problema..dava l'icona della batteria quando provavo ad accenderlo e a volte diceva di essere in carica, cosi dal niente. Ho messo il fw tim 2.3.3 e l'ho mandato in assistenza circa due settimane fa, tra poco (spero) tornerÓ e ti dir˛ qual Ŕ il problema.. intanto per accenderlo puoi andare in recovery mod ( power + home ) e cliccare su "reboot system now"...

  4. #3
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    209

    Ringraziamenti
    7
    Ringraziato 35 volte in 32 Posts
    Predefinito

    il telefono mi dovrebbe tornare lunedi o martedi..sei riuscito a risolvere il problema? se no, puoi tranquillamente reinstallare la rom tim e portarlo in assistenza..

  5. #4
    Baby Droid


    Registrato dal
    Feb 2012
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    salve!

    anch'io ho lo stesso problema.
    come avete risolto alla fine?!
    vi Ŕ ritornato il cell dall'assistenza?! risolto il problema?!
    si puo risolvere senza passare dall'assistenza?!
    se io ho Roottato il mio Gio decade la garanzia?!

    grazie mille!


  6. #5
    Senior Droid L'avatar di ndrea17


    Registrato dal
    Oct 2011
    LocalitÓ
    Favara (AG)
    Messaggi
    623
    Smartphone
    Galaxy Note e Galaxy Gio

    Ringraziamenti
    24
    Ringraziato 106 volte in 66 Posts
    Predefinito

    un mio amico ha lo stesso problema con il suo galaxy s2, per caso usate un carica batterie diverso da quello del gio??

  7. #6
    Banned


    Registrato dal
    Dec 2011
    Messaggi
    14,081
    Smartphone
    Google Nexus 5

    Ringraziamenti
    454
    Ringraziato 3,070 volte in 2,700 Posts
    Predefinito

    potrebbe essere la batteria "cotta", capita spesso che succeda all'improvviso prima di mandarlo in assistenza provate a cambiare batteria


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy