CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 3 di 5 primaprima 12345 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 42
Discussione:

Tread : PROBLEMI GPS

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Androidiano


    Registrato dal
    Feb 2013
    Messaggi
    265

    Ringraziamenti
    9
    Ringraziato 34 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da fra74fra74 Visualizza il messaggio
    Domanda posseggo questo terminale dà 4 mesi tutto ok ma da qualche giorno non MI prende più il gps in nessuna circostanza e con nessuna applicazione....qualcuno ha lo stesso problema ultimamente?? ??

    Inviato dal mio SM-G7102 usando Androidiani App
    no problem


    Inviato dal mio SM-G7102 usando Androidiani App

  2.  
  3. #22
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    25

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da fra74fra74 Visualizza il messaggio
    Domanda posseggo questo terminale dà 4 mesi tutto ok ma da qualche giorno non MI prende più il gps in nessuna circostanza e con nessuna applicazione....qualcuno ha lo stesso problema ultimamente?? ??

    Inviato dal mio SM-G7102 usando Androidiani App
    Io ho avuto lo stesso problema. All' improvviso ha ripreso a funzionare dopo qualche giorno. Feci anche un reset ma senza successo.

  4. #23
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    33

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da underskilled Visualizza il messaggio
    [quote name="fra74fra74" post=5992158]Domanda posseggo questo terminale dà 4 mesi tutto ok ma da qualche giorno non MI prende più il gps in nessuna circostanza e con nessuna applicazione....qualcuno ha lo stesso problema ultimamente?? ??

    Inviato dal mio SM-G7102 usando Androidiani App
    Io ho avuto lo stesso problema. All' improvviso ha ripreso a funzionare dopo qualche giorno. Feci anche un reset ma senza successo.
    Anche io ho fatto oggi il reset ma nulla...ormai sono 10 giorni che non fix più.....mah.....

    Inviato dal mio SM-G7102 usando Androidiani App

  5. #24
    Androidiano


    Registrato dal
    Feb 2013
    Messaggi
    265

    Ringraziamenti
    9
    Ringraziato 34 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da fra74fra74 Visualizza il messaggio
    [quote name="underskilled" post=5993950][quote name="fra74fra74" post=5992158]Domanda posseggo questo terminale dà 4 mesi tutto ok ma da qualche giorno non MI prende più il gps in nessuna circostanza e con nessuna applicazione....qualcuno ha lo stesso problema ultimamente?? ??

    Inviato dal mio SM-G7102 usando Androidiani App
    Io ho avuto lo stesso problema. All' improvviso ha ripreso a funzionare dopo qualche giorno. Feci anche un reset ma senza successo.
    Anche io ho fatto oggi il reset ma nulla...ormai sono 10 giorni che non fix più.....mah.....

    Inviato dal mio SM-G7102 usando Androidiani App[/QUOTE]


    Confermo, da una decina di giorni ho lo stesso problema, ho provato a resettare tramite app scaricata dal play ma nulla il gps va e viene ma comunque non consente di utilizzare alcuna app. Qualcuno di voi ha risolto? Grazie

    Inviato dal mio SM-G7102 usando Androidiani App

  6. #25
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    33

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ho auto lo stesso problema ad agosto ora ha ripreso ma ogni tanto non prende

    Inviato dal mio SM-G7102 usando Androidiani App

  7. #26
    Androidiano


    Registrato dal
    Feb 2013
    Messaggi
    265

    Ringraziamenti
    9
    Ringraziato 34 volte in 31 Posts
    Predefinito

    Due seri problemi sono stati risolti. Il primo perdita della connessione dati , quasi inutilizzabile, che mi costringeva a swicciare tra le due Sim per riavere la connessione attiva. Ho risolto con installazione ultimo firmware russo 4.4.2 . Il secondo assenza e perdita continua segnale gps. Le ho provate tutte via software poi grazie ad una guida in rete per altri Samsung , ho inserito piccolo spessore di carta tra l'alloggiamento del gps e la Cover per eseguire maggior compressione del modulo gps e quindi consentire ai contatti di collegarsi in modo ottimale con l' antenna. Ora ottiene Fix e aggancia alla perfezione ben 16 satelliti e non ha interruzioni.

    Inviato dal mio SM-G7102 usando Androidiani App

  8. #27
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    25

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da macagnaz Visualizza il messaggio
    Due seri problemi sono stati risolti. Il primo perdita della connessione dati , quasi inutilizzabile, che mi costringeva a swicciare tra le due Sim per riavere la connessione attiva. Ho risolto con installazione ultimo firmware russo 4.4.2 . Il secondo assenza e perdita continua segnale gps. Le ho provate tutte via software poi grazie ad una guida in rete per altri Samsung , ho inserito piccolo spessore di carta tra l'alloggiamento del gps e la Cover per eseguire maggior compressione del modulo gps e quindi consentire ai contatti di collegarsi in modo ottimale con l' antenna. Ora ottiene Fix e aggancia alla perfezione ben 16 satelliti e non ha interruzioni.

    Inviato dal mio SM-G7102 usando Androidiani App
    Ciao macagnaz
    Ho anche io un frequente problema con il GPS.
    Puoi darmi/inviarmi il link della guida che hai usato come riferimento ?

    Grazie!!
    Saluti.

  9. #28
    Androidiano


    Registrato dal
    Feb 2013
    Messaggi
    265

    Ringraziamenti
    9
    Ringraziato 34 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da underskilled Visualizza il messaggio
    [quote name="macagnaz" post=6063053]Due seri problemi sono stati risolti. Il primo perdita della connessione dati , quasi inutilizzabile, che mi costringeva a swicciare tra le due Sim per riavere la connessione attiva. Ho risolto con installazione ultimo firmware russo 4.4.2 . Il secondo assenza e perdita continua segnale gps. Le ho provate tutte via software poi grazie ad una guida in rete per altri Samsung , ho inserito piccolo spessore di carta tra l'alloggiamento del gps e la Cover per eseguire maggior compressione del modulo gps e quindi consentire ai contatti di collegarsi in modo ottimale con l' antenna. Ora ottiene Fix e aggancia alla perfezione ben 16 satelliti e non ha interruzioni.

    Inviato dal mio SM-G7102 usando Androidiani App
    Ciao macagnaz
    Ho anche io un frequente problema con il GPS.
    Puoi darmi/inviarmi il link della guida che hai usato come riferimento ?

    Grazie!!
    Saluti.[/QUOTE]


    http://www.androidgalaxys.net/guide-...axy-s-antenna/

    Prova e fammi sapere in pratica risolve alla buona il mancato aggancio dei Pin del gps e antenna.
    C'e' altra soluzione in rete che ti indica di smontare l'antenna e sistemare i connettori ma io al momento lo tengo così.
    Comunque a gps abilitato fai una prova schiacciando tra due dita pollice e indice la parte di cover e schermo (bordo) dove e' installato il gps (guardando lo schermo subito dopo il tasto volume alto), io me ne sono accorto così, senza compressione mi dava 0 Fix con compressione forte sino a 16 su 16, quindi ho collocato lo spessore sotto la Cover, tanto non da alcun fastidio.
    Prova diversi spessori di carta togliendone un po fino a quando la cover si aggancia completamente nel suo naturale alloggiamento.
    Puoi provare anche a comprimere l'alloggiamento del gps direttamente togliendo la cover sempre con le dita in maniera decisa a me dava Fix ma agganciava solo 6 satelliti quindi non era stabile.
    Può anche dipendere semplicemente dal fatto che non e' ben avvitato l'alloggiamento e che a causa di una caduta si e' disconnesso il gps, ma al momento non ho un cacciavite idoneo per controllare.

    Inviato dal mio SM-G7102 usando Androidiani App

  10. #29
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    25

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Thumbs up

    Ciao macagnaz
    It works !!! Ora il GPS funziona alla grande.

    Saluti!!

  11. #30
    Androidiano VIP L'avatar di rescecco


    Registrato dal
    Dec 2010
    Messaggi
    1,498

    Ringraziamenti
    198
    Ringraziato 138 volte in 116 Posts
    Predefinito

    Quote Originariamente inviato da underskilled Visualizza il messaggio
    Ciao macagnaz
    Ho anche io un frequente problema con il GPS.
    Puoi darmi/inviarmi il link della guida che hai usato come riferimento ?

    Grazie!!
    Saluti.
    Ragazzi, ho avuto lo stesso problema del gps. Non uso navigatori e per questo me ne sono accorto solo ora grazie all'icona del gps che da un po di tempo appariva per 3/4 della giornata restando però in continua ricerca segnale, lampeggiando, senza mai riuscire a fixare causando anche un bel consumo inutile della batteria.
    Ora che ho risolto dovrò capire quale app richiede l'uso del gps in questo modo ma, in un certo senso, le sono grato perché non avrei notato il problema altrimenti.

    Venendo al dunque, GPS Test mi vedeva dai 16 satelliti in su (21 o 24 generalmente) ma in uso rimaneva 0! Inizialmente pensavo fosse questione di tempo ma ieri ho provato a lasciarlo su un tavolo a cielo aperto e niente da fare, non fa il fix: 0 satelliti in uso ed indicatore del GPS sempre lampeggiante con la conseguenza che le app che sfruttano la geolocalizzazione non funzionavano bene, soprattutto quelle che tracciano spostamenti tipo i navigatori che direi non funzionavano proprio per niente, infatti, pensandoci bene, adesso ho pure capito perché impazzivo quando per curiosità provai TomTom e non riuscivo a farlo funzionare! In pratica senza fix del gps non faceva avviare la navigazione che io associavo ad un problema software, a differenza di maps che invece la faceva partire (con gli errori di localizzazione del caso).

    Ebbene, sulla scorta di quanto suggerito da macagnaz qualche post su, ho provato premendo la cover posteriore come indicato ma non ha funzionato ed allora mi sono armato di giravite ed ho aperto il telefono.

    Magicamente adesso dentro casa fix in meno di 30 secondi e 18 satelliti in uso!!

    La soluzione del problema è semplicissima! Alla portata di tutti, direi.
    Basta armarsi di giravite, rimuovere le viti che ci sono sul retro e, facendo pressione sul fondo in alluminio dello scomparto del vano batteria, tirando dal lato opposto la cornice del telefono, scollare il retro da tutto il telefono magari aiutandosi con un plettro per chitarre da inserire tra la cornice ed il vetro del touch per agevolare la separazione delle due parti senza rigare o ammaccare niente.
    Dopo aver smontato il retro del telefono, in alto a destra ci sono i due pin che a telefono montato fanno fare contatto al gps con l'antenna che si trova nel retro. Sono due pin a molla, tipo i contatti delle batterie dei telecomandi

    ...ma molto più piccoli.
    Basta allargare la molla con il giravite ed il gioco è fatto.

    Ricapitolando:
    - 3 minuti di lavoro
    - 0 danni
    - GPS funzionante
    - Batteria salva
    - Garanzia salva

    Grazie a chi ha suggerito la soluzione ed ai soliti di xda.
    Ultima modifica di rescecco; 20-09-14 alle 17:42

Pagina 3 di 5 primaprima 12345 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy