CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 3 di 3 primaprima 123
Visualizzazione dei risultati da 21 a 30 su 30
Discussione:

Bluetooth: problemi di connessione

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Apr 2013
    Località
    Treviglio
    Messaggi
    8
    Smartphone
    Samsung Galaxy Grand Duos

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno a tutti.
    Volevo sottoporvi un problema che ho notato da qualche giorno.
    Ho il Grand Duos da un po', il firmware è il Kenya originale, aggiornato via kies.
    Ho una Citroen C4 Picasso con vivavoce bt integrato.
    Precedentemente usavo il Samsung Omnia HD, e non ho mai avuto problemi, anche con lunghe conversazioni in auto e il bt non si staccava mai.
    Da quando sto usando il Grand Duos, ho notato che dopo appena un paio di minuti il telefono si scollega dall'auto, la telefonata rimane attiva ma non attraverso il viva voce dell'auto, che però continua a mostrare la connessione attiva, e fino a che non chiudo la chiamata dal telefono il display dell'auto rimane bloccato.
    Pensando che fosse un problema Citroen ho fatto una prova riutilizzando l'Omnia HD, e tutto ha funzionato alla perfezione.
    Qualcuno di voi utilizza il viva voce in auto? avete notato comportamenti simili? Preciso che all'inizio, quando si presentava il problema, staccavo la telefonata ipotizzando che la linea fosse caduta per problemi di ricezione, ma non è così.
    Prima di sottoporre il problema a Citroen e Samsung volevo sapere un vostro parere.
    Grazie a tutti.
    Angelo

  2.  
  3. #22
    Androidiano VIP L'avatar di SPAstef


    Registrato dal
    Feb 2013
    Località
    Ferrara
    Messaggi
    5,329
    Smartphone
    Google Nexus 5; Acer A501

    Ringraziamenti
    366
    Ringraziato 1,691 volte in 1,319 Posts
    Predefinito

    Ciao Angelo,
    come ho detto qualche post prima, potrebbe essere che il tuo telefono sia "invisibile" ai dispositivi non accoppiati... Ma mi pare difficile, se l'hai già usato...
    Ti è caduto per terra, rovinato ecc.? Funziona il BT con altri dispositivi?

    Ciao,
    SPAstef


    PER RINGRAZIARE LASCIA UN THANKS

    Le mie ROM preferite:

    • Android M2 + HellsCore Kernel
    • Chroma ROM + Franco Kernel


  4. #23
    Baby Droid


    Registrato dal
    Apr 2013
    Località
    Treviglio
    Messaggi
    8
    Smartphone
    Samsung Galaxy Grand Duos

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da SPAstef Visualizza il messaggio
    Ciao Angelo,
    come ho detto qualche post prima, potrebbe essere che il tuo telefono sia "invisibile" ai dispositivi non accoppiati... Ma mi pare difficile, se l'hai già usato...
    Ti è caduto per terra, rovinato ecc.? Funziona il BT con altri dispositivi?

    Ciao,
    SPAstef
    Ciao SPAstef e grazie per la risposta.
    Il telefono sembra visibile, il bt funziona con gli altri terminali accoppiati, certo non ho avuto modo di provare un lungo accoppiamento, generalmente invio o ricevo foto via bt, ma il tempo impiegato è decisamente breve. Non è caduto, comunque è protetto da flip cover...non so proprio a cosa attribuire il tutto. Stavo pensando di resettare l'accoppiamento con l'auto e riprovarci. Cosa ne pensi? In ultima analisi potrei provare a seguire le guide di John e cambiare il firmware. Saluti
    Angelo

  5. #24
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    37

    Ringraziamenti
    6
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Io ho fatto fatica all'inizio per l'accoppiamento ma era un problema della 308. Ora tutto ok. Telefonate massime di 5 minuti senza problemi. Firmware kenya. Spero tu risolva. Ciao.


    Inviato dal mio GT-I9082 usando Androidiani App

  6. #25
    Androidiano VIP L'avatar di SPAstef


    Registrato dal
    Feb 2013
    Località
    Ferrara
    Messaggi
    5,329
    Smartphone
    Google Nexus 5; Acer A501

    Ringraziamenti
    366
    Ringraziato 1,691 volte in 1,319 Posts
    Predefinito

    Ciao,

    Prova prima di fare un cambio di ROM un ripristino ai dati di fabbrica. Poi cambia ROM, se è la prima volta è una cosa pallosissima. Però se ti serve...
    Sennò contatta il supporto, è in garanzia? Magari te lo cambiano con uno che magari non ha questo problema...


    PER RINGRAZIARE LASCIA UN THANKS

    Le mie ROM preferite:

    • Android M2 + HellsCore Kernel
    • Chroma ROM + Franco Kernel


  7. #26
    Baby Droid


    Registrato dal
    Apr 2013
    Località
    Treviglio
    Messaggi
    8
    Smartphone
    Samsung Galaxy Grand Duos

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno e grazie a tutti per i consigli. Prima di fare cambi firmware o contattare Samsung (il telefono è in garanzia) provo a cancellare un po' di app inutili che avevo scaricato per provarle. Oggi, durante un viaggio in auto provo a vedere se cambia qualcosa. Vi terrò informati.
    Angelo


    Inviato dal mio GT-I9082 usando Androidiani App

  8. #27
    Senior Droid L'avatar di nellolo


    Registrato dal
    Sep 2011
    Località
    Ragusa
    Messaggi
    399
    Smartphone
    Huawei G750

    Ringraziamenti
    47
    Ringraziato 6 volte in 5 Posts
    Predefinito

    La prima volta che il mio Grand Duos si è sconnesso dalla radio dell'auto di lavoro, ho dato la colpa alla radio cinese. Poi, quando avevo rinunciato a usare il comodissimo collegamento BT sull'auto lavorativa, mia moglie ha preso una Ford B-Max con sisema BT integrato, e si è ripetuto lo stesso copione: dopo qualche minuto si scollega lasciando l'interlocutore al telefono e me che brancolo cercando il telefono per accostarlo all'orecchio rischiando di farmi ritirare la patente...
    Nello (dal capoluogo italiano a sud di Tunisi)
    oltre 800 feedback 100% positivi su Ebay... bastano?

  9. #28
    Baby Droid


    Registrato dal
    Apr 2013
    Località
    Treviglio
    Messaggi
    8
    Smartphone
    Samsung Galaxy Grand Duos

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da nellolo Visualizza il messaggio
    La prima volta che il mio Grand Duos si è sconnesso dalla radio dell'auto di lavoro, ho dato la colpa alla radio cinese. Poi, quando avevo rinunciato a usare il comodissimo collegamento BT sull'auto lavorativa, mia moglie ha preso una Ford B-Max con sisema BT integrato, e si è ripetuto lo stesso copione: dopo qualche minuto si scollega lasciando l'interlocutore al telefono e me che brancolo cercando il telefono per accostarlo all'orecchio rischiando di farmi ritirare la patente...
    Ciao. Ho avuto il tuo stesso problema con la mia C4 Picasso, ho provato di tutto ma all'inizio il problema restava. Poi, qualcuno mi ha suggerito di aggiornare il firmware dell'autoradio, perché i driver BT potrebbero non erano aggiornati. La Citroen non mi ha dato nessun supporto, così ho deciso di provare da solo, da un forum dedicato ho scaricato il firmware aggiornato, ho seguito la procedura...e ora tutto funziona alla perfezione, parlo a lungo via BT e non si scollega mai il terminale. Prova ad informarti presso la Ford, magari risolvi.
    Ciao, Angelo.

  10. #29
    Senior Droid L'avatar di nellolo


    Registrato dal
    Sep 2011
    Località
    Ragusa
    Messaggi
    399
    Smartphone
    Huawei G750

    Ringraziamenti
    47
    Ringraziato 6 volte in 5 Posts
    Predefinito

    grazie per il suggerimento, purtroppo non lo reputo efficace per 2 motivi:
    1. la Ford è stata appena immatricolata, mi sembra improbabile che non sia aggiornata
    2. visto che lo stesso scherzetto me lo ha fatto già con 2 macchine diverse, credo di poter dedurre che il problema non è nell'impianto audio ma nel cellulare...
    Nello (dal capoluogo italiano a sud di Tunisi)
    oltre 800 feedback 100% positivi su Ebay... bastano?

  11. #30
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    138

    Ringraziamenti
    1
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da anurie2004 Visualizza il messaggio
    Ciao. Ho avuto il tuo stesso problema con la mia C4 Picasso, ho provato di tutto ma all'inizio il problema restava. Poi, qualcuno mi ha suggerito di aggiornare il firmware dell'autoradio, perché i driver BT potrebbero non erano aggiornati. La Citroen non mi ha dato nessun supporto, così ho deciso di provare da solo, da un forum dedicato ho scaricato il firmware aggiornato, ho seguito la procedura...e ora tutto funziona alla perfezione, parlo a lungo via BT e non si scollega mai il terminale. Prova ad informarti presso la Ford, magari risolvi.
    Ciao, Angelo.
    Ciao...scusa che forum Citroën? che ho qualche problemino pure io

Pagina 3 di 3 primaprima 123

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy