CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Malfunzionamento proximity sensor

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Malfunzionamento proximity sensor

    Ciao,
    ho notato che spegnendo lo schermo con il tasto laterale, il sensore di prossimità non mi funziona più, neanche quando sto in chiamata.
    Cercando su internet (xda) ho letto che sulla versione 4.2.2 ci sono dei problemi con questo sensore, ho letto anche di patch da mettere etc..
    Ma prima di muovermi vi chiedo: qualcun'altro ha mai riscontrato lo stesso problema, io ho la versione russa; se non avete problemi, che country avete?
    Aggiungo che facendo il reboot si risolve fino a che non ri-premo il tasto di spegnimento schermo e che se vado in diag. con *#0*# il sensore sembra che funzioni.
    Grazie.

  2.  
  3. #2
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    14,035
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    375
    Ringraziato 3,776 volte in 3,308 Posts
    Predefinito

    Quote Originariamente inviato da MasterPiece Visualizza il messaggio
    Ciao,
    ho notato che spegnendo lo schermo con il tasto laterale, il sensore di prossimità non mi funziona più, neanche quando sto in chiamata.
    Cercando su internet (xda) ho letto che sulla versione 4.2.2 ci sono dei problemi con questo sensore, ho letto anche di patch da mettere etc..
    Ma prima di muovermi vi chiedo: qualcun'altro ha mai riscontrato lo stesso problema, io ho la versione russa; se non avete problemi, che country avete?
    Aggiungo che facendo il reboot si risolve fino a che non ri-premo il tasto di spegnimento schermo e che se vado in diag. con *#0*# il sensore sembra che funzioni.
    Grazie.
    ciao... non avevdo mai riscontrato il problema ho provato a spegnare lo schermo (più volte) dal tasto laterale e a fare una chiamata e comunque il sensore continua a funzionare tranquillamente.... ora ho l' ultimo svizzero, ma non ho mai riscontrato il problema.. hai qualche app o anche impostazione del sistema che pensi possa interferire? hai già provato a fare un ripristino di fabbrica e verificare?
    Spoiler:

  4. #3
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da jonn Visualizza il messaggio
    ciao... non avevdo mai riscontrato il problema ho provato a spegnare lo schermo (più volte) dal tasto laterale e a fare una chiamata e comunque il sensore continua a funzionare tranquillamente.... ora ho l' ultimo svizzero, ma non ho mai riscontrato il problema.. hai qualche app o anche impostazione del sistema che pensi possa interferire? hai già provato a fare un ripristino di fabbrica e verificare?
    Grazie John,
    era una problema di bootloader, l'ho "riflashasciato" e adesso è tutto ok. vai a capire...
    Ciao

  5. #4
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    14,035
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    375
    Ringraziato 3,776 volte in 3,308 Posts
    Predefinito

    Quote Originariamente inviato da MasterPiece Visualizza il messaggio
    l'ho "riflashasciato" e adesso è tutto ok. vai a capire...
    Ciao
    ok perfetto. .. ciao
    Spoiler:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy