CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: AI0LIA con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 161 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 395 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

Domanda: Il sensore luce...vi funziona??

  1. #1
    Senior Droid
    Registrato dal
    Jul 2009
    Messaggi
    403
    Thanks
    0
    Thanked 41 Times in 35 Posts
    Predefinito

    Domanda: Il sensore luce...vi funziona??

    Ragazzi, ho un quesito da farvi...che mi sono sempre chiesto...

    ho provato ad attivare la LUMINOSITA' AUTOMATICA
    (IMPOSTAZIONI -> AUDIO E DISPLAY -> LUMINOSITA' AUTO)

    e ahimÚ non funziona..o almeno...non funziona come mi aspetterei che funzioni...

    ho quindi cercato di capire se funziona il sensore di luminositÓ, cui il Galaxy (stando alle specifiche) dovrebbe essere equipaggiato...

    per testarlo ho scaricato dal Market l'applicazione ANYCUT

    poi aprite ANYCUT -> new shortcut -> ACTIVITY -> selezionate "LightSensorRead"

    vi comparirÓ in home un nuovo link, al sensore di luminositÓ...

    apritelo...vedrete che vi scrive: LUX Rapporto: xx Lux....

    ....ecco...a me sto "LUX Rapporto" rimane sempre costante..anche se accendo/spengo lampadine, espongo il cellulare alla luce/ecc....ogni tanto il numero cambia ma SOLTANTO dopo il riavvio del cell, ma poi rimane costante....e difatti la luminositÓ automatica a mio avviso non funziona...

    avete qke idea a riguardo?? ))) voi che dite? vi funziona?

    ps: il LightSensorRead fa parte cmq del test mode, accessibile tramite un codice sul Galaxy (che ora non mi ricordo..)...quindi Ŕ un test "serio"...ad esempio per il Proximity c'Ŕ un valore che va a 1 o 0 a seconda se il telefono Ŕ pi¨ o meno vicino a qcosa...dunque mi fido che funzioni come applicazione per leggere i valori Light ))
    SAMUNG GALAXY S - GT-I9000 - FIRMWARE: I9000XXJM5

    EX:
    Samsung Galaxy GT-I7500 @ 710 Mhz - PDA: Galax0 V1.6.3.3 + Darksense Theme / PHONE: I7500XEJC6 / CSC: no (Android 1.6) - Galax0 Recovery 4.6.3

  2.  
  3. #2
    Androidiano VIP
    Registrato dal
    Sep 2009
    Messaggi
    1,574
    Thanks
    5
    Thanked 146 Times in 132 Posts
    Predefinito

    in un altro thread un utente aveva spiegato che, dato che tra l'altoparlante e il case c'Ŕ un piccolo spazio, a volte della polvere e della lanugine entrano e si depositano sul sensore. Basta usare una bomboletta di aria compressa, appoggiando la cannuccia a fianco dell'altoparlante, e il sensore torna a funzionare bene.

  4. #3
    Androidiano VIP
    Registrato dal
    Sep 2009
    Messaggi
    1,574
    Thanks
    5
    Thanked 146 Times in 132 Posts
    Predefinito

    Il codice di cui parli inoltre Ŕ *#*#0*#*#*

  5. #4
    Senior Droid
    Registrato dal
    Jul 2009
    Messaggi
    403
    Thanks
    0
    Thanked 41 Times in 35 Posts
    Predefinito

    Mmmhhh...ma m sembrava parlasse del sensore di prossimitÓ...o dici ke era quello d luminositÓ??

  6. #5
    Senior Droid
    Registrato dal
    Jul 2009
    Messaggi
    403
    Thanks
    0
    Thanked 41 Times in 35 Posts
    Predefinito

    Quote Originariamente inviato da LoZeno Visualizza il messaggio
    Il codice di cui parli inoltre Ŕ *#*#0*#*#*
    hehehe....NO

    parlavo del SERVICE MODE (non mi veniva il nome..)

    il codice Ŕ: *#*#197328640#*#*
    => si trova di tutto...il 90% per noi Ŕ ignoto...la cosa interessante Ŕ ke se schiacciate sul menu trovate un Help e compare la mail di uno scagnozzo Samsung...che ci possa rispondere sulla "vexata questio" Eclair? [edit: gli ho appena mandato una mail...vediamo se mi risponderÓ....sicuro Ŕ cmq uno sviluppatore Android che "vive" in casa Samsung...saprÓ qcosa no?]

    in particolare trovi il menu per vedere direttamente il sensore di luminositÓ su:
    *#*#0589#*#*

    quello a cui tu accenni Ŕ il FACTORY TEST...Ŕ se vai su SENSORS, non si capisce bene il sensore di luminositÓ..perchÚ io schiaccio
    "codice" -> Sensor -> "Lights Sensor" ... e mi dice:
    Lights Sensor ON..ma nn succede mai niente...
    invece il PROXIMITY Ŕ 0...e se avvicino qcosa al sensore, il telefono diventa blu e vibra!!
    Ultima modifica di sandrodjay; 12-01-10 a 00:09
    SAMUNG GALAXY S - GT-I9000 - FIRMWARE: I9000XXJM5

    EX:
    Samsung Galaxy GT-I7500 @ 710 Mhz - PDA: Galax0 V1.6.3.3 + Darksense Theme / PHONE: I7500XEJC6 / CSC: no (Android 1.6) - Galax0 Recovery 4.6.3

  7. #6
    Androidiano VIP
    Registrato dal
    Sep 2009
    Messaggi
    1,574
    Thanks
    5
    Thanked 146 Times in 132 Posts
    Predefinito

    Hmmm... Interessante, l'indirizzo email.
    Effettivamente la tentazione di inondarlo di "spam"...

  8. #7
    Senior Droid
    Registrato dal
    Jul 2009
    Messaggi
    403
    Thanks
    0
    Thanked 41 Times in 35 Posts
    Predefinito

    Quote Originariamente inviato da LoZeno Visualizza il messaggio
    Hmmm... Interessante, l'indirizzo email.
    Effettivamente la tentazione di inondarlo di "spam"...
    io gli ho scritto....vediamo se mi risponde )) oppure mi manderÓ a quel paese....ma se Ŕ saggio mi ficca in una spamming list e via )))
    SAMUNG GALAXY S - GT-I9000 - FIRMWARE: I9000XXJM5

    EX:
    Samsung Galaxy GT-I7500 @ 710 Mhz - PDA: Galax0 V1.6.3.3 + Darksense Theme / PHONE: I7500XEJC6 / CSC: no (Android 1.6) - Galax0 Recovery 4.6.3

  9. #8
    Senior Droid
    Registrato dal
    Jul 2009
    Messaggi
    403
    Thanks
    0
    Thanked 41 Times in 35 Posts
    Predefinito

    ma senza andare OT...allora...che feedback mi date su questo sensore di luminositÓ?? perchÚ io insisto col fatto che non funziona (e non ha mai funzionato..dalla IG6 alla IK5...) ((
    SAMUNG GALAXY S - GT-I9000 - FIRMWARE: I9000XXJM5

    EX:
    Samsung Galaxy GT-I7500 @ 710 Mhz - PDA: Galax0 V1.6.3.3 + Darksense Theme / PHONE: I7500XEJC6 / CSC: no (Android 1.6) - Galax0 Recovery 4.6.3

  10. #9
    Androidiano VIP
    Registrato dal
    Sep 2009
    Messaggi
    1,574
    Thanks
    5
    Thanked 146 Times in 132 Posts
    Predefinito

    Guarda, non sono sicurissimo ma mi PARE di aver letto che nel Galaxy in realtÓ non essendoci un sensore di prossimitÓ, il sensore di luminositÓ viene usato per sopperire a quello di prossimitÓ (se quello di luminositÓ dice che Ŕ buio -> Ŕ vicino all'orecchio).

    Quindi... senza prometterti niente, ti consiglierei lo stesso di provare a pulirlo con la bomboletta di aria compressa, mettendo la cannuccia sull'altoparlante in modo che l'aria passi tra l'altoparlante e il case, e vedere se cambia qualcosa. Male non fa!

  11. #10
    Androidiano L'avatar di tapana
    Registrato dal
    Mar 2012
    LocalitÓ
    lecco
    Messaggi
    203
    Smartphone
    samsung s2
    Thanks
    56
    Thanked 1 Time in 1 Post
    Predefinito

    Quote Originariamente inviato da sandrodjay Visualizza il messaggio
    Ragazzi, ho un quesito da farvi...che mi sono sempre chiesto...

    ho provato ad attivare la LUMINOSITA' AUTOMATICA
    (IMPOSTAZIONI -> AUDIO E DISPLAY -> LUMINOSITA' AUTO)

    e ahimÚ non funziona..o almeno...non funziona come mi aspetterei che funzioni...

    ho quindi cercato di capire se funziona il sensore di luminositÓ, cui il Galaxy (stando alle specifiche) dovrebbe essere equipaggiato...

    per testarlo ho scaricato dal Market l'applicazione ANYCUT

    poi aprite ANYCUT -> new shortcut -> ACTIVITY -> selezionate "LightSensorRead"

    vi comparirÓ in home un nuovo link, al sensore di luminositÓ...

    apritelo...vedrete che vi scrive: LUX Rapporto: xx Lux....

    ....ecco...a me sto "LUX Rapporto" rimane sempre costante..anche se accendo/spengo lampadine, espongo il cellulare alla luce/ecc....ogni tanto il numero cambia ma SOLTANTO dopo il riavvio del cell, ma poi rimane costante....e difatti la luminositÓ automatica a mio avviso non funziona...

    avete qke idea a riguardo?? ))) voi che dite? vi funziona?

    ps: il LightSensorRead fa parte cmq del test mode, accessibile tramite un codice sul Galaxy (che ora non mi ricordo..)...quindi Ŕ un test "serio"...ad esempio per il Proximity c'Ŕ un valore che va a 1 o 0 a seconda se il telefono Ŕ pi¨ o meno vicino a qcosa...dunque mi fido che funzioni come applicazione per leggere i valori Light ))
    guarda io ho il tuo stesso problema sul s2,ho setato lumi in auto ma resta sempre uguale.sei riuscito a venirne a capo?mi spieghi come hai fatto ciao.

Discussioni simili

  1. luce rossa
    Da adriano92 nel forum Acer Liquid Series
    Risposte: 2
    Ultimo messaggio: 30-01-10, 02:49
  2. Problema sensore di prossimitÓ
    Da masca88 nel forum Samsung Galaxy (i7500)
    Risposte: 33
    Ultimo messaggio: 08-01-10, 19:38
  3. sensore di prossimitÓ
    Da gandalf2000 nel forum HTC Hero
    Risposte: 6
    Ultimo messaggio: 11-11-09, 01:26
  4. Sensore LuminositÓ Hero
    Da gargiulino nel forum HTC Hero
    Risposte: 2
    Ultimo messaggio: 07-11-09, 18:39
  5. Sensore andato?
    Da Cris nel forum HTC Magic
    Risposte: 6
    Ultimo messaggio: 19-10-09, 15:03

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •