CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 79 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 14 su 14
Discussione:

Thread Samsung Galaxy J6+ 2018 [SM-J610F/ SM-J610FN](CHIEDETE QUI)

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    LocalitÓ
    Cassina de Pecchi (Mi)
    Messaggi
    36,891
    Smartphone
    Redmi 7

    Ringraziamenti
    15,215
    Ringraziato 11,186 volte in 8,876 Posts
    Predefinito

    Quote Originariamente inviato da silde Visualizza il messaggio
    Ho risolto.
    Non fidandomi a flashare il firmware ho rifatto la sola procedura per l-installazione della recovery.
    Ho disabilitato l'autoreboot in Odin.
    Finita la procedura ho staccato il cavetto dal telefono, ho premuto e tenuto premuto assieme accensione,vol+ e vol-.
    Appena e comparsa la scritta sullo schermo ho rilasciato vol-, lo schermo si e' poi spento ed ho rilasciato gli altri 2 pulsanti.
    Il samsung e' entrato in recovery, cosa che non riuscivo a fare prima.
    Nella schermata della recovery ho effettuato:
    1) swipe to backup ed e' comparsa la schermata con 8 pulsanti.
    2) tappato su wipe, poi su format data, scritto yes e confermato.
    3) indietro fino alla schermata con 8 pulsanti e tappato su wipe, advanced wipe, selezionato data e cache.
    4) swipe to wipe.
    5) reboot
    Cellulare ok al 99,99% perche all'accensione rimane la scritta gialla in alto per poi scomparire.
    E' probabile che si risolva tutto flashando il firmware con quello nativo
    Ciao! Non credo che la scritta andrÓ via ma sono lieto che hai risolto.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    ô╚ quando le aspettative sono ridotte a zero che si apprezza veramente ci˛ che si ha.ö(cit. S.H.)


  2. Il seguente Utente ha ringraziato DreamReaper per il post:

    silde (17-01-20)

  3.  
  4. #12
    Baby Droid


    Registrato dal
    Jan 2017
    Messaggi
    20

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ho controllato ed il mio modello e' Galaxy j610FN Plus.
    Me l'ha venduto la Vodafone a rate a dicembre 2018.
    Pertanto credo che il firmware originale aggiornato sia questo:

    https://www.sammobile.com/samsung/ga...S4BSK4/305339/

    PPR1.180610.011.J610FNXXS4BSK4 questo e' quanto leggo alla voce versione build

    Ho qualche perplessita' perche' alla voce versione SW gestore telefonico leggo:

    SAOMC_SM-J610FN_OVF_OMN_PP_000364b00782
    OMN/OMN/OMN

    Devo prendere coraggio a flashare il firmware cosi' la scritta dovrebbe scomparire.

    Anche se la vedo solo qualche secondo all'accensione rompe un po le palle.

    Spero che nessuno riscontri problemi simili ma ho voluto scrivere la mia esperienza nel rispetto dell'esistenza stessa dei forum.

  5. #13
    Baby Droid


    Registrato dal
    Jan 2017
    Messaggi
    20

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da silde Visualizza il messaggio
    Ho controllato ed il mio modello e' Galaxy j610FN Plus.
    Me l'ha venduto la Vodafone a rate a dicembre 2018.
    Pertanto credo che il firmware originale aggiornato sia questo:

    https://www.sammobile.com/samsung/ga...S4BSK4/305339/

    PPR1.180610.011.J610FNXXS4BSK4 questo e' quanto leggo alla voce versione build

    Ho qualche perplessita' perche' alla voce versione SW gestore telefonico leggo:

    SAOMC_SM-J610FN_OVF_OMN_PP_000364b00782
    OMN/OMN/OMN

    Devo prendere coraggio a flashare il firmware cosi' la scritta dovrebbe scomparire.

    Anche se la vedo solo qualche secondo all'accensione rompe un po le palle.

    Spero che nessuno riscontri problemi simili ma ho voluto scrivere la mia esperienza nel rispetto dell'esistenza stessa dei forum.
    EDIT:

    Ho risolto completamente reinstallando il firmware originale con Odin.
    E' scomparsa la scritta fastidiosa ed Ŕ diminuito il tempo di accensione.

  6. #14
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    47

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno, possiedo anch'io in j6+ j610fn. Volevo installare una rom in particolare la lineage 17.1. il cellulare Ŕ stock. Potete darmi una mano?

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy