CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 34
Discussione:

Odin non riconosce il telefono

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Odin non riconosce il telefono

    Nel tentativo di effettuare l'aggiornamento alla versione 2.1 di android, ho scoperto che odin non mi riconosce il telefono, quasi sicuramente è un problema di driver, all' inizio ho effettuato la procedura della guida senza aver installato i driver del telefono e pensavo fosse quello il problema, così ho installato nps e relativi driver ma il problema persiste. Per capirci, nella finestra Com port mapping di odin, quando collego il telefono non appare nulla...

  2.  
  3. #2
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    Hai chiuso il programma NPS? Se hai vista o successivo, lo hai eseguito in modalità amministratore?

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  4. #3
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao morpheus, sto facendo delle prove con una partizione di windows xp su cui non ho installato nulla (ne nps ne driver), ma adesso mi sorge un dubbio, il telefono quando entra in modalità downloading presenta una schermata classica o cambia?

  5. #4
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    In questa modalità, il SO non si avvia. C'è una barra di avanzamento, ed una scritta Downloading scritta in blu..(se non erro)

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  6. #5
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    allora non entro in mod. downloading! dimmi dove sbaglio: a telefono spento (che ho anche precedentemente resettato) ho tolto la sim e la sd, poi sempre a cell spento, premo contemporaneamente volume giù/ok/accensione...a me parte normalmente facendo così

  7. #6
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    Devi premere Volume giù, tasto della fotocamera, ed accensione..

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  8. #7
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    nada, parte normalmente...pensi che possa essere un problema del mio telefono?

  9. #8
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    MA tieni premuto a lungo il Tasto VOLUME GIU', FOTOCAMERA, ACCENSIONE?? E cosa importante, il cavo USB è scollegato???
    Deve partire per forza

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  10. #9
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Il cavo è scollegato, e si tengo premuto a lungo ma poi mi si accende normalmente , ma scusa la batteria la devo lasciare inserita o la devo mettere quando premo i tasti?

  11. #10
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    No, la batteria non c'appizza per nulla
    Guarda, questa modalità la devi avere per forza. Secondo me non pigi i tasti giusti. Poi, non saprei dirti...

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

LinkBacks (?)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy