CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

problema con recovery

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2010
    Messaggi
    25

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problema con recovery

    ciao a tutti, vi pongo un quesito:
    perchŔ quando riavvio lo spica in recovery mi appare solo la schermata
    triangolo+!
    vorrei caricare gli update direttamente,senza usare odin, ma appunto riavviando in recovery mi si pianta lý.
    e allora togli la batt riavvia ecc ecc

  2.  
  3. #2
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    Da questo non si Ŕ capito se stai caricando i firmware tramite Recovery, o gli update tramite Odin. In entrambi i casi, Ŕ sbagliato..

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  4. #3
    Baby Droid


    Registrato dal
    May 2010
    Messaggi
    25

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao morpheus.
    praticamente, copio l'update di morphdroid sulla sd, riavvio spica in recovery per poterlo installare(volume- tasto chiamata e tasto accensione), ma niente.
    si riavvia senza andare in recovery.
    se riavvio staccondo il cavetto usb si pianta sulla schermata triangolo + !
    monto : ECLAIR.xxjce/lkMod 2.5.1

  5. #4
    Senior Droid L'avatar di Alessio70


    Registrato dal
    Mar 2010
    LocalitÓ
    Roma - Trastevere
    Messaggi
    523

    Ringraziamenti
    10
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Quote Originariamente inviato da hellpado Visualizza il messaggio
    ciao morpheus.
    praticamente, copio l'update di morphdroid sulla sd, riavvio spica in recovery per poterlo installare(volume- tasto chiamata e tasto accensione), ma niente.
    si riavvia senza andare in recovery.
    se riavvio staccondo il cavetto usb si pianta sulla schermata triangolo + !
    monto : ECLAIR.xxjce/lkMod 2.5.1
    Ma la recovery l'hai installata seguendo questa guida?

  6. Il seguente Utente ha ringraziato Alessio70 per il post:

    hellpado (24-05-10)

  7. #5
    Baby Droid


    Registrato dal
    May 2010
    Messaggi
    25

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ho seguito la guida,che hai linkato...tutto apposto.
    grazie mille!

  8. #6
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    Mi sa che non ha la recovery installata

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  9. #7
    Senior Droid L'avatar di Alessio70


    Registrato dal
    Mar 2010
    LocalitÓ
    Roma - Trastevere
    Messaggi
    523

    Ringraziamenti
    10
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Infatti ;-)

  10. #8
    Baby Droid


    Registrato dal
    May 2010
    Messaggi
    25

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    un'altra cosa...approfitto della vostra stoica pazienza
    ho salvato le app sulla sd, mettiamo il caso che smanettando faccio un macello(cosa assai probabile), come faccio a reinstallarle dalla sd?
    senza doverle riscaricare dal market?

  11. #9
    Senior Droid L'avatar di Alessio70


    Registrato dal
    Mar 2010
    LocalitÓ
    Roma - Trastevere
    Messaggi
    523

    Ringraziamenti
    10
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Fai un bel backup com astro sezione strumenti. Poi se hai problemi ripristinerai.



    Sent from my GT-I5700 using Tapatalk

  12. #10
    Baby Droid


    Registrato dal
    May 2010
    Messaggi
    25

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ok grazie...adesso mi ci metto.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy