CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema durante aggiornamento

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2010
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema durante aggiornamento

    Ciao
    collegando il mio Spica al pc ed avviando New Pc Studio mi è stata notificata la presenza di un aggiornamento del firmware, ovvero la I5700XXIJ5 che evidentemente non avevo installato. Allora ho seguito i passi suggeriti da NPS per installare l'aggiornamento...
    NPS ha eseguito l'importazione delle informazioni dal binary server, il download, la verifica di errori nel file, la conversione del file binary e poi è passato alla fase di deconpressione del file binary sulla quale è piantato da circa 40 min senza dare segno di vita. Ovviamente c'è un warning che dice di non staccare il cell durante l'aggiornamento...

    Questo è ciò che è apparso scritto via via durante l'aggiornamento:

    Importazione delle informazioni binary dal server in corso…
    Download file per l'aggiornamento dal server in corso...
    Verifica errore nei file da aggiornare in corso...
    Conversione del file binary in corso...
    Decompressione del file binary in corso...

    Dai messaggi sembra che il processo si sia fermato sulla decompressione del file e verrebbe da pensare che interrompendo ora l'aggiornamento, esso non abbia ancora sovrascritto nulla nel device, ma ho paura di rischiare... il task manager di windows mostra che il processo NPSAndroidGSMBinaryUpgrade.exe sta utilizzando CPU (oscilla tra 8-11%) e memoria....
    ma se questo si è piantato che cosa posso fare?
    qualcuno di voi ha avuto questo problema?

    ciao
    leonardo

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jun 2010
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao malleolo,
    anche a me ha fatto lo stesso scherzo, e fortunatamente staccando la batteria si è ripristinato l'originale wind.
    A me è capitato con win7 64 e con una versione di NPS 1.5.0 ac4, e premesso che anche da qui nessun modo di fare backup del telefono anche se è visualizzata sia la sd che il telefono.
    Apenna posso provo con un win XP.
    Suggerimenti o si passa direttamente ad un altro firm tramite Odin?

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy