CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 16 su 16
Discussione:

E iniziano i problemi...

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano


    Registrato dal
    Mar 2010
    Messaggi
    228

    Ringraziamenti
    8
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Quando ho fatto l'aggiornamento tramite Odin i driver li ho dovuti prendere da un PC Studio scaricato in rete, quello in dotazione non andava. Ma hai controllato che magari il telefono non impostato come 'memoria di massa' ? In quel caso normale che non te lo veda il software. Chiedo eh, non vi accanite
    Samsung i9100 Galaxy S II

  2.  
  3. #12
    Baby Droid L'avatar di Tatola


    Registrato dal
    Jun 2010
    Messaggi
    23

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ho tolto lo spunto da memoria di massa... ma ancora niente... quindi boh...
    ho provato anche a scaricare NPS invece che installarlo da pc ma peggio!!! quindi boh, ormai ci ho rinunciato!!!

  4. #13
    Androidiano VIP L'avatar di Giwex


    Registrato dal
    Apr 2010
    Localit
    Calgary, Alberta, Canada
    Messaggi
    2,629
    Smartphone
    Galaxy Nexus

    Ringraziamenti
    186
    Ringraziato 403 volte in 331 Posts
    Predefinito

    Non devi assolutamente rinunciare. I problemi che hai non dipendono da Samsung ma da Windows.
    Comincia a fare un po' di pulizia del sistema (Ccleaner, Glary Utilities, drivecleaner) e riprova a installare i driver Samsung.

  5. #14
    Baby Droid L'avatar di Tatola


    Registrato dal
    Jun 2010
    Messaggi
    23

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il pc pulito... il programma e i driver si sono installati tranquillamente... il problema che quando attacco il telefono e fa la ricerca mi trova una periferica G:, e quando tento di aprirla mi dice che inesistente... in poche parole non mi riconosce il telefono come telefono XD

    comunque ho aggiornato con Odin...

  6. #15
    Androidiano


    Registrato dal
    Mar 2010
    Messaggi
    228

    Ringraziamenti
    8
    Ringraziato 11 volte in 10 Posts
    Predefinito

    comunque ho aggiornato con Odin...
    Ben fatto!
    Samsung i9100 Galaxy S II

  7. #16
    Baby Droid L'avatar di Tatola


    Registrato dal
    Jun 2010
    Messaggi
    23

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    me l'ha aggiornato shanden

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy