CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Problemi con NPS

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2010
    Messaggi
    26

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problemi con NPS

    Ciao a tutti.
    Ho comprato un galaxy i 5700 spica circa un mese fa.
    Ho installato sul pc NPS.
    Riconosce il telefono e mi notifica il seguente aggiornamanto:

    Versione corrente
    versione -PDA : iI5700XXIJ5
    -PHONE : I5700XXIJ5

    Versione aggiornamento
    versione -PDA : I5700XXIK2
    -PHONE : I5700XXJA2

    Quando faccio partire l'aggiornamento, al punto 2 (effettuare il download), si blocca e mi scrive NESSUN FILE DA SCARICARE.

    Ho chiamato il num. verde e mi hanno risposto di mandare il tel in assistenza (minimo 20 30 gg).

    AIUTO non so che fare.

    Un'altra cosa:non riesco a trovare sul market google maps navigator.
    Qualcuno può aiutarmi?
    Grazie in anticipo.

  2.  
  3. #2
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da micheledf Visualizza il messaggio
    Ciao a tutti.
    Ho comprato un galaxy i 5700 spica circa un mese fa.
    Ho installato sul pc NPS.
    Riconosce il telefono e mi notifica il seguente aggiornamanto:

    Versione corrente
    versione -PDA : iI5700XXIJ5
    -PHONE : I5700XXIJ5

    Versione aggiornamento
    versione -PDA : I5700XXIK2
    -PHONE : I5700XXJA2

    Quando faccio partire l'aggiornamento, al punto 2 (effettuare il download), si blocca e mi scrive NESSUN FILE DA SCARICARE.

    Ho chiamato il num. verde e mi hanno risposto di mandare il tel in assistenza (minimo 20 30 gg).

    AIUTO non so che fare.

    Un'altra cosa:non riesco a trovare sul market google maps navigator.
    Qualcuno può aiutarmi?
    Grazie in anticipo.

    Non devi proprio mandare nulla in assistenza!!
    Non è il cell, ma la mancanza dell'FW nel server!!

    Inoltre l'aggio che ti propongono, JA2, NON è android 2.1 ma sempre una delle versioni della 1.5 quindi totalmente inutile.

    Se vuoi fare l'upgrade alla 2.1 devi usare Odin con tutto quello che ne consegue.. ..leggiti la guida in firma!

    Ciao


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  4. Il seguente Utente ha ringraziato ANDROIDPC per il post:

    micheledf (05-07-10)

  5. #3
    Baby Droid


    Registrato dal
    Jul 2010
    Messaggi
    26

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    Non devi proprio mandare nulla in assistenza!!
    Non è il cell, ma la mancanza dell'FW nel server!!

    Inoltre l'aggio che ti propongono, JA2, NON è android 2.1 ma sempre una delle versioni della 1.5 quindi totalmente inutile.

    Se vuoi fare l'upgrade alla 2.1 devi usare Odin con tutto quello che ne consegue.. ..leggiti la guida in firma!

    Ciao
    Grazie mille per il chiarimento...
    E per quanto riguarda google navigator map?
    Non lo trovo nel market perchè ho la versione 1.5?

  6. #4
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da micheledf Visualizza il messaggio
    Grazie mille per il chiarimento...
    E per quanto riguarda google navigator map?
    Non lo trovo nel market perchè ho la versione 1.5?
    Si mi sà che per il Navigator ci vuole necessariamente Android 2.1!

    Comunque, mi sembra guardando in giro, che ci dovrebbe essere una versione pachata dagli XDA che funziona sia con la 1.6 e forse con la 1.5.
    Ma avendo Android 2.1 non ho mai fatto la prova della funzionalità e attendibilità del pacchetto.

    Se cerchi un navigatore potresti orientarti su Copilot


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  7. Il seguente Utente ha ringraziato ANDROIDPC per il post:

    micheledf (06-07-10)

  8. #5
    Baby Droid


    Registrato dal
    Jul 2010
    Messaggi
    26

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    Si mi sà che per il Navigator ci vuole necessariamente Android 2.1!

    Comunque, mi sembra guardando in giro, che ci dovrebbe essere una versione pachata dagli XDA che funziona sia con la 1.6 e forse con la 1.5.
    Ma avendo Android 2.1 non ho mai fatto la prova della funzionalità e attendibilità del pacchetto.

    Se cerchi un navigatore potresti orientarti su Copilot
    Grazie ANDROPIC sei un mito.
    Aspetterò la versione 2.1 (dovrebbe mancare poco) per non invalidare la garanzia.
    Grazie ancora.

  9. #6
    Androidiano VIP L'avatar di Giwex


    Registrato dal
    Apr 2010
    Località
    Calgary, Alberta, Canada
    Messaggi
    2,629
    Smartphone
    Galaxy Nexus

    Ringraziamenti
    186
    Ringraziato 403 volte in 331 Posts
    Predefinito

    Quote Originariamente inviato da micheledf Visualizza il messaggio
    Grazie ANDROPIC sei un mito.
    Aspetterò la versione 2.1 (dovrebbe mancare poco) per non invalidare la garanzia.
    Grazie ancora.
    Aspetta e spera

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy