CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 4 di 4 primaprima ... 234
Visualizzazione dei risultati da 31 a 40 su 40
Discussione:

Batteria: sto uscendo matto

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Si purtroppo devo pensare anche io che sia un problema hardware..

    Stò testando una CM alpha 8.2 con Kernel CH33 A10 e devo dire che si comporta egregiamente..

    Dopo 6 ore di funzionamento, tra chiamate, sms e internet la batteria e qualche riavvio (per fare i test, fase molto dispendiosa a livello di consumo energetico) la batteria dal 100% si è portata al 84%!


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  2.  
  3. #32
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da d128b Visualizza il messaggio
    Io avevo un problema simile al tuo.
    Prova ad instalalre autokiller.
    Con quello dovresti evitare di avere processi strani che ciucciano batteria.
    Io avevo anche il widget per il controllo della cpu e lo tenevo con la frequenza abbassata quando andava in standby, e lo facevo aumentare quando mi serviva di andare su internet etc.
    Diciamo che così facendo ottimizzavo i consumi.

    EDIT:
    Hai app2sd?
    Quella pure consuma batteria!
    Sotto una classe 4 il processo di trasferimento dati sd-telefono è più lento quindi più costoso in termini energetici.
    Non ho app che continuano ad andare
    Non ho app2sd

    Esiste qualche applicazione che mi registri il funzionamento per alcune ore, così da capire se è qualcosa che la consuma? (sensori attivi, piuttosto che 3G, gps che parte da solo senza motivo)

    Una cosa aggiungo: il mio sensore di posizione rileva il telefono sempre inclinato un pelo verso destra. Ho provato a calibrarlo con vari programmi (c'è un buon sistema di calibrazione dentro il programma aDyno) ma il telefono risulta sempre spostato di un 10% tanto che se lo lascio sul tavolo il display ruota a 270°.
    Non è che magari c'è qualcosa nel sensore di rotazione?
    E magari quel programmino di supervisione che cerco me lo potrebbe dire?
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  4. #33
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    sono disperato...... 5 minuti fa ero al 60%. Il telefono adesso ha fatto una vibrazioncina ed è morto. Batteria esaurita.
    Impossibile a mio parere anche per un problema hardware. E' come se sbagliasse a capire veramente quanta batteria c'è.
    Non si riaccendeva neppure. Ho dovuto attaccare il caricabatterie.

    Come da mio post sopra, non c'è nessun progammino?
    Aiutatemi vi prego, voglio provarle tutte prima di mandarlo in assistenza e non vederlo per alcune settimane.

    Ricordo che la batteria è nuova di pacca. Ho wippato anche battery stats.

    AIUTOOOOOOO!!!!!!!!!!!!!!!!!!!!!
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  5. #34
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    ragazzi, ho trovato questo post di un'altro utente altro telefono.
    Potrebbe essere il mio caso?

    io ora ho la darky 7.6. Dopo aver flashato di tutto avevo sempre il problema della batteria. Uso abbastanza intenso (2 ore di chiamate, 2 ore di display acceso e tutte le sincro accese più vari widget) mi faceva meno di 12 ore. Praticamente a furia di flash il cell non sapeva più quanto era il minimo della batteria in realtà.
    Così ho seguito una guida su xda dal thread della darky e ho:
    ricaricato al 100% e cancellato le battery stat,
    poi l'ho scaricato fino a spegnersi,
    riacceso senza caricare e scaricato di nuovo un paio di volte perchè ogni volta che riaccendevo mi dava ancora un 20% di batteria residua, fino a quando non si è più acceso.
    A quel punto l'ho attaccato al caricatore, ho subito cancellato le battery stats e da acceso l'ho caricato fino al 100%.
    Ora sto a 15 ore con più di 2 ore di chiamate e 3 ore di display acceso, sempre con tutte le sincro attive. C'è da aggiungere che con l'ultimo flash ho wippato tutto e ho rinstallato meno della metà delle app che avevo prima.
    In ogni caso la base JPY mi è sembrata migliore per quanto riguarda l'assorbimento in fase di chiamata.
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  6. #35
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Torno alla carica.

    Il telefono si carica in poco tempo. Il consumo è "normale" (comunque troppo) fino al 60% poi crolla in un oretta.
    L'impressione è quella che non riesca a caricarsi ma venga rilevato comunque 100%.

    Ho provato a caricare con il telefono spento. Vediamo.

    Una cosa voglio chiedervi: come mai la batteria (da info battteria) mi segna 4200mV quando invece la batteria è da 3700mV?
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  7. #36
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da ranino Visualizza il messaggio
    Torno alla carica.

    Il telefono si carica in poco tempo. Il consumo è "normale" (comunque troppo) fino al 60% poi crolla in un oretta.
    L'impressione è quella che non riesca a caricarsi ma venga rilevato comunque 100%.

    Ho provato a caricare con il telefono spento. Vediamo.

    Una cosa voglio chiedervi: come mai la batteria (da info battteria) mi segna 4200mV quando invece la batteria è da 3700mV?
    Purtroppo il tuo caso è talmente singolare ed atipico che non penso riuscirai a trovare utenti che sappiano risponderti in modo sicuro e completo..

    In merito al voltaggio... ..la mia batteria è anche 3,7 ma me ne dà 3,9 (ma non 4,2)..

    ..è come se il tuo Cell fosse overclokkato.. ..bho..
    Ultima modifica di ANDROIDPC; 16-01-11 alle 12:45


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  8. #37
    Senior Droid L'avatar di dadele87


    Registrato dal
    Aug 2010
    Località
    Milano
    Messaggi
    322

    Ringraziamenti
    7
    Ringraziato 68 volte in 51 Posts
    Predefinito

    Se lo carico da spento dura di più la batteria. Infatti se provi a caricarlo da acceso, poi una volta che dice batteria carica lo spegni, continua a caricarsi per un bel pò. Io la differenza la noto soprattutto nelle prime tacche, che con la carica da spento durano molto di più.

    Per informazione anche la mia batteria dà 3,9.
    SE Xperia Neo "MT 15i"
    STOCK ICS 4.0.4 - ROOT - BOOTLOADER SBLOCCATO!

    Guide per gli Xperia2011:
    DooMLoRD ROOT Toolkit
    ROOT per .62
    ClockWorkMod Recovery
    Sbloccare il Bootloader!
    Flash di Custom Kernel/ROM

    TUTTE ALL'INTERNO DEL FORUM DEDICATO ALLO XPERIA NEO

    Samsung Galaxy Spica "GT-I5700"

    Se ti sono stato di aiuto non utilizzare altri post, premi il tasto "THANKS"

  9. #38
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Ho ricaricato da spento e la batteria non è durata molto di più.

    Sono sempre più convinto che sia un problema che il telefono non riconosce lo "zero" o "100%" della batteria.

    Stamattina quando ho trovato il telefono spento, ho sostituito la batteria ed ho inserito quella vecchia (l'avevo cambiata pensando che fosse cotta).
    Era ancora carica al 55%. Adesso vediamo se fa il crollo di nuovo subito.
    Potrebbe essere che, magari (ci spero), si scarichi normalmente e ritrovi lo zero (anche se a dire la veritò più ci penso, più sta soluzione non mi convince, ma la speranza è l'ultima a morire).
    In caso negativo (molto probabile) la prossima prova sarà quella di staccare il telefono completamente da qualsiasi fonte energetica per almeno alcuni giorni, tanto da far scaricare tutto l'hardware interno per far resettare tutto.

    Ri-speriamo
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  10. #39
    Androidiano


    Registrato dal
    Jun 2010
    Messaggi
    232

    Ringraziamenti
    16
    Ringraziato 12 volte in 12 Posts
    Predefinito

    giusto per la cronaca sono bloccato a casa con l'influenza da lunedì, e da lunedì appunto non uso più il cellulare in maniera intensiva... a inizio settimana era carico al 100% e oggi è arrivato al 40%, non l'ho messo in carica neanche una volta. avrò usato il browser si e no per vedere 2 pagine, ho provato un giochino nuovo per dieci minuti ma niente di più...

  11. #40
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    ieri sera ho fatto la carica completa partendo da 0% con cell spento wippando tutto (data/cache, battery stats, dalvik cache). Poi collegamento del caricabatterie e inserimento della batteria con wipe completo altre 2 volte.
    Consumo non migliorato.

    Alle 12.00 ero con batteria al 60%. Ho spento il telefono e volevo provare a mettere Samdroid 1.3. Giusto per scrupolo ho messo il caricabatterie e sul telefono spento è comparso la batteria in ricarica con 0 tacche (il telefono mi dava 60% di batteria).

    Che casino ragazzi. La cosa più fastidiosa è sapere che per una volta una ricarica me l'ha fatta completa e mi è durata 4gg. che rabbia
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

Pagina 4 di 4 primaprima ... 234

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy