CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 1 di 5 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 44
Discussione:

Problema durata batteria: RISOLTO!!!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Problema durata batteria: RISOLTO!!! modificato: non completamente

    Modifica post:
    Aggiungo che il telefono è stato acceso per quasi 4 gg. POi dal 45% è crollato a 0. La prima ricarica, fatta normalmente con telefono accesso, mi ha portato di nuovo al problema del consumo anomalo della batteria. Non viene completamente caricata la batteria, o meglio, il telefono sbaglia a riconoscere l'esatta carica del telefono.

    Questo link che vi posto è un ulteriore conferma di quanto da me riportato sotto.
    Installare Cooked Rom su HTC Desire Youcill Informatica
    in particolare la sezione "come calbirare la batteria".

    non capisco come mai io debba ricalibrarla ogni volta

    Mi scuso se ho pubblicato una soluzione che a me è risultata temporanea.

    Credo che la calibrazione della batteria sia cosa buona e giusta comunque da fare ogni tanto (meglio ad ogni mod)

    ---------------------------------
    Vecchio messaggio:
    Ciao a tutti

    Finalmente, dopo un mese di disperazioni, per le quali ha anche pensato di cambiare telefono (perdonate la mia mancanza di fede), sono riuscito a risolvere i grandi problemi di durata batteria che affliggevano il mio Spica.

    Come potete leggere nell'altro thread che ho scritto, il problema si manifestava in un consumo abbastanza elevato dal 100% al 50% circa e poi crollava fino a spegnersi in un paio d'ore (anche meno).

    Probabilmente le operazioni che ho eseguito erano già state consigliate, ma forse in modo piuttosto sconfusionato. Io scrivo questo thread per cercare di raggruppare tutto assieme.

    Il problema secondo me si manifesta a causa di ripetute installazioni di mod, che probabilmente non fanno bene al sistema di supervisione della batteria.
    In pratica il telefono non assegnava correttamente lo 0% e il 100%

    Procedura:
    1- spegnere il telefono e caricare completamente la batteria partendo da una batteria morta
    2- accendere in recovery: wipe data & cache (lo so che è un intervento massiccio, ma il solo wipe battery stats a me non dava risultati, sembrava non cancellassse effettivamente le stats, magari solo a me.....)
    3- rimuovere la batteria, inserire il carica batterie da parete (no cavo usb) e re-inserire poi la batteria
    4- completata la ricarica, di nuovo wipe data&cache e battery stats (se volete provate anche solo battery stats, io ho fatto tutto per stare dalla parte della ragione)
    5- io ho ripetuto di nuovo il punto 3-4-5 (per non farmi mancare nulla)

    Ad oggi, dopo 40 ore di utilizzo sono ancora al 70% (c'è da dire che ho anche una batteria da 1780mAh)

    Spero possa esservi utile
    Ultima modifica di ranino; 22-01-11 alle 13:21
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  2. Il seguente Utente ha ringraziato ranino per il post:

    Giwex (20-01-11)

  3.  
  4. #2
    Androidiani Power User L'avatar di d128b


    Registrato dal
    Jun 2010
    Località
    Roma
    Messaggi
    4,026
    Smartphone
    spica,wave,nexusS,xperiaZ

    Ringraziamenti
    140
    Ringraziato 718 volte in 409 Posts
    Predefinito

    Mmm...
    Procedura strana, macchinosa ma...
    Funzionante a quanto pare.
    Complimentoni per la riuscita!
    Xperia Z 1 compact @ stock
    Flash! - un amaro racconto di vita

    che ha riportato in vita il mio nexus S quando tutto sembrava perduto)


  5. #3
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Sono contento per te che sei riuscito a venirne fuori da questa situazione molto ingarbugliata..

    In questa procedura però NON capisco l'utilità del WIPE DATA/CACHE, sopratutto riproposto al punto 4) della tua spiegazione.

    Dato comunque l'esito positivo del tuo esperimento, che sembra un incrocio tra alchimia e informatica , al prossimo aggiornamento dello GUIDA lo introduco con dovuta mensione!

    Per adesso metto il post in rilievo!

    Per chi si è perso le puntate precedenti leggere qui:

    http://www.androidiani.com/forum/pro...ndo-matto.html


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  6. #4
    Androidiano


    Registrato dal
    Jun 2010
    Messaggi
    232

    Ringraziamenti
    16
    Ringraziato 12 volte in 12 Posts
    Predefinito

    siccome sto sperimentando proprio ora lo stesso problema metto sul banco di prova la tua procedura e per riscontro evito i data/cahce wipe [in realtà non ho voglia di reinstallare tutto ]. appena finisco vi faccio sapere

  7. #5
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    acceso da 48 ore e 65% di batteria residua.

    I believe i can fly........... I believe i can touch the sky........!!!!!!

    In verità oggi non l'ho praticamente usato. Ieri sera comunque era 70% e stamane non immaginate la mia faccia quando l'ho guardato e la batteria era sempre 70%.

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    In questa procedura però NON capisco l'utilità del WIPE DATA/CACHE, sopratutto riproposto al punto 4) della tua spiegazione.
    Ho fatto data&cache perchè solo battery stats non sortiva risultato. Poi magari dipende da qualche installazione strana a forza di moddate.

    La mia è un insieme di soluzioni che ho trovato passando una decina di forum, italiani ed inglesi.

    Potrebbe essere che funziona anche con qualche wipe di meno, ma a dire la verità ora non ho proprio intenzione di ritornare in quel limbo......
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  8. #6
    Androidiano


    Registrato dal
    Jun 2010
    Messaggi
    232

    Ringraziamenti
    16
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Confermo le impressioni sulla presunta risoluzione con la procedura che e stata esposta per prima...al primo giro la batteria sembrava aver ripreso il corretto funzionamento ma già al primo riavvio siamo punto e accapo.provo la nuova soluzione e vi aggiorno

    Sent from my GT-I5700

  9. #7
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    sono convinto che si debba caricarlo almeno un paio di volta con telefono spento e con la rimozione/reinserimento della batteria alla fine.

    Una cosa vi chiedo: io quanto faccio wipe battery stats premo il pulsante home per confermare, ma non mi compare nessun testo del tipo "wipe eseguito correttamente" o qualcosa del genere. Non vorrei che ci fosse qualcosa e fosse questo il motivo per cui devo fare wipe data/cache.

    Mi sta sorgendo un'altra idea malsana: e se fosse che bisogna installare una nuova rom con il telefono con la batteria al 100%?

    Allora chiedo a chi non riscontra problemi con la batteria: quando avete installato l'ultima rom, che perchentuale avevate di batt?

    PS: ieri ho caricato con tel acceso, poi ho spento e ricaricato, poi tolta batteria e poi reinserita poi wippato battery stats. La % è scesa abb. velocemente a 80% e poi si è stabilizzata li. Sono convinto che è un problema del sistema di monitoraggio batteria.
    Quello che vorrei provare a fare è ripartire con odin, rimettere un firmware base e poi tornare (tramite lk2.08 permessi root) ad installare CM6.1.1 8.3 facendo il tutto con batteria piena. Quasi quasi ci provo.... voi che ne dite?
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  10. #8
    Androidiano


    Registrato dal
    Jun 2010
    Messaggi
    232

    Ringraziamenti
    16
    Ringraziato 12 volte in 12 Posts
    Predefinito

    l'idea di riflashare daccapo potrebbe non essere malaccio. se posso suggerire (ma attendi magari consiglio da androidpc): prima di flashare con odin riformatta tutto in rtf prima del flash con odin. p.s. anche io i primi 18-25% della batteria li vedo volare via come niente... ma c'è da dire che sto sempre a trafficare col cell.... vedremo in futuro...

  11. #9
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da kbkang Visualizza il messaggio
    l'idea di riflashare daccapo potrebbe non essere malaccio. se posso suggerire (ma attendi magari consiglio da androidpc): prima di flashare con odin riformatta tutto in rtf prima del flash con odin. p.s. anche io i primi 18-25% della batteria li vedo volare via come niente... ma c'è da dire che sto sempre a trafficare col cell.... vedremo in futuro...
    Si, confermo sull'opportunità - se non l'obbligo - di riconvertire in RFS prima di Riflashare con ODIN.

    Inoltre vorrei precisare almeno 2 cose:

    1) In merito al WIPE BATTERY STATS:

    Dovrebbe essere una funzione che resetta le statichiche della batteria cioè dunque della percentuale di carica.
    Secondo altre discussioni, riferite anche ad altri cellulari Android muniti di Recovery, il WIPE BATTERY STATS deve essere effettuato dopo aver caricato COMPLETAMENTE la batteria da caribatteria da parete e possibilmente a telefono spento.
    Eventualmente questo procedimento ripetuto per altre 1 o 2 volte..

    Certo da quanto riferito da RANINO, il procedimento ha maggior successo se abbinato ad un WIPE DATA/CACHE ( il dato empirico è sempre quello più reale !! )

    2) In merito alla durata della batteria:
    Purtroppo ad oggi abbiamo a che fare con tantissimo Kernel e a dei Tweak (come SSSwitch006) che incidono sul funzionamento della CPU, sui voltaggi e sulle frequenze tanto da poter +/- aumentare la durata della batteria e +/- aumentare le prestazioni del cellulare.

    Pertanto io sono dell'avviso che quando facciamo dei confronti tra i vari sistemi è sempre opportuno fare riferimento alla MOD, al Kernel e al Tweak eventualmente utilizzato se no i dati rinvenuti non sono di fatto confrontabili!

    Inoltre semrpe in riferimento a questa diffusione di vari Kernel e Tweak io propendo sempre di utilizzare quelli di base di Criminal (Kernel R6) perchè non si esclude che alcuni benefici apportati non è detto che non corrispondano ad altri BUG.

    Per esempio io adesso stò utilizzando una CM 8.3_new1 di Ita4li3en e questa integra sia un CFS A11 che il SSSWitch006 e devo dire che riscontro dei malfunzionamenti - non sò se legati al momento del collegamento del cavo USB al PC oppure allo SSSwitch006 o allo stesso kernel - che ogni tanto fanno decrementare le prestazioni del mio cellulare.

    Staremo a vedere, continuo con i test..


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  12. #10
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Quando mi sono apprestato a fare il tutto mi sono detto: devo formattare in rfs.
    Sono poi dovuto uscire di casa ed al ritorno ho fatto tutta la procedura installando JH7 pol LK2.08 e poi CM6.1.1 8.3 Ita4li3en new1.
    nella concitazione (ero di fretta) non mi sono ricordato di formattare a rfs. Comunque devo dire che sia JH7 che con LK2.08 il telefono sembrava funzionare senza problemi. Non ho controllato se durante l'installazione JH7 si fosse formattato in automatico a rfs.

    Per quanto riguarda il consumo della batteria una volta fatta la procedura sopra descritta, non capisco effettivamente quanto ne abbia giovato. Ora sono al 50% ma voglio lasciarla andare senza senza fare ulteriori prove per un po'. E' anche vero che ieri sera avrò girato un bel paio di ore a manetta a reinstallare tutti i programmi in autoamtico, inoltre ero in un posto con poco segnale.
    Proverò a scaricarla e poi a ricaricarla a telefono spento alcune volte e vedere se si sistema. Può darsi che abbia bisogno di ritrovare se stessa........:o

    PS: e se provassi a ricaricare la batteria con un caricabatterie da tavolo? L'ultima volta che ho fregato il telefono (e la batt mi è durata quasi 4gg) avevo caricato entrambe le batterie probabilmente scombussolando il battery monitor.

    Sono sempre più convinvo che c'è qualcosa in questo battery monitor che può essere risolto, magari con un'applicazione specifica o una procedura specifica che vada oltre il wipe battery stats, ma bisognerebbe essere programmatori per capirlo. non voglio augurare del male a nessuno, ma speriamo che qualcuno di afferrato incappi nel ns. problema e che si sbatta un po' a capire il vero motivo di questa anomalia.
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

Pagina 1 di 5 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy