CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

aiuto... audio va in crash

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    aiuto... audio va in crash

    ragazzi come sopra citato l'audio del mio spica va sempre in crash.. questo succede quando abbasso il volume fino a 0 ... se successivamente provo ad alzare il volume si sentono dei piccoli rumori(udibili solo vicino alla cassa) e l'audio non parte
    unica soluzione da me riscontrata... riavviare

    ma posso riavviare ogni volta che per sbaglio il volume mi va a 0?
    nn mi funziona niente... nè quando mi chiamano, né la sveglia... niente che ha a che fare con l'utilizzo dell'audio

    come risolvere qst bug?

  2.  
  3. #2
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da mancforever Visualizza il messaggio
    ragazzi come sopra citato l'audio del mio spica va sempre in crash.. questo succede quando abbasso il volume fino a 0 ... se successivamente provo ad alzare il volume si sentono dei piccoli rumori(udibili solo vicino alla cassa) e l'audio non parte
    unica soluzione da me riscontrata... riavviare

    ma posso riavviare ogni volta che per sbaglio il volume mi va a 0?
    nn mi funziona niente... nè quando mi chiamano, né la sveglia... niente che ha a che fare con l'utilizzo dell'audio

    come risolvere qst bug?
    Bhe.. ..io non ho mai sentito nulla del genere..

    Partiamo da zero:
    Che cosa hai montato sullo Spica?

    E sopratutto vuoi controllare - dipende da che MOD o Kernel utilizzi - via Recovery le impostazioni del Kernel in termini di Undervolt?


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  4. #3
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    Bhe.. ..io non ho mai sentito nulla del genere..

    Partiamo da zero:
    Che cosa hai montato sullo Spica?

    E sopratutto vuoi controllare - dipende da che MOD o Kernel utilizzi - via Recovery le impostazioni del Kernel in termini di Undervolt?

    in recovery mi dice:
    kernel tuning
    buffer(16)
    soundfix(1)
    undervolt(0)

    cosa devo fare?

  5. #4
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    Bhe.. ..io non ho mai sentito nulla del genere..

    Partiamo da zero:
    Che cosa hai montato sullo Spica?

    E sopratutto vuoi controllare - dipende da che MOD o Kernel utilizzi - via Recovery le impostazioni del Kernel in termini di Undervolt?

    dopo aver visto questo, non solo quando abbasso d colpo nn funziona più l audio, ma ora si sente pure più basso... ma perché?

  6. #5
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Bene, le impostazioni del Kernel sono esatte..

    Torniamo alla ROM.. ..che cosa hai montato?

    Hai applicato delle Patch, Driver o Kernel di terze parti?


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy