CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 24
Discussione:

La mia curiosità, il mio più grande problema

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da mancforever Visualizza il messaggio
    aiutooooooooo
    non ce la faccio più
    ho installato dal cupcake(android 1.5)
    successivamente installato il 2.1 update 1 (h7)
    poi ho montato il leshak 2.08
    poi son andato a cucinare la rom per avere la samdroid 1.3 e mi da sempre lo stesso errore..
    avrò cucinato una dozzina di rom diverse, ma tutte lo stesso problema:
    mi termina il processo PHONE e MMS rendendo l'apparato inutilizzabile per chiamata e messaggi... come devo fare?
    Allora fai una cosa...
    ..carica l'FW 2.1 originale e ti fermi! e prova a vedere se si verificano errori..


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  2.  
  3. #12
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    Allora fai una cosa...
    ..carica l'FW 2.1 originale e ti fermi! e prova a vedere se si verificano errori..

    fino al 2.1 update1 e il leshak 2.08 nessun problema... una volta che installo la samdroid da il problema di chiusura PHONE e il processo MMS e una volta che faccio la chiusura forzata ripete in continuazione che il processo PHONE e MMS NON RISPONDE
    sono nel panico più totale

  4. #13
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da mancforever Visualizza il messaggio
    fino al 2.1 update1 e il leshak 2.08 nessun problema... una volta che installo la samdroid da il problema di chiusura PHONE e il processo MMS e una volta che faccio la chiusura forzata ripete in continuazione che il processo PHONE e MMS NON RISPONDE
    sono nel panico più totale
    E allora non ci sono dubbi che io problema stà proprio in qualche componente che hai selezionato al momento della "cucina" della Samdroid.

    Dopo LK 2.08 metti direttamente la CM.. ..non c'è bisogno di passare dalla Samdroid.. ..ovviamente prima di caricare la MOD hai fatto il WIPE DATA/CACHE?


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  5. #14
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    E allora non ci sono dubbi che io problema stà proprio in qualche componente che hai selezionato al momento della "cucina" della Samdroid.

    Dopo LK 2.08 metti direttamente la CM.. ..non c'è bisogno di passare dalla Samdroid.. ..ovviamente prima di caricare la MOD hai fatto il WIPE DATA/CACHE?

    ovvio

    comunque riprovo un altra volta e metto la samdroid spoglia di app... speriamo
    androidpc, siccome sei uno dei pochi che aiuta veramente sempre... come posso fare per trovarti qui sul sito o altrove, in maniera tale da velocizzare qualche mia richiesta?

  6. #15
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    E allora non ci sono dubbi che io problema stà proprio in qualche componente che hai selezionato al momento della "cucina" della Samdroid.

    Dopo LK 2.08 metti direttamente la CM.. ..non c'è bisogno di passare dalla Samdroid.. ..ovviamente prima di caricare la MOD hai fatto il WIPE DATA/CACHE?
    ho risolto adesso ho la cm 8.4

    ora però una domanda... ieri sera, avevo lasciato il cell con una carica all'86%.. la mattina l ho trovato spento... (wtf!!?) allora l ho messo sotto carica dalle 7.30 alle 8.10 e sono riuscito a rimanere con una carica del 9% fino alle 15.00 come mai, la notte che non lo uso, consuma tutta quella batteria e durante l utilizzo, non s è scaricato???
    nn c capisco più nnt d sto telefono

  7. #16
    Senior Droid L'avatar di dadele87


    Registrato dal
    Aug 2010
    Località
    Milano
    Messaggi
    322

    Ringraziamenti
    7
    Ringraziato 68 volte in 51 Posts
    Predefinito

    Forse si è sballata la memoria interna per quanto riguarda la batteria... nella guida di androidPC ne parla, verso la fine, dai un'occhiata anche lì. Comunque per prima cosa mettilo a caricare fino al max, magari anche a telefono spento, poi una volta completato, stacca dalla presa e avvia direttamente in recovery. Da lì in advanced c'è wipe battery stats, che anche se non si è sicuri del funzionamento di questa funzione, dovrebbe ripristinare la corretta visione dello stato della batteria da parte dello spica. Se anche in questo caso continui ad avere problemi, dai un'occhiata alla discussione di Ranino:
    Problema durata batteria: RISOLTO!!!
    SE Xperia Neo "MT 15i"
    STOCK ICS 4.0.4 - ROOT - BOOTLOADER SBLOCCATO!

    Guide per gli Xperia2011:
    DooMLoRD ROOT Toolkit
    ROOT per .62
    ClockWorkMod Recovery
    Sbloccare il Bootloader!
    Flash di Custom Kernel/ROM

    TUTTE ALL'INTERNO DEL FORUM DEDICATO ALLO XPERIA NEO

    Samsung Galaxy Spica "GT-I5700"

    Se ti sono stato di aiuto non utilizzare altri post, premi il tasto "THANKS"

  8. #17
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Al di là di wipe battery, battery stats e compagnia bella, io ho scoperto una cosa.
    Non so per quale arcano motivo, ma dopo un po' il telefono si mise a consumare batteria come un ossesso.
    Nonostante tutti i ripristini provati (come vedi nel post sopra citato) che talvolta miglioravano leggermente ho capito che il problema sta nel fatto che sembra il sync continui a succhiare energia.
    Non lo so perchè, forse sarà stato che installando qualche kernel abbia modificato irrimediabilmente la logica con cui si connette.
    Ho provato a ripristinare firm a gogo, ma non ho mai trovato quella che mi risettava le connessioni come una volta quando durava molti giorni (forse avrei dovuto provare a ripristinare 1.5)
    Fatto sta, che alla fine ho ottimamente risolto con juice defender (che attiva il sync ogni 15min): ho attivo tutto 3g data, wifi, sync e la batteria mi dura 3-4 gg.

    Bisognerebbe capire cosa è che ha modificato il sistema di gestione della connessione.
    - Sony xperia Z3c
    - ex Nexus 5 black 32GB
    - ex GALAXY S3
    - ex GALAXY S2
    - ex Samsung Galaxy Lite (GT i5700 Spica)

  9. #18
    Super Droid L'avatar di ANDROIDPC


    Registrato dal
    Mar 2010
    Messaggi
    4,808

    Ringraziamenti
    34
    Ringraziato 526 volte in 374 Posts
    Predefinito

    Quote Originariamente inviato da mancforever Visualizza il messaggio
    androidpc, siccome sei uno dei pochi che aiuta veramente sempre... come posso fare per trovarti qui sul sito o altrove, in maniera tale da velocizzare qualche mia richiesta?

    Mi trovi sempre qui non preoccuparti!

    Anche se ho un altro terminale, resto sempre il moderatore di sezione quindi - nei limiti del possibile - ho sempre gli occhi alle vostre esigenze!


    Smartphone: Samsung Galaxy NeXuS i9250
    ROM: Stock JOP40D - JB 4.2.1 Rooted
    Kernel: Stock 3.0.31

  10. #19
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ANDROIDPC Visualizza il messaggio
    Mi trovi sempre qui non preoccuparti!

    Anche se ho un altro terminale, resto sempre il moderatore di sezione quindi - nei limiti del possibile - ho sempre gli occhi alle vostre esigenze!


    grazie

  11. #20
    Androidiano L'avatar di mancforever


    Registrato dal
    Mar 2011
    Località
    lucera
    Messaggi
    94
    Smartphone
    THL w8s

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ranino Visualizza il messaggio
    Al di là di wipe battery, battery stats e compagnia bella, io ho scoperto una cosa.
    Non so per quale arcano motivo, ma dopo un po' il telefono si mise a consumare batteria come un ossesso.
    Nonostante tutti i ripristini provati (come vedi nel post sopra citato) che talvolta miglioravano leggermente ho capito che il problema sta nel fatto che sembra il sync continui a succhiare energia.
    Non lo so perchè, forse sarà stato che installando qualche kernel abbia modificato irrimediabilmente la logica con cui si connette.
    Ho provato a ripristinare firm a gogo, ma non ho mai trovato quella che mi risettava le connessioni come una volta quando durava molti giorni (forse avrei dovuto provare a ripristinare 1.5)
    Fatto sta, che alla fine ho ottimamente risolto con juice defender (che attiva il sync ogni 15min): ho attivo tutto 3g data, wifi, sync e la batteria mi dura 3-4 gg.



    Bisognerebbe capire cosa è che ha modificato il sistema di gestione della connessione.
    provo a fare il wipe battery e vedere che dice... spero di risolvere... da ieri pomeriggio ad ora(14.44) mi ha consumato solo il 6% della batteria(un ottimo risultato)
    spero che tenga, anche perché io uso il cell prevalentemente per SMS e smanettare con wifi, app e market xD

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy