CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 71 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Aiuto blocco touchscreen Galaxy Mega

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Apr 2012
    Località
    Bari
    Messaggi
    267
    Smartphone
    Moto G 2014, Galaxy S4

    Ringraziamenti
    0
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Aiuto blocco touchscreen Galaxy Mega

    Salve a tutti, ho un galaxy mega 6.3. Da un giorno all'altro non mi ha più funzionato il touchscreen del telefono, o meglio appena acceso il touch funziona per poi bloccarsi dopo pochi secondi. Questo problema lo fa sia con la 4.4.2 stock, sia con la cyano, sia con la 4.2.2. Secondo voi può essere un difetto del touchscreen? Oppure può essere causato da qualche danno alla scheda madre? Ho preso il suddetto device usato, e la cosa che ho notato è che all'accensione non appare il logo Samsung Galaxy Mega 6.3 ma schermata nera e poi parte la bootanimation, stessa cosa in download mode, la schermata rimane nera. Qualcuno può aiutarmi a capirne qualcosa in più? Grazie.

  2.  
  3. #2
    Androidiani Power User L'avatar di xXx_Enzo_xXx


    Registrato dal
    Jan 2014
    Località
    Sotto allo stesso cielo
    Messaggi
    3,780
    Smartphone
    Samsung S5830i / S5 + GEAR Fit

    Ringraziamenti
    149
    Ringraziato 638 volte in 604 Posts
    Predefinito

    Quote Originariamente inviato da giugra1402 Visualizza il messaggio
    Salve a tutti, ho un galaxy mega 6.3. Da un giorno all'altro non mi ha più funzionato il touchscreen del telefono, o meglio appena acceso il touch funziona per poi bloccarsi dopo pochi secondi. Questo problema lo fa sia con la 4.4.2 stock, sia con la cyano, sia con la 4.2.2. Secondo voi può essere un difetto del touchscreen? Oppure può essere causato da qualche danno alla scheda madre? Ho preso il suddetto device usato, e la cosa che ho notato è che all'accensione non appare il logo Samsung Galaxy Mega 6.3 ma schermata nera e poi parte la bootanimation, stessa cosa in download mode, la schermata rimane nera. Qualcuno può aiutarmi a capirne qualcosa in più? Grazie.
    Ciao, probabilmente per il blocca schermo sia dovuto dopo un ripristino ripristinando le impostazioni, quindi prova a guardare nelle impostazioni schermo o schermata di blocco, l'opzione da settare la durata...
    Per il resto puoi provare a fare un wipe cache da recovery..., andresti a eliminare solo i file spazzatura, "inutili", questo procedimento NON cancellerà dati o applicazioni sul telefono...
    PS: Se vuoi ringraziarmi per il supporto, puoi cliccare su questo tasto che si trova in basso a sinistra del mio profilo di ogni mio post.

  4. #3
    Androidiano


    Registrato dal
    Apr 2012
    Località
    Bari
    Messaggi
    267
    Smartphone
    Moto G 2014, Galaxy S4

    Ringraziamenti
    0
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Ma non ho parlato di blocca schermo o vari wipe..sto dicendo che il touchscreen si blocca...nel senso che non mi fa cliccare nulla. Ho provato a resettare con odin ma nulla. E la cosa che mi pare strana è l'assenza del logo iniziale.

  5. #4
    Androidiani Power User L'avatar di xXx_Enzo_xXx


    Registrato dal
    Jan 2014
    Località
    Sotto allo stesso cielo
    Messaggi
    3,780
    Smartphone
    Samsung S5830i / S5 + GEAR Fit

    Ringraziamenti
    149
    Ringraziato 638 volte in 604 Posts
    Predefinito

    Quote Originariamente inviato da giugra1402 Visualizza il messaggio
    Ma non ho parlato di blocca schermo o vari wipe..sto dicendo che il touchscreen si blocca...nel senso che non mi fa cliccare nulla. Ho provato a resettare con odin ma nulla. E la cosa che mi pare strana è l'assenza del logo iniziale.
    sorry..., ho interpretato male il tuo post, considendando che anche il mio si blocca dopo pochi secondi.... ( con il blocca shermo)

    Con odin non resetti..., ovvero non ripristini le impostazioni del telefono, quindii in recovery e fai i wipe data e wipe cache.
    PS: Se vuoi ringraziarmi per il supporto, puoi cliccare su questo tasto che si trova in basso a sinistra del mio profilo di ogni mio post.

  6. #5
    Androidiano


    Registrato dal
    Apr 2012
    Località
    Bari
    Messaggi
    267
    Smartphone
    Moto G 2014, Galaxy S4

    Ringraziamenti
    0
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Ho gia ripristinato varie volte senza risultati.

  7. #6
    Androidiano


    Registrato dal
    Sep 2013
    Località
    Riva Ligure, IM
    Messaggi
    87
    Smartphone
    Galaxy Mega 6.3 - S3

    Ringraziamenti
    21
    Ringraziato 13 volte in 11 Posts
    Predefinito

    Ciao.
    Qualche giorno fa mi è successa la stessa cosa...ho provato a riflashare il firmware originale ma nulla, il touch non risponde...pls aiutatemi
    Grazie in anticipo

  8. #7
    orx65
    Guest
    Predefinito

    ciao,
    non posso postare link di altri forum ma cerca su g+ogle " Galaxy mega I9205 LTE, (no I9200 3G), 4.4.2 and 4.4.4 no touch or bootloop after update fix "

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy