CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 23 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: miseusegau con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 482 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Formattazione andata male. AIUTO!

  1. #1
    Baby Droid

    Registrato dal
    Aug 2012
    Messaggi
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unhappy

    Formattazione andata male. AIUTO!

    Salve a tutti.
    Dato che il cellulare andava lento ho pensato di riportarlo ai dati di fabbrica e fino a qui tutto bene.
    Il problema è che adesso non si accende più, rimane sulla schermata GT-15800. Cosa posso fare? Aiutatemi sto impazzendo!

  2.  
  3. #2
    Androidiano VIP L'avatar di schwarzerkreuz

    Registrato dal
    Jun 2011
    Messaggi
    2,896
    Smartphone
    Galaxy S2 + Galaxy S1
    Thanks
    15
    Thanked 695 Times in 633 Posts
    Predefinito

    Ciao miriam9401,

    prova ad avviarlo dopo aver tolto scheda sd e sim.
    Samsung Galaxy S2
    Samsung Galaxy S [JB ROM 4.2.X] CyanogenMod 10.xx [Thread ufficiale by schwarzerkreuz]
    Samsung Galaxy Mini

    Se ti sono stato utile, premi il tasto Thanks in basso a sinistra. Grazie.

  4. #3
    Baby Droid

    Registrato dal
    Aug 2012
    Messaggi
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da schwarzerkreuz Visualizza il messaggio
    Ciao miriam9401,

    prova ad avviarlo dopo aver tolto scheda sd e sim.
    Ho gia fatto grazie, avevo gia provato quel metodo e non andata così ho cercato su internet la rom originale e l'ho rimessa.. Va alla grande grazie lo stesso

  5. #4
    Baby Droid

    Registrato dal
    Jun 2013
    Messaggi
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    hoo avuto lo stesso problema e ancora non l ho risolto..mi dici come hai fatto?? o qlk altro che lo sa mi aiutiii

  6. #5
    Androidiano L'avatar di Vanargand

    Registrato dal
    Nov 2012
    Località
    Verona
    Messaggi
    243
    Smartphone
    S4
    Thanks
    1
    Thanked 39 Times in 36 Posts
    Predefinito

    Hai provato ad avviarlo in Recovery e provare un wipe data/cache da li?
    SE TI SONO STATO D'AIUTO DAMMI UN THANKS

    I want everybody I meet to remember me. Inside people memories, I can live forever.

  7. #6
    Baby Droid

    Registrato dal
    Jun 2013
    Messaggi
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da Vanargand Visualizza il messaggio
    Hai provato ad avviarlo in Recovery e provare un wipe data/cache da li?
    ho provato ma non mi va manco in recovery..mi rimane bloccato con quella schermata li..

  8. #7
    Super Moderator L'avatar di dieguccio

    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    55,879
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5
    Thanks
    999
    Thanked 14,002 Times in 11,356 Posts
    Predefinito

    Quote Originariamente inviato da stramax Visualizza il messaggio
    ho provato ma non mi va manco in recovery..mi rimane bloccato con quella schermata li..
    La ragazza che ha aperto il thread, dice di aver flashato il firmware originale, quindi ha usato odin
    Potresti provare anche tu

  9. #8
    Androidiano

    Registrato dal
    Aug 2013
    Messaggi
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Predefinito

    CIao ragazzi....ho fatto un casino...cercando di ridimensionare le partizioni e il telefono ora non si accende più...ho provato a flashare il fw originale....ma dovrebbe anche ripristinare le partizioni originale...e qualcosa non va............HELP!!!!!!!!!!!!!!!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •