CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 14 su 14
Discussione:

Problema Fotocamera

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Senior Droid L'avatar di Diavolopowa


    Registrato dal
    Jul 2011
    Località
    Roma
    Messaggi
    671
    Smartphone
    Nexus 5, Galaxy Gio

    Ringraziamenti
    45
    Ringraziato 89 volte in 63 Posts
    Predefinito

    portalo in assistenza perché potrebbe essere un problema hardware......vedi un pò che ti dicono
    Il tasto thanks non morde mica...usalo se ti sono stato d'aiuto !


    LG Nexus 5

    Rom: Stock 4.4.2 Build KOT49H

    Kernel: Stock 3.4.0




    Samsung Galaxy Gio

    Rom: CyanogenMod 11 by AndroidArmv6 team
    Root: Si

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi,

    io ho lo stesso problema con la fotocamera. Mi dà lo stesso messaggio di errore. Sono rimasto per oltre un mese senza fotocamera. Avevo upgradato il mio telefono a gb 2.3.6 e dopo un po' di tempo, senza alcun motivo apparente, la fotocamera ha smesso di funzionare. Le ho provate tutte: ho riportato il telefono a gingerbread 2.3.4, ho installato cyanogenmod nelle sue varie versioni, ho provato varie applicazioni per macchina fotografica ma nulla di nulla... mi dice sempre che è impossibile collegarsi alla fotocamera... Ho pensato che potesse essere un problema di hardware, poi però mi è successa questa cosa. Ieri, dopo un mese di tentativi vari, ho installato ANDRO-ID 3.2 e, incredibilmente, la fotocamera ha ripreso a funzionare.....per poche ore però... dopo aver spento il telefono ed averlo riacceso, ecco comparire il solito vecchio messaggio di errore.... possibile allora che sia davvero qualcosa a livello di software? Ho cercato in tutta la rete per trovare soluzioni... pare che siano in molti ad avere avuto questo problema ma non sono riuscito a trovare una soluzione che fosse una... a parte questo caso strano di funzionamento temporaneo installando andro-id..... secondo voi esiste una soluzione?

  4. #13
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    aggiornamento: ho reinstallato andro-id 3.2 avendo prima cura di fare tutti i wipe da recovery e poi formattando la scheda sd. Ora la fotocamera funziona nuovamente. Speriamo non mi dia più messaggi di errore.

  5. #14
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    non capisco... funziona solo per poco poi riprende con lo stesso messaggio di errore. Per farla funzionare devo reinstallare tutto ogni volta. La cosa curiosa è che funziona solamente se formatto la sd prima di installare... potrebbe essere un problema della scheda sd?

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy