CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 14 su 14
Discussione:

Router Wi-Fi non funziona (S5570)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Senior Droid L'avatar di dedeswim


    Registrato dal
    Mar 2012
    Località
    Trieste
    Messaggi
    716
    Smartphone
    Samsung Galaxy Next

    Ringraziamenti
    729
    Ringraziato 348 volte in 226 Posts
    Predefinito

    Quote Originariamente inviato da AlfonsoM
    Originariamente inviato da emmep
    mmm allora scusami non ho capito qual'è la situazione..

    i casi possibili sono:

    - il telefono in modalità wifi "vede" il router, ma non si aggancia?
    - il telefono in modalità wifi "vede" il router, si aggancia ma poi non naviga in rete?
    - il telefono in modalità wifi NON VEDE il router
    hai provato in altri posti? tipo a casa di un amico col suo router?
    Il telefono in modalità wifi vede, si aggancia ma non naviga. Ho provato a connettermi con il mio telefono al router del next di mio padre ma non riesco neanche a connettermi

    Per caso è staccato il cavo della rete dal router?


    Inviato dal mio GT-S5570 usando Androidiani App



    nowLauncher supervisor, ideator and designer.

  2.  
  3. #12
    Senior Droid L'avatar di emmep


    Registrato dal
    Mar 2012
    Località
    padova
    Messaggi
    638
    Smartphone
    galaxy nexus, huaweiP8lite

    Ringraziamenti
    37
    Ringraziato 152 volte in 128 Posts
    Predefinito

    ok, allora avevo capito giusto..prova a fare il test del ping per vedere se il router e il telefono si parlano, oltre a vedersi. Il fatto che si agganci al gateway non vuol dire che poi i due ip parlino effettivamente tra di loro.

    io continuo sempre a dare per scontato che il ruoter comunichi con la rete e non sia solo messo li da solo...

  4. #13
    Androidiano


    Registrato dal
    Apr 2012
    Località
    Termini Imerese
    Messaggi
    243
    Smartphone
    Samsung Galaxy Next, Xperia U

    Ringraziamenti
    10
    Ringraziato 17 volte in 9 Posts
    Predefinito

    Quote Originariamente inviato da emmep Visualizza il messaggio
    ok, allora avevo capito giusto..prova a fare il test del ping per vedere se il router e il telefono si parlano, oltre a vedersi. Il fatto che si agganci al gateway non vuol dire che poi i due ip parlino effettivamente tra di loro.

    io continuo sempre a dare per scontato che il ruoter comunichi con la rete e non sia solo messo li da solo...
    Ho provato, (Non so se ho fatto giusto, ma comunque ho avviato l'emulatore terminale e ho scritto ping ip.ip.ip.ip ) ma non cambia niente, stessa situazione di prima!!

  5. #14
    Senior Droid L'avatar di emmep


    Registrato dal
    Mar 2012
    Località
    padova
    Messaggi
    638
    Smartphone
    galaxy nexus, huaweiP8lite

    Ringraziamenti
    37
    Ringraziato 152 volte in 128 Posts
    Predefinito

    si, al posto di ip.ip.ip.ip hai scritto l'ip del router vero? non le lettere "ip.ip.ip.ip"!

    il ping non è altro che un pacchetto di dati vuoto che chi "pinga" manda all'indirizzo che vuole "Pingare". Serve per vedere se quell'indirizzo risponde e se sì quanto tempo ci mette.

    gli ip dei router di solito sono 192.168.1.1 o 192.168.2.1 o 192.168.0.0 e simili...dovresti scoprire qual'è il tuo.
    per farlo dovresti connettere un computer al router via wi-fi e dare da terminale (o prompt dei comandi se sei su windows) il comando ipconfig (se sei su windows) o ifconfig se sei su linux (e credo anche mac).
    a questo comando ti risponde con delle righe, qui trovi la voce "gateway" e a seguire uno dei numeri che ho scritto sopra. quello è l'ip del router.
    se non dovesse esserci la voce" gateway", c'è comunque la voce "ip" e a seguire uno dei numeri qui sopra, solo che l'ultimo numero sarà superiore a 1.
    a quel punto per sapere l'ip del router ti basterà sostituire l'ultima cifra con 1 appunto.

    es
    codice:
    ip computer 192.168.1.7 =====> ip router 192.168.1.1

    trovato questo, prendi il telefono e fai la prova del ping digitando "ping 192.168.1.1", se funziona ti dovrebbe rispondere una cosa del genere:

    codice:
    PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
    64 bytes from 192.168.0.1: icmp_req=1 ttl=64 time=15.1 ms
    64 bytes from 192.168.0.1: icmp_req=2 ttl=64 time=25.0 ms
    64 bytes from 192.168.0.1: icmp_req=3 ttl=64 time=8.75 ms
    64 bytes from 192.168.0.1: icmp_req=4 ttl=64 time=9.22 ms
    64 bytes from 192.168.0.1: icmp_req=5 ttl=64 time=11.4 ms
    64 bytes from 192.168.0.1: icmp_req=6 ttl=64 time=178 ms
    64 bytes from 192.168.0.1: icmp_req=7 ttl=64 time=537 ms
    già che ci sei puoi farla pure dal computer collegato al router via wi-fi così facciamo un test completo.

    se ti da una cosa simile in entrambi i casi allora router e telefono (o router e computer) si parlano e quindi isoliamo il problema. Se telefono e router si parlano il problema è prima del router, ovvero la connessione al web.

    se invece il computer ti da questa risposta e il telefono no, allora vuol dire che il problema è tra telefono e router.

    se infine, non funziona in nessuno dei due casi, allora è proprio un problema di rete.

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy