CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Batteria Galaxy Next e percentuale fasulla...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2011
    Località
    Provincia di Pisa
    Messaggi
    13
    Smartphone
    SGS2, SGMini2, Huawei y300

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Unhappy

    Batteria Galaxy Next e percentuale fasulla...

    Salve a tutti!
    Da un anno e mezzo ormai possiedo il mio buon vecchio Galaxy Next S5570.
    Ma ha un difetto sin dal primo giorno, e credo molto raro (almeno a quanto ho visto su tutti i forum): la batteria segna la percentuale sbagliata e di tanto!
    Ovvero, lo carico al 100%, aspetto un pò (circa 30min dopo la notifica di ricarica completa), dopo averlo staccato inizio ad usarlo. Per esempio, dopo 2 minuti di Facebook su browser, 2 messaggi whatsapp e un pò di musica, totale 15 min di attività, arrivo dal 100% al 85%!
    Penso sia normale fin qui (almeno credo ), però anche scaricando 2 o 3 app leggere dal Play Store, arrivo anche dall'85% al 50% in pochi minuti! Però una volta arrivati al 5%, per arrivare allo 0% ci mette molto tempo, anche 30/40 minuti di uso intensissimo (per esempio connesso con 3G a guardare video su youtube!).
    Da qui le ho provate tutte (da un anno fa a oggi): cambio ROM (da CM7, Stock-based a altre versioni stock samsung), ricalibrazione batteria ad ogni cambio rom, e così via. Ma niente, la batteria scendeva sempre di colpo e arrivati a percentuale bassissime durava tanto...
    Poi ho anche sostituito la batteria con una nuova, sempre originale samsung (costata 40€ ), et voilà, sempre il solito problema.
    Quindi le ho provate di tutte, io non so più cosa fare. L'ho pure portato all'assistenza, ma non risulta nulla di anomalo. Che si tratta di un problema hardware invece di software?
    Chiedo a voi, perché di ROM e tweak ne avrò cambiati a centinaia in 1 anno e mezzo....
    Saluti

    P.S.: Ho visto altri galaxy Next e anche altri Galaxy in generale (tipo il S6500 mini2), ma un problema simile non l'ho mai visto!

  2.  
  3. #2
    Androidiano VIP L'avatar di MrFrancesco961


    Registrato dal
    Feb 2012
    Località
    Petacciato (CB) Molise
    Messaggi
    1,170
    Smartphone
    Samsung galaxy next GT-S5570

    Ringraziamenti
    687
    Ringraziato 605 volte in 427 Posts
    Predefinito

    Il tuo problema e non e normale se anche cambiando batteria lo faceva. Pero ti faccio una domanda che forse ti sembrera stupida ma voglio capire una cosa: percaso hai partizionato la sd in ext2??
    Intanto vedi se qui trovi qualche risposta!!

    se ti ho aiutato metti thanks!!
    inviato dallo spazio
    Ultima modifica di MrFrancesco961; 10-03-13 alle 10:43

  4. Il seguente Utente ha ringraziato MrFrancesco961 per il post:

    mpwsc (10-03-13)

  5. #3
    Baby Droid


    Registrato dal
    Mar 2011
    Località
    Provincia di Pisa
    Messaggi
    13
    Smartphone
    SGS2, SGMini2, Huawei y300

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da MrFrancesco961 Visualizza il messaggio
    Il tuo problema e non e normale se anche cambiando batteria lo faceva. Pero ti faccio una domanda che forse ti sembrera stupida ma voglio capire una cosa: percaso hai partizionato la sd in ext2??
    No, ho partizionato la SD in ext4

  6. #4
    Androidiano VIP L'avatar di MrFrancesco961


    Registrato dal
    Feb 2012
    Località
    Petacciato (CB) Molise
    Messaggi
    1,170
    Smartphone
    Samsung galaxy next GT-S5570

    Ringraziamenti
    687
    Ringraziato 605 volte in 427 Posts
    Predefinito

    Quote Originariamente inviato da mpwsc Visualizza il messaggio
    No, ho partizionato la SD in ext4
    ok, perche ho letto che le partizioni in ext2 causano problemi di scarsa batteria sul nostro telefono!!
    in quel link che ti ho dato prima hai trovato qualcosa?

    se ti ho aiutato metti thanks!!
    inviato dallo spazio

  7. #5
    Baby Droid


    Registrato dal
    Mar 2011
    Località
    Provincia di Pisa
    Messaggi
    13
    Smartphone
    SGS2, SGMini2, Huawei y300

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da MrFrancesco961 Visualizza il messaggio
    ok, perche ho letto che le partizioni in ext2 causano problemi di scarsa batteria sul nostro telefono!!
    in quel link che ti ho dato prima hai trovato qualcosa?

    se ti ho aiutato metti thanks!!
    inviato dallo spazio
    Il link che mi hai dato l'ho letto, forse uno dei passaggi (forse l'unico) che non ho mai fatto è l'ultimo: scaricarlo completamente e ricaricarlo al 100% per 3 volte.
    Forse dovrebbe funzionare. Però la cosa che non mi torna è che anche la batteria nuova (è nuova di 2 mesi circa) fa lo stesso identico casino delle percentuali della vecchia batteria. Boh.
    Proverò a fare quella procedura per 3 giorni, poi vedo come va...

  8. #6
    Baby Droid


    Registrato dal
    Mar 2011
    Località
    Provincia di Pisa
    Messaggi
    13
    Smartphone
    SGS2, SGMini2, Huawei y300

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho fatto per ora due volte la procedura di scarica e carica completa. Però non sembra migliorare tanto la situazione...

  9. #7
    Androidiano VIP L'avatar di MrFrancesco961


    Registrato dal
    Feb 2012
    Località
    Petacciato (CB) Molise
    Messaggi
    1,170
    Smartphone
    Samsung galaxy next GT-S5570

    Ringraziamenti
    687
    Ringraziato 605 volte in 427 Posts
    Predefinito

    Quote Originariamente inviato da mpwsc Visualizza il messaggio
    Ho fatto per ora due volte la procedura di scarica e carica completa. Però non sembra migliorare tanto la situazione...
    allora forse e un problema hardware, prova a portarlo in assistenza e vedi che ti dicono!!

  10. #8
    Baby Droid


    Registrato dal
    Mar 2011
    Località
    Provincia di Pisa
    Messaggi
    13
    Smartphone
    SGS2, SGMini2, Huawei y300

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Alla fine l'ho portato in assistenza, specificandogli questa volta il consumo anomalo della batteria. Speriamo in bene...

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy