CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 35 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 171 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

problema lancio applicazioni dal browser

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problema lancio applicazioni dal browser

    salve, perche il mio smartphone quando ad esempio clicco su un link di tripadvisor dal browser (dolphin) non mi chiede di visualizzarlo dall applicazione (correttamente installata sulla sd partizionata)....il problema è appunto la partizione? oppure il browser? anche se maps me lo apre correttamente con l applicazione...
    succede ad esempio anche con il sito androidiani!
    grazie

  2.  
  3. #2
    Moderatore


    Registrato dal
    Apr 2011
    Messaggi
    3,665
    Smartphone
    Huawei P9 lite L-21

    Ringraziamenti
    1,399
    Ringraziato 1,941 volte in 1,214 Posts
    Predefinito

    Non è che hai impostato la visualizzazione Desktop nel browser?

    Con la visualizzazione Desktop attiva vengono caricate le pagine così come le si vedono sul PC...
    mentre con l'opzione disattivata dovrebbe chiedere se aprire il programma dedicato o meno.

    Comunque non ho fatto la prova con Dolphin ma con altri browser che ho nel telefono.

    Edit: ho notato che i siti che presentano una versione mobile (come Tripadvisor) non rimandano all'applicazione scaricata ma visualizzano la propria versione mobile dal browser.

    Edit2: ho notato che il Browser stock permette le scelte... anche per Tripadvisor permette l'apertura dell'applicazione dedicata.

  4. #3
    Banned


    Registrato dal
    Jan 2014
    Messaggi
    6

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    lo faceva anke a me

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy