CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 11 di 13 primaprima ... 910111213 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 101 a 110 su 129
Discussione:

Problemi con MMS!!!

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #101
    Baby Droid


    Registrato dal
    Jun 2011
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ho di nuovo lo stesso problema sul galaxy s2 non capisco perche adessi nn mi funzionano piu gli mms... T_T

    Inviato dal mio GT-I9100 usando Androidiani App

  2.  
  3. #102
    Androidiano L'avatar di Arthasitaly


    Registrato dal
    Mar 2011
    LocalitÓ
    Senago (MI)
    Messaggi
    136
    Smartphone
    Samsung Galaxy S e Galaxy ACE

    Ringraziamenti
    1
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Beh, se il problema e' lo stesso prova a risolverlo nello stesso modo in cui l'hai risolto nel tuo altro telefono e facci sapere. Ciao


    Inviato dal mio GT-I9000 usando Androidiani App
    Se sono stato utile datemi un 'Thanks'

    ☺☻ ☻☺

  4. #103
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Allora ragazzi a me non funziona una mazza....premetto che:

    ho scaricato APNdroid e APNitaliani, con quest'ultimo ho impostato gli APN (wind) che sono:

    - Wind WAP (mms.windapndroid) col puntino verde attivo
    - Wind WEB (internet.windapndroid)
    - Wind MMS GPRS (mms.wind)

    APNdroid Ŕ disattivo (lineetta verde spenta, e "off" in alto a sinistra)
    La connessione dati Ŕ attiva.
    Quando provo a mandare un MMS mi dice "Attualmente Ŕ impossibile inviare il messaggio. Riprovare quando il servizio sarÓ disponibile"

    Ho provato tutte le combinazioni possibili (APNdroid attivo e linea dati attiva, attivo/disattivo, disattivo/attivo, disattivo/disattivo e via dicendo...) ma non Ŕ successo nulla il messaggio Ŕ sempre quello.

    Per quanto riguarda Handcent SMS ho provato a scaricarlo e inizialmente funzionava, dopodichŔ ho dovuto disinstallarlo, da allora ogni volta che l'ho installato mi andava sempre in crash al punto da diventare inutilizzabile. Esiste un programmino alternativo?

    AIUTO!!

  5. #104
    Androidiano L'avatar di Arthasitaly


    Registrato dal
    Mar 2011
    LocalitÓ
    Senago (MI)
    Messaggi
    136
    Smartphone
    Samsung Galaxy S e Galaxy ACE

    Ringraziamenti
    1
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Beh, hai un bel casino nel telefono. Cmq non puoi tenerti sia l'apn Wind Wap che l'apn Wind Web. Uno dei 2 va cancellato e per farlo ti conviene chiamare un operatore wind x chiedere qual'e' l'apn piu' adatto al tuo cell.
    Riguardo ad Handcent sms, sicuramente ci saranno altre alternative, ma non so indicartene nessuna xche' io uso handcent e mi ci trovo benissimo. Non so x quale motivo hai dovuto disinstallarlo, ma ti consiglio di fare il possibile per re-installarlo e farlo funzionare. Magari ti basta cancellare i file della vecchia installazione di handcent x risolvere il problema. Se non ci riesci, prova ad aiutarti con l'app GoLauncherEx che dicono faccia miracoli in fatto di personalizzazioni. Magari puo esserti utile nel far funzionare l'handcent.
    In ogni caso fai delle prove e fammi sapere come va. Ciao


    Inviato dal mio GT-I9000 usando Androidiani App
    Se sono stato utile datemi un 'Thanks'

    ☺☻ ☻☺

  6. #105
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Arthasitaly Visualizza il messaggio
    Beh, hai un bel casino nel telefono. Cmq non puoi tenerti sia l'apn Wind Wap che l'apn Wind Web. Uno dei 2 va cancellato e per farlo ti conviene chiamare un operatore wind x chiedere qual'e' l'apn piu' adatto al tuo cell.
    Riguardo ad Handcent sms, sicuramente ci saranno altre alternative, ma non so indicartene nessuna xche' io uso handcent e mi ci trovo benissimo. Non so x quale motivo hai dovuto disinstallarlo, ma ti consiglio di fare il possibile per re-installarlo e farlo funzionare. Magari ti basta cancellare i file della vecchia installazione di handcent x risolvere il problema. Se non ci riesci, prova ad aiutarti con l'app GoLauncherEx che dicono faccia miracoli in fatto di personalizzazioni. Magari puo esserti utile nel far funzionare l'handcent.
    In ogni caso fai delle prove e fammi sapere come va. Ciao


    Inviato dal mio GT-I9000 usando Androidiani App
    Allora sono riuscito a re-installare handcent sms. Le impostazioni erano:

    - connessione dati attiva
    - APN droid su "OFF"
    - Pallino sull'APN "Windwap"
    - wireless attivo

    allora con queste impostazioni l'MMS me l'ha inviato (si sono accese le freccette in alto ma non mi ha scalato neanche un centesimo) ma appena ho disattivato il wireless mi dava di nuovo errore e non ho potuto pi¨ inviarne.

    Da questo deduco che questo cellulare per poter inviare MMS ha bisogno in ogni caso di una rete internet che sia free o a pagamento...e non la vedo una cosa tanto normale!Dato che il pi¨ schifoso dei cellulari riesce a mandare MMS senza internet, vorrei sapere se c'Ŕ un modo per by-passare sto problema...

  7. #106
    Androidiano L'avatar di Arthasitaly


    Registrato dal
    Mar 2011
    LocalitÓ
    Senago (MI)
    Messaggi
    136
    Smartphone
    Samsung Galaxy S e Galaxy ACE

    Ringraziamenti
    1
    Ringraziato 18 volte in 16 Posts
    Predefinito

    No, probabilmente e' stato un caso. Il fatto che il Wi-Fi sia acceso o meno non ha importanza x gli mms. Fai altre prove e poi facci sapere. Ciao


    Inviato dal mio GT-I9000 usando Androidiani App
    Se sono stato utile datemi un 'Thanks'

    ☺☻ ☻☺

  8. #107
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Arthas ti confermo al 100% che il mio cellulare ha bisogno della connessione ad internet, che sia wireless o meno, per poter inviare o ricevere gli MMS, ho fatto e rifatto parecchie prove anche incrociate e la quadratura del cerchio la ho solo con una connessione attiva...dal momento che tu mi dici che la connessione non serve com'Ŕ possibile sta cosa? Esistono soluzioni?


    Inviato dal mio GT-S5570 usando Androidiani App

  9. #108
    Androidiano L'avatar di Arthasitaly


    Registrato dal
    Mar 2011
    LocalitÓ
    Senago (MI)
    Messaggi
    136
    Smartphone
    Samsung Galaxy S e Galaxy ACE

    Ringraziamenti
    1
    Ringraziato 18 volte in 16 Posts
    Predefinito

    No Globe, fidati tu di me... credo sia solo un caso che gli mms ti funzionino quando il Wi-Fi Ŕ attivo. La connessione 3G (l'iconcina che appare nella barra in alto con le 2 frecce che si illuminano di Rosso e Verde) non ha niente a che vedere con la connessione Wi-Fi. Credimi: sono due cose ben distinte. Io sapevo che con tim bisognava solo avere l'apn per il WEB o il WAP ben impostato (oltre ovviamente ad avere l'apn per gli MMS) e in teoria tutto dovrebbe funzionare. Forse con la wind Ŕ la stessa cosa. Magari ti basta impostare bene l'apn del WEB o del WAP (in base a quale dei due va meglio per il tuo cell) e l'apn per gli MMS e tutto si risolve. Cmq ripeto: che il Wi-Fi sia attivato o disattivato non centra nulla. Sui dispositivi android spesso gli mms fanno i capricci, ma se si hanno gli apn impostati bene e si installa APNdroid (per prevenire il prosciugamento del credito) e Handcent SMS (Programma di messaggistica alternativo e migliore di quello base) in teoria i problemi si dovrebbero risolvere. Ora, dato che tu hai giÓ fatto tutto questo, l'unico dubbio che mi viene Ŕ che magari i tuoi APN sono impostati in maniera sbagliata, per cui ti suggerisco di contattare un operatore della wind (o cmq del gestore che hai tu) e controllare insieme tutte le impostazioni degli APN. Se non ci riesci via telefono, recati in un centro assistenza Wind di persona e controlla i tuoi apn insieme a uno degli assistenti, dopodichŔ fai le solite prove (che di solito consistono sia nell'inviare che nel ricevere un mms) e poi fammi sapere. Ciao
    Se sono stato utile datemi un 'Thanks'

    ☺☻ ☻☺

  10. #109
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Arthasitaly Visualizza il messaggio
    No Globe, fidati tu di me... credo sia solo un caso che gli mms ti funzionino quando il Wi-Fi Ŕ attivo. La connessione 3G (l'iconcina che appare nella barra in alto con le 2 frecce che si illuminano di Rosso e Verde) non ha niente a che vedere con la connessione Wi-Fi. Credimi: sono due cose ben distinte. Io sapevo che con tim bisognava solo avere l'apn per il WEB o il WAP ben impostato (oltre ovviamente ad avere l'apn per gli MMS) e in teoria tutto dovrebbe funzionare. Forse con la wind Ŕ la stessa cosa. Magari ti basta impostare bene l'apn del WEB o del WAP (in base a quale dei due va meglio per il tuo cell) e l'apn per gli MMS e tutto si risolve. Cmq ripeto: che il Wi-Fi sia attivato o disattivato non centra nulla. Sui dispositivi android spesso gli mms fanno i capricci, ma se si hanno gli apn impostati bene e si installa APNdroid (per prevenire il prosciugamento del credito) e Handcent SMS (Programma di messaggistica alternativo e migliore di quello base) in teoria i problemi si dovrebbero risolvere. Ora, dato che tu hai giÓ fatto tutto questo, l'unico dubbio che mi viene Ŕ che magari i tuoi APN sono impostati in maniera sbagliata, per cui ti suggerisco di contattare un operatore della wind (o cmq del gestore che hai tu) e controllare insieme tutte le impostazioni degli APN. Se non ci riesci via telefono, recati in un centro assistenza Wind di persona e controlla i tuoi apn insieme a uno degli assistenti, dopodichŔ fai le solite prove (che di solito consistono sia nell'inviare che nel ricevere un mms) e poi fammi sapere. Ciao
    Arthas perdonami la situazione abbastanza paradossale ma devo smentirti ancora una volta, mi dispiace solo non avere la possibilitÓ di fartelo vedere dal vivo, ma ribadisco ancora una volta che il mio cellulare ha bisogno della connessione internet per inviare gli MMS.

    Prima di scrivere questo post ho reinserito e riconfigurato l'APN per la wind che ti posto qui sotto:

    Nome: MMS WIND
    APN: mms.wind
    Proxy: <non impostato>
    Porta: <non impostato>
    Nome utente: <non impostato>
    Password: <non impostato>
    Server: <non impostato>
    MMSC: http://mms.wind.it
    Proxy MMS: 212.245.244.100
    Porta MMS: 8080
    MCC: 222
    MNC: 88
    Tipo di autenticazione: Nessuno
    Tipo APN: MMS

    dopodichŔ ho fatto di nuovo tutte le prove per l'invio e la ricezione degli MMS. Con la connessione wifi attiva (e quindi collegamento ad internet attivo) me li invia tranquillamente (accensione delle freccette colorate, comparsa delle lettere 3GH, ed invio istantaneo), con la connessione wifi disattiva mi dice di riprovare "quando il servizio sarÓ di nuovo disponibile". Il "servizio" a cui si riferisce il messaggio Ŕ proprio il servizio internet perchŔ subito dopo la comparsa del messaggio la prima cosa che faccio Ŕ riattivare il wireless e l'MMS me lo invia senza battere ciglio...ovviamente per tutto questo sto usando handcent..
    Per quanto riguarda quelli in entrata IDEM!
    quando ricevo un MMS con wifi spento (quindi privo di connessione) mi compare nel corpo messaggio la frase "download in corso" senza che l'MMS venga mai scaricato, appena attivo il wifi nel corpo messaggio mi compare un tastino "scarica" che io clicco e puntualmente, accensione delle freccette e delle letterine 3GH, e MMS scaricato in due secondi!

    (ovviamente non mi prosciuga il credito perchŔ la connessione avviene tramite wireless e non tramite la connessione diretta dal cellulare)

    come risolvere sta questione?

  11. #110
    Androidiano L'avatar di Arthasitaly


    Registrato dal
    Mar 2011
    LocalitÓ
    Senago (MI)
    Messaggi
    136
    Smartphone
    Samsung Galaxy S e Galaxy ACE

    Ringraziamenti
    1
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Quote Originariamente inviato da globe1412 Visualizza il messaggio
    Arthas perdonami la situazione abbastanza paradossale ma devo smentirti ancora una volta, mi dispiace solo non avere la possibilitÓ di fartelo vedere dal vivo, ma ribadisco ancora una volta che il mio cellulare ha bisogno della connessione internet per inviare gli MMS.

    Prima di scrivere questo post ho reinserito e riconfigurato l'APN per la wind che ti posto qui sotto:

    Nome: MMS WIND
    APN: mms.wind
    Proxy: <non impostato>
    Porta: <non impostato>
    Nome utente: <non impostato>
    Password: <non impostato>
    Server: <non impostato>
    MMSC: http://mms.wind.it
    Proxy MMS: 212.245.244.100
    Porta MMS: 8080
    MCC: 222
    MNC: 88
    Tipo di autenticazione: Nessuno
    Tipo APN: MMS

    dopodichŔ ho fatto di nuovo tutte le prove per l'invio e la ricezione degli MMS. Con la connessione wifi attiva (e quindi collegamento ad internet attivo) me li invia tranquillamente (accensione delle freccette colorate, comparsa delle lettere 3GH, ed invio istantaneo), con la connessione wifi disattiva mi dice di riprovare "quando il servizio sarÓ di nuovo disponibile". Il "servizio" a cui si riferisce il messaggio Ŕ proprio il servizio internet perchŔ subito dopo la comparsa del messaggio la prima cosa che faccio Ŕ riattivare il wireless e l'MMS me lo invia senza battere ciglio...ovviamente per tutto questo sto usando handcent..
    Per quanto riguarda quelli in entrata IDEM!
    quando ricevo un MMS con wifi spento (quindi privo di connessione) mi compare nel corpo messaggio la frase "download in corso" senza che l'MMS venga mai scaricato, appena attivo il wifi nel corpo messaggio mi compare un tastino "scarica" che io clicco e puntualmente, accensione delle freccette e delle letterine 3GH, e MMS scaricato in due secondi!

    (ovviamente non mi prosciuga il credito perchŔ la connessione avviene tramite wireless e non tramite la connessione diretta dal cellulare)

    come risolvere sta questione?
    Guarda, se Ŕ vero ci˛ che dici saresti il primo che conosco a far funzionare gli MMS con il Wi-Fi. Ci dev'essere sicuramente un errore nel tuo cell perchŔ da quanto ne so dovrebbe esserti impossibile utilizzare il wifi come rete per inviare gli MMS dato che cmq gli mms che invii dovresti pagarli tu dal credito della tua scheda e non dovrebbe pagarli il proprietario della rete a cui ti colleghi col tuo wifi. Per me questa Ŕ davvero una cosa impossibile, ma se Ŕ davvero reale questa cosa che dici allora devo insistere sul fatto che bisogna impostare correttamente l'APN del WEB o del WAP. Tu hai un Galaxy Next se non sbaglio e quindi il tuo APN ideale dovrebbe essere il Wind WAP. In pratica dovresti avere 2 APN: Wind WAP e Wind MMS. Ovviamente devono essere entrambi impostati correttamente. Quello che mi hai postato tu nel post precedente Ŕ solo quello degli MMS, ma ti manca il WAP. Dando un'occhiata cosý come l'hai postato sembra impostato bene quello degli MMS, ma Ŕ sempre meglio se lo fai controllare a un operatore WIND.

    Ribadisco il mio precedente consiglio: ti conviene andare in un centro Wind e far controllare i tuoi APN a un addetto all'assistenza clienti. Una volta fatto non ti resta che fare delle prove di invio e ricezione MMS, ma stavolta assicurati che il WiFi sia spento prima di fare le prove perchŔ dobbiamo fare in modo che il tutto funzioni a Wireless Spento, altrimenti sto problema non si risolverÓ mai. Prova a fare tutto come ti ho detto e poi fammi sapere, ok? Ciao
    Se sono stato utile datemi un 'Thanks'

    ☺☻ ☻☺

Pagina 11 di 13 primaprima ... 910111213 ultimoultimo
Ultima pagina

LinkBacks (?)

  1. 12-06-12, 20:30
  2. 04-06-12, 23:48

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy