CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

problema con sfondo animato

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di Sissi91


    Registrato dal
    May 2011
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Exclamation

    problema con sfondo animato

    'Giorno a tutti, come da titolo ho un piccolo inconveniente con lo sfondo animato.

    Appena imposto uno sfondo animato, spengo e riaccendo il telefono, lo sfondo si toglie e me ne appare uno normale predefinito del telefono. Come mai?

    Ho controllato le impostazioni del display ma senza risolvere niente.

    Help me!!

  2.  
  3. #2
    Androidiano L'avatar di Arthasitaly


    Registrato dal
    Mar 2011
    Località
    Senago (MI)
    Messaggi
    136
    Smartphone
    Samsung Galaxy S e Galaxy ACE

    Ringraziamenti
    1
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Quote Originariamente inviato da Sissi91 Visualizza il messaggio
    'Giorno a tutti, come da titolo ho un piccolo inconveniente con lo sfondo animato.

    Appena imposto uno sfondo animato, spengo e riaccendo il telefono, lo sfondo si toglie e me ne appare uno normale predefinito del telefono. Come mai?

    Ho controllato le impostazioni del display ma senza risolvere niente.

    Help me!!
    Mi associo a quanto detto da Sissi... Anch'io ho lo stesso problema sul mio Galaxy Next, cioè nel senso che lo sfondo animato da me scelto rimane fisso solo finchè non riavvio il cell, ma non appena lo faccio, lo sfondo da me scelto sparisce e ritorna quello predefinito. Cosa si può fare per risolvere questo problema?

    P.S.: questo problema si presenta con la maggior parte degli sfondi animati...

    Fateci sapere qualcosa per favore. Vi ringrazio in anticipo. Ciao
    Se sono stato utile datemi un 'Thanks'

    ☺☻ ☻☺

  4. #3
    Moderatore


    Registrato dal
    Apr 2011
    Messaggi
    3,448
    Smartphone
    Huawei P9 lite L-21

    Ringraziamenti
    1,364
    Ringraziato 1,874 volte in 1,163 Posts
    Predefinito

    Lo sfondo è forse presente in MicroSD?

    Lo chiedo perché al riavvio del Dispositivo avviene una scansione della scheda di memoria che ovviamente richiede tempo (a seconda della dimensione in GB)... quindi il Sistema Operativo momentaneamente (normalmente fino al termine della scansione) utilizza i temi che trova nel telefono.

    A me succede con alcuni Widget che si trovano su MicroSD... al riavvio (dopo uno spegnimento completo del Dispositivo) partono col tema standard per poi cambiare automaticamente nel tema personalizzato.

  5. #4
    Baby Droid L'avatar di Sissi91


    Registrato dal
    May 2011
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho appena controllato e nella SD non c'è traccia di questi sfondi animati...quindi sono sicuramente nel cell.
    Quindi il problema non si è risolto

  6. #5
    Moderatore


    Registrato dal
    Apr 2011
    Messaggi
    3,448
    Smartphone
    Huawei P9 lite L-21

    Ringraziamenti
    1,364
    Ringraziato 1,874 volte in 1,163 Posts
    Predefinito

    Ho appena fatto una prova...

    1. Ho impostato lo sfondo animato standard (Forest)
    2. Ho spento il Dispositivo
    3. Ho attesso il riavvio
    4. Il mio Samsung si è riavviato con il tema impostato: sfondo animato "Forest"


    Ho eseguito allora una seconda prova...


    1. Ho impostato lo sfondo animato tratto da un gioco (Andoku) su MicroSD
    2. Ho spento il Dispositivo
    3. Ho atteso il riavvio (oltre 1 minuto)
    4. Il mio Samsung si è riavviato con il vecchio tema statico impostato precedentemente le prove


    Quindi deduco che soltanto i temi presenti nella memoria del Dispositivo vengono mantenuti dopo un riavvio totale.
    Ovviamente è una deduzione...non una certezza

    -------------------------------------

    Questi temi animati da dove li hai presi?
    Mi piacerebbe fare una prova con il tuo stesso tema.
    Ultima modifica di millo1978; 09-05-11 alle 17:34

  7. #6
    Baby Droid L'avatar di Sissi91


    Registrato dal
    May 2011
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Io i temi li ho presi dall'Android Market, e il tema che ho adesso si chiama Ice Galaxy.

  8. #7
    Moderatore


    Registrato dal
    Apr 2011
    Messaggi
    3,448
    Smartphone
    Huawei P9 lite L-21

    Ringraziamenti
    1,364
    Ringraziato 1,874 volte in 1,163 Posts
    Predefinito

    Scaricato Ice Galaxy...
    Installato e selezionato.

    Dal Menu del Sistema Operativo:
    1. ho cliccato su "Impostazioni"
    2. ho cliccato su "Applicazioni"
    3. ho cliccato su "Gestisci Applicazioni"
    4. In "Scaricati" ho cliccato su "Ice Galaxy"
    5. Si apre una schermata dove vediamo che il pulsante "Sposta in telefono" è attivo...

    Come sospettavo: Ice Galaxy viene installato in MicroSD.

    Prova a premere il pulsante "Sposta in telefono" ... e vedrai il risultato dopo il riavvio!

  9. #8
    Baby Droid L'avatar di Sissi91


    Registrato dal
    May 2011
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazieeeee Non me n'ero completamente accorta!

  10. #9
    Senior Droid L'avatar di lucystar74


    Registrato dal
    Jul 2011
    Località
    Milano
    Messaggi
    921
    Smartphone
    LG G3

    Ringraziamenti
    608
    Ringraziato 79 volte in 72 Posts
    Question

    Ciao a tutti ... Io ho lo stesso problema ma non con lo sfondo.. Ma con la suoneria.. Imposto una suoneria dalla musica e quando riaccendo trovo un trillo di default ... E uguale per go launcher... E devo reimpostare tutto... Mi sapete dire perché? Grazie...

  11. #10
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da millo1978 Visualizza il messaggio
    Lo sfondo è forse presente in MicroSD?

    Lo chiedo perché al riavvio del Dispositivo avviene una scansione della scheda di memoria che ovviamente richiede tempo (a seconda della dimensione in GB)... quindi il Sistema Operativo momentaneamente (normalmente fino al termine della scansione) utilizza i temi che trova nel telefono.

    A me succede con alcuni Widget che si trovano su MicroSD... al riavvio (dopo uno spegnimento completo del Dispositivo) partono col tema standard per poi cambiare automaticamente nel tema personalizzato.
    Avevo anche io il problema(su galaxy s4),andare in impostazioni-altro- gestione applicazioni-tutti e spostare il widget dalla memoria sd alla memoria del dispositivo.Grazie a tutti e bravo Millo.
    Ultima modifica di lux258; 14-09-13 alle 21:12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy