CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

"Questa versione del dispositivo non può essere aggiornata"

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    "Questa versione del dispositivo non può essere aggiornata"

    Salve a tutti

    Allora premetto: un po' di tempo fa ho upgradato dal Froyo di default a Gingerbread tramite Odin, ed è andato tutto bene.
    Ora, siccome è uscita la versione 2.3.4 Gingerbread ufficiale di Samsung, desidererei upgradare appunto a Gingerbread tramite Kies, così se mi succede qualcosa al telefono posso portarlo in assistenza e la garanzia me lo copre...

    Come faccio? Se vado su Kies mi dice quello che c'è scritto nel titolo, il che è ovvio perché sono già alla 2.3.4; quindi dovrei teoricamente tornare alla 2.2.1 ufficiale e poi da lì installare tramite Kies la 2.3.4 ufficiale?
    Grazie in anticipo! >_<

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy