CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Problema con la connessione

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema con la connessione

    Salve volevo sapere xke il mio samsung galaxy next turbo 9 volte su 10 la rete non Ŕ disponibile impedendomi di poter chiamare o mandare messaggi. Sono costretto a provare e riprovare o a spegnere e accendere il telefono...PerchŔ??

    E un problema della wind o del cell? che mi consigliate?

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Apr 2012
    Messaggi
    333

    Ringraziamenti
    46
    Ringraziato 41 volte in 39 Posts
    Predefinito

    Se 9 volte su 10 non prende penso che sia un problema del terminale. Prova a fare wipe data e vedi come va, magari Ŕ un problma causato da un file specifico. Se dovesse essere tutto come prima prova a chiamare la Wind e gli spieghi il problema. Il passo successivo Ŕ l'assistenza.

  4. #3
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Scusa l ignoranza ma sto wipe data sarebbe?

    Inviato dal mio GT-S5570I usando Androidiani App

  5. #4
    Senior Droid


    Registrato dal
    Apr 2012
    Messaggi
    333

    Ringraziamenti
    46
    Ringraziato 41 volte in 39 Posts
    Predefinito

    E' un procedimento che ti cancella tutti i dati che ci sono sul telefono e ti riporta il terminale nuovo, come se l'avessi appena acquistato.

    Per fare il wipe devi spegnere il cellulare, poi tieni premuto contemporaneamente i tasti power, home e volume+ finchŔ si accende. Appena si accende lascia il tasto power e dopo qualche secondo il cellulare vai in modalitÓ recovery (comparirÓ uno sfodno nero e 4 scritte rosse). Li c'Ŕ il wipe data. Ovviamente se lo fai devi sapere che cancelli tutto

  6. #5
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Mi aggancio a questo post in quanto era da un po' di tempo (3 settimane) che anche il mio Next Turbo dava dei problemi simili e cioe' che ogni tanto mi segnalava problemi di connessione per cui non potevo fare e ricevere chiamate. Ho provato a fare la procedura di reset suggerita nel manuale e per un po' di giorni non ho piu' avuto alcun problema ; poi ho scaricato di nuovo alcune app e giochi e il problema dopo circa 1/2 giornata si e' ripresentato. Ho pensato di portarlo in assistenza ma prima ho voluto installare Avast antivirus. Con lo scan mi ha evidenziato 2 virus tipo trojan ; una volta eliminati, per adesso non mi da' piu' problemi.
    Che fosse per l'appunto un problema di virus ??

  7. #6
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Nessuna risposta ??

    Grazie 1000

    Quote Originariamente inviato da marco0505 Visualizza il messaggio
    Mi aggancio a questo post in quanto era da un po' di tempo (3 settimane) che anche il mio Next Turbo dava dei problemi simili e cioe' che ogni tanto mi segnalava problemi di connessione per cui non potevo fare e ricevere chiamate. Ho provato a fare la procedura di reset suggerita nel manuale e per un po' di giorni non ho piu' avuto alcun problema ; poi ho scaricato di nuovo alcune app e giochi e il problema dopo circa 1/2 giornata si e' ripresentato. Ho pensato di portarlo in assistenza ma prima ho voluto installare Avast antivirus. Con lo scan mi ha evidenziato 2 virus tipo trojan ; una volta eliminati, per adesso non mi da' piu' problemi.
    Che fosse per l'appunto un problema di virus ??

  8. #7
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    LocalitÓ
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Dovresti specificare quali file hai cancellato. Se Avast ha un log prova a ricopiare i nomi delle due applicazioni. Per quanto virus su Unix/Linux, addirittura con un telefono non rootato, non ce ne sono. per il problema della connessione provate magari a scaricare questa applicazione:

    https://play.google.com/store/apps/d...Wxib29zdGVyIl0.

    Io la uso talvolta e anche se non ho capito se effettivamente aumenta le prestazioni mi ha risolto il problema della perdita della connessione. Meglio di far ripartire il telefono ogni volta...
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  9. Il seguente Utente ha ringraziato Michelasso per il post:

    astrone (01-07-12)

  10. #8
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok grazie, ho scaricato il booster e vediamo se migliora la situazione. Purtroppo non ho trovato traccia dei 2 virus. Il problema si e' ripresentato questa mattina di mancata connessione anche se la rete c'era. Inoltre ho fatto la procedura di aggiornamento firmware tramite Keys e adesso va come "sempre" ...aspettando il prossimo blocco ; e' chiaro che se si riprentasse il problema credo che sara' il caso di portarlo in assistenza...o no ?

  11. #9
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    LocalitÓ
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Se lo porti in in assistenza al massimo ti resettano il telefono e re-installano firmware. Nulla che non puoi fare da solo in mezz'ora avendo a disposizione la ROM e i tool. Aspetteresti il telefono per nulla. Diciamo che con l'ultimo aggiornamento (no brand) a me il problema era sparito. Ora monto la custom ROM Repencis e il problema non si Ŕ mai verificato.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy