CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 35 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

bootloop con il Samsung galaxy next turbo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    bootloop con il Samsung galaxy next turbo

    Cari Androidiani,
    anzitutto vi ringrazio dell'ospitalità che mi avete accordato. Le mie conoscenze di android sono praticamente nulle, per cui ongni infomazione è per me preziosa.
    Vi racconto cosa è successo con il mio Samsung Galaxy Next Turbo appena comperato. Appena inserita la scheda sim ha cominciato a funzionare alla perfezione. Ho effettuato il collegamento a internet con la WI-Fi continuando a funzionare perfettamente, così come sono riuscito a scaricare da google play con successo alcuni giochini per mia figlia.
    Dopo qual ora di uso con l'apparecchio perfettamente funzioniante ho decisio di disinstallare un giochino che non era un gran che. Con gestione applicazioni lo disinstallo ma l'operazione si blocca a metà con il telefonino praticamente insenibile a qualsiasi operazione. Con mio rammarico deciso di togliere la batteria, rimontarla e poi riavviare di nuovo il telefono. Non l'avessi mai fatto. Il telefono si avvia ma dopo la schermata iniziale (galaxy turbo netx) comincia ad andare il loop sulla scritta samsung che appare appena dopo la prima. Leggo con attenzione il forum e seguo ler istruzioni (Strumenti-by Mirko1998), chiarissime, per resettare il telefonino e reinstallare i Firmware originali samsung con ordin versione 1.85. Prima di ciò pulisco anche il file system. collego il samsung galaxy next con il cavo usb e con Ordin installo il tutto senza problemi. Esulto per il successo dell'operazione ma presto, appena dopo il reboot, scopro che putroppo però il problema persiste, esattamente come prima.
    Non so più che faree quiindi lo porterò a riparare, però vi chiedo se qualcuno ha già trovato la soluzione al problema.

    grazie di cuore

    Fabrizio

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Non sarò d'aiuto, ma il wipe data l'hai fatto? Non è servito lo stesso a niente?

    Inviato dal mio GT-S5570I con Tapatalk 2
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  4. #3
    Androidiano VIP L'avatar di Jeeko


    Registrato dal
    Nov 2012
    Messaggi
    1,337
    Smartphone
    Galaxy S2 Plus

    Ringraziamenti
    122
    Ringraziato 492 volte in 239 Posts
    Predefinito

    Quote Originariamente inviato da fpaolacci Visualizza il messaggio
    Cari Androidiani,
    anzitutto vi ringrazio dell'ospitalità che mi avete accordato. Le mie conoscenze di android sono praticamente nulle, per cui ongni infomazione è per me preziosa.
    Vi racconto cosa è successo con il mio Samsung Galaxy Next Turbo appena comperato. Appena inserita la scheda sim ha cominciato a funzionare alla perfezione. Ho effettuato il collegamento a internet con la WI-Fi continuando a funzionare perfettamente, così come sono riuscito a scaricare da google play con successo alcuni giochini per mia figlia.
    Dopo qual ora di uso con l'apparecchio perfettamente funzioniante ho decisio di disinstallare un giochino che non era un gran che. Con gestione applicazioni lo disinstallo ma l'operazione si blocca a metà con il telefonino praticamente insenibile a qualsiasi operazione. Con mio rammarico deciso di togliere la batteria, rimontarla e poi riavviare di nuovo il telefono. Non l'avessi mai fatto. Il telefono si avvia ma dopo la schermata iniziale (galaxy turbo netx) comincia ad andare il loop sulla scritta samsung che appare appena dopo la prima. Leggo con attenzione il forum e seguo ler istruzioni (Strumenti-by Mirko1998), chiarissime, per resettare il telefonino e reinstallare i Firmware originali samsung con ordin versione 1.85. Prima di ciò pulisco anche il file system. collego il samsung galaxy next con il cavo usb e con Ordin installo il tutto senza problemi. Esulto per il successo dell'operazione ma presto, appena dopo il reboot, scopro che putroppo però il problema persiste, esattamente come prima.
    Non so più che faree quiindi lo porterò a riparare, però vi chiedo se qualcuno ha già trovato la soluzione al problema.

    grazie di cuore

    Fabrizio
    Esatto, il wipe/data è fondamentale; da telefono spento tieni premuto il tasto Vol. su + tasto home + tasto accensione; muoviti su e giù nel menù con i tasti volume e seleziona Wipe cache/data partition. Poi rifai la procedura con ODIN, stesso mio errore da neofita

    Samsung Galaxy S2 I9105P - Developer - PureSeries™Admin

    Now Browser, the lightest browser on the market (160kb)

  5. #4
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie ma il wipe l'avevo già fatto. alla fine l'ho portato in assistenza

    :cry

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy