CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

Problema sincronizzazione account google

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    37

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Problema sincronizzazione account google

    Buongiorno a tutti,

    sono appena iscritto, quindi mi sembra giusto stendere due brevi righe di presentazione. Sono Andrea, ho vent'anni, studio ingegneria e vivo a Pavia. Possiedo da gennaio di quest'anno un Galaxy Next Turbo di cui sono piuttosto soddisfatto, a parte per la lentezza generale che lo affligge, ma penso che questo sia piu' un problema di memoria...
    Comunque, proprio a causa della memoria di sistema veramente ristretta per l'installazione di applicazioni e ammenicoli vari, ad aprile ho preso i permessi di root e, con la contemporanea installazione di Link2sd e la partizione della scheda sd, ho liberato spazio utile e ho installato tutto (o quasi) quello di cui avevo bisogno. Tutto ha sempre funzionato perfettamente: come mi aspettavo, il tempo di accensione del telefono e' aumentato, ma certo non in maniera preoccupante, mentre il tempo di caricamento delle diverse applicazioni si e' drasticamente ridotto ed e' migliorata la fluidita' generale del turbo. Ora, pero', sono un paio di giorni che convivo con un problema piuttosto antipatico e di cui non ho trovato alcun riscontro: provo ad aprire Gmail, mi compare per meno di un secondo la schermata nera con la scritta bianca "Questo account non e' configurato per la configurazione automatica", a cui seguono, penso, le istruzioni per attivare la configurazione automatica, ma non ne sono sicuro, in quanto il tutto dura davvero il tempo di un battito di ciglia, poi ritorno a visualizzare la schermata principale non di gmail, ma del telefono. Cosi' ho provato a fare qualche esperimento: cercando di aprire il play store, mi compare la scritta "Per continuare devi aggiungere un account al dispositivo. Aggiungerne uno adesso?", scelgo si', e quello crasha e mi rimanda sempre alla schermata principoale del telefono. Cosi' se provo a selezionare Yuotube: mi esce "Aggiungi account", ma e' inutile dire che selezionandolo non succede niente, in questo caso rimane su quella schermata, sempre con "Aggiungi account", ed esce il messaggio "Si e' verificato un problema durante l'autenticazione". Inoltre, se vado su "Impostazioni-Account e Sincronizzazione", non sono piu' presenti i miei due account google.

    Non so piu' cosa fare: mi sapete aiutare?

    Se avete bisogno di altre informazioni, sono qua!

    Vi ringrazio

    Andrea

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Ciao, presumo che con il root tu non abbia disinstallato app di sistema pensando di liberare spazio, vero?
    Se l'avessi fatto allora ti consiglio di procurarti odin e il pacchetto firmware che trovi in sezione modding, leggerti per bene la guida su come flashare la rom stock e vedere se risolvi il tuo problema.
    Inoltre controllerei anche che i due account google funzionino bene su pc, in caso affermativo allora ti basterebbe "resettare" gli account su cellulare. Vai su /root/data/system e cancella il file accounts.db
    Al prossimo riavvio configura nuovamente e vedi se va.

    PS: la soluzione odin tienila per ultima, se hai congelato delle app di sistema allora ricontrolla che tu non abbia bloccato google play services e/o altro servizio google. Per intenderci, puoi bloccare le app che hanno un'icona sull'elenco app in tranquillita' ma quelle con servizi meglio di no.
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  4. Il seguente Utente ha ringraziato Korgar per il post:

    Abopv93 (13-11-13)

  5. #3
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    37

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao,

    premetto che per fare tutto quello che ho fatto ho seguito guide on-line, ma le mie conoscenze si fermano li'...
    No, non ho disinstallato nessuna app di sistema. Ora vorrei provare a riconfigurare gli account google facendo come mi hai consigliato, solo che sono un po' un "somaro": mi dici di andare su /root/data/systems, ma non ho la piu' pallida idea di come fare per arrivarci...

    Ti ringrazio per la pazienza

    Andrea

  6. #4
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Devi usare un gestore file diverso da quello preinstallato, come ad esempio es file explorer
    Lo installi, guardi nelle opzioni se puoi aver accesso root e puoi benissimo navigare in quel percorso.
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  7. #5
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    37

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Allora, ho installato il gestore che mi hai consigliato. Sono entrato, ho abilitato i permessi di root, sono entrato nella casella root e... vuota! Non esiste qualche altro modo per resettare tutto?

  8. #6
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Mi sembra strano che non hai la radice / e le sottocartelle.
    Prova con un altro gestore file come X-plore
    Nelle sue opzioni metti accesso root completo.
    Se anche cosi' non puoi accedere alla cartella root allora esiste una soluzione drastica che sarebbe fare wipe data o ripristino di fabbrica (stessa cosa).
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  9. Il seguente Utente ha ringraziato Korgar per il post:

    Abopv93 (13-11-13)

  10. #7
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    37

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Bene, sono passati due mesi da quando vi ho chesto aiuto, ma solo in questi giorni sono riuscito a trovare il tempo e il modo (nel frattempo il pc ha rotto il disco...) di sistemare il tutto. Visto che il ripristino ai dati di fabbrica non ha avuto esito, ho optato per la soluzione "drastica", ovvero flashare con odin la rom stock. A parte qualche piccola difficolta' a far riconoscere il telefono in download mode al pc, al terzo tentativo e' andato tutto liscio e il telefono e' tornato come nuovo. A dir la verita', ora un problemino ce l'ha: il wifi si disconnette da solo ogni tot, per poi ricollegarsi immediatamente... Ma a questo ci lavorero' appena avro' un po' piu' di tempo. Per adesso vi ringrazio per l'aiuto!

    Andrea

  11. #8
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    61

    Ringraziamenti
    12
    Ringraziato 4 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da Korgar Visualizza il messaggio
    Ciao, presumo che con il root tu non abbia disinstallato app di sistema pensando di liberare spazio, vero?
    Se l'avessi fatto allora ti consiglio di procurarti odin e il pacchetto firmware che trovi in sezione modding, leggerti per bene la guida su come flashare la rom stock e vedere se risolvi il tuo problema.
    Inoltre controllerei anche che i due account google funzionino bene su pc, in caso affermativo allora ti basterebbe "resettare" gli account su cellulare. Vai su /root/data/system e cancella il file accounts.db
    Al prossimo riavvio configura nuovamente e vedi se va.

    PS: la soluzione odin tienila per ultima, se hai congelato delle app di sistema allora ricontrolla che tu non abbia bloccato google play services e/o altro servizio google. Per intenderci, puoi bloccare le app che hanno un'icona sull'elenco app in tranquillita' ma quelle con servizi meglio di no.
    salve a tutti.
    temo di avere lo stesso problema indicato da Abopv93.
    in quanto da quando ho collegato le app utente (non google) alla partizione della sd utilizzando link2sd, apparso l'errore di sincronizzazione degli account di google.
    Per la risoluzione ho gi provato senza successo con le seguenti operazioni:
    - Autosync;
    - Contacs sync fix;
    - cancellare il file accounts.db;
    - cancellare dati da tutte le applicazioni con sincronizzazione google (da calendar a gmail, da google play a service framework, maps ecc. ecc.)
    ...non so davvero che altro sperimentare.
    QUalcuno ha qualche idea o riuscito in altro modo?
    grazie comunque a tutti

  12. #9
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    9

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    buongiorno.
    oggi ho cambiato operatore telefonico da vodafone a tim ed ho visto che non riesco pi a scaricare le app da google play nonostante sembri corretta la sincronizzazione col mio account gmail. google play mi dice "non hai alcun dispositivo". mi collego al pc tramite cavetto usb non avendo il modem wifi. ho seguito alcune guide ma non riesco a risolvere il problema. qualcuno mi pu aiutare?
    ciao maurizio

  13. #10
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    14,055
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    378
    Ringraziato 3,778 volte in 3,310 Posts
    Predefinito

    Quote Originariamente inviato da zioedi Visualizza il messaggio
    buongiorno.
    oggi ho cambiato operatore telefonico da vodafone a tim ed ho visto che non riesco pi a scaricare le app da google play nonostante sembri corretta la sincronizzazione col mio account gmail. google play mi dice "non hai alcun dispositivo". mi collego al pc tramite cavetto usb non avendo il modem wifi. ho seguito alcune guide ma non riesco a risolvere il problema. qualcuno mi pu aiutare?
    ciao maurizio
    ciao
    unisco al thread che tratta lo stesso argomento....
    Spoiler:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy