CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: clarkkk con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problema con Illuminazione Automatica

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    41

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Problema con Illuminazione Automatica

    Nn so come mai ma da qualche giorno ho dei problemi nn so se dovuti al sensore o ad altro.. il telefono rimane sempre piuttosto buio se uso la regolazione automatica.. all'inizio quando si sblocca va magari ci metteva un paio di secondi e poi regolata la luminosità mentre ora sta sempre bassina. .
    Inoltre ho notato che dalla tendina di notifiche dove si può fare la mini regolazione sull'automatico nn cambia nulla.. sia che metta al minimo o massimo..rimane uguale
    Se faccio sul manuale invece cambia intensità
    Booòooooh

    Che posso fare? Cosa posso resettare? Sono ancora su kitkat (root knox00) cmq.. stavo aspettando per aggiornare per quei problemi che c'erano con le prime versioni rilasciate

  2.  
  3. #2
    Androidiano


    Registrato dal
    Dec 2014
    Località
    Toscana
    Messaggi
    199
    Smartphone
    S2,S3,S4,Note 3-4,OP6 8-128

    Ringraziamenti
    61
    Ringraziato 14 volte in 13 Posts
    Predefinito

    Io lascio sempre senza illuminazione automatica,altrimenti il sensore lavora di continuo,e la batteria ne risente....lo metto quasi a metà e mi ci trovo benissimo

  4. #3
    Senior Droid


    Registrato dal
    Aug 2014
    Messaggi
    487
    Smartphone
    Samsung Galaxy S7 EDGE

    Ringraziamenti
    28
    Ringraziato 78 volte in 75 Posts
    Predefinito

    Quote Originariamente inviato da whazi Visualizza il messaggio
    Nn so come mai ma da qualche giorno ho dei problemi nn so se dovuti al sensore o ad altro.. il telefono rimane sempre piuttosto buio se uso la regolazione automatica.. all'inizio quando si sblocca va magari ci metteva un paio di secondi e poi regolata la luminosità mentre ora sta sempre bassina. .
    Inoltre ho notato che dalla tendina di notifiche dove si può fare la mini regolazione sull'automatico nn cambia nulla.. sia che metta al minimo o massimo..rimane uguale
    Se faccio sul manuale invece cambia intensità
    Booòooooh

    Che posso fare? Cosa posso resettare? Sono ancora su kitkat (root knox00) cmq.. stavo aspettando per aggiornare per quei problemi che c'erano con le prime versioni rilasciate
    Puoi vedere se il sensore funziona bene, premi nel tastierino telefonico :
    *#0*#
    Poi premi "Sensors" e seleziona il sensore della luminosità... Metti il dito davanti al sensore e vedi quanto segna e poi metti il sensore sotto una luce e vedi se arriva a circa 20 lux il massimo del sensore.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy