CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 24 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 73 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 11 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 104
Discussione:

Thread Problemi WIFI Note3 NEO (Consigli & Impostazioni)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    180

    Ringraziamenti
    1
    Ringraziato 13 volte in 13 Posts
    Question

    Thread Problemi WIFI Note3 NEO (Consigli & Impostazioni)

    Cari Androidiani,
    Ho un problema con il mio Note 3 Neo, o almeno credo.
    Vi spiego.
    A casa ho un modem-router Netgear d6200. Ad esso si collegano 2 Notebook, una Smart-Tv, una console Wii,e 3 Smartphone (Samsung S 2 e 3 e Sony Z Ultra).
    Tutto funziona fantasticamente.
    Ho acquistato,3 settimane fa, il router Netgear al fine di garantire il collegamento di tutte queste periferiche sull'intera superficie dell'appartamento.
    Si rompe il Samsung S 2 (della moglie) e decido di regalarle il Note 3 Neo.
    Lo configuro senza problemi, scarico tutti gli aggiornamenti. Ma dopo un po', tutta la rete Wi-Fi di casa, si blocca. Tutti i dispositivi, pur risultando collegati, o navigano con una lentezza mostruosa o non navigano affatto.
    Appena disabilito la Wi-Fi dal Note 3, tutto torna a funzionare.

    Nel frattempo ho:
    1) Contattato il gestore telefonico per sincerarmi che tutto sia ok.
    2)Ho configurato il router sia in DHCP che con IP statico, ma in ambo i casi, se collego il Neo in Wi-Fi, si blocca tutto.
    3) Come Dns 1 e 2 utilizzo Open Dns e non quelli di Infostrafa.
    4) Ho scollegato tutte le altre periferiche e ho collegato solo in Note 3 Neo in Wi-Fi.In questo caso, il Note naviga.

    Accetto consigli e suggerimenti.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da ddt1976 Visualizza il messaggio
    Cari Androidiani,
    Ho un problema con il mio Note 3 Neo, o almeno credo.
    Vi spiego.
    A casa ho un modem-router Netgear d6200. Ad esso si collegano 2 Notebook, una Smart-Tv, una console Wii,e 3 Smartphone (Samsung S 2 e 3 e Sony Z Ultra).
    Tutto funziona fantasticamente.
    Ho acquistato,3 settimane fa, il router Netgear al fine di garantire il collegamento di tutte queste periferiche sull'intera superficie dell'appartamento.
    Si rompe il Samsung S 2 (della moglie) e decido di regalarle il Note 3 Neo.
    Lo configuro senza problemi, scarico tutti gli aggiornamenti. Ma dopo un po', tutta la rete Wi-Fi di casa, si blocca. Tutti i dispositivi, pur risultando collegati, o navigano con una lentezza mostruosa o non navigano affatto.
    Appena disabilito la Wi-Fi dal Note 3, tutto torna a funzionare.

    Nel frattempo ho:
    1) Contattato il gestore telefonico per sincerarmi che tutto sia ok.
    2)Ho configurato il router sia in DHCP che con IP statico, ma in ambo i casi, se collego il Neo in Wi-Fi, si blocca tutto.
    3) Come Dns 1 e 2 utilizzo Open Dns e non quelli di Infostrafa.
    4) Ho scollegato tutte le altre periferiche e ho collegato solo in Note 3 Neo in Wi-Fi.In questo caso, il Note naviga.

    Accetto consigli e suggerimenti.

    da come lo descrivi sembra che il note 3 saturi la banda del Wifi o meglio della adsl, prova a verificare se ha attivato il backup delle foto/video su dropbox o se magari stava facendo il restore di tutti i dati dai server google.

  4. #3
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    180

    Ringraziamenti
    1
    Ringraziato 13 volte in 13 Posts
    Predefinito

    Effettivamente,devo dire,che in principio pensavo fosse un problema legato al firmware del Router o dello Smartphone.La Netgear ha rilasciato qualche giorno fa un nuovo aggiornamento.Ho lasciato il Note 3 collegato tutta la notte in wi-fi.Al mattino,come per magia,tutto è filato liscio senza problemi.

    Inviato dal mio C6833 usando Androidiani App

  5. #4
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    180

    Ringraziamenti
    1
    Ringraziato 13 volte in 13 Posts
    Predefinito

    Il Problema è ricomparso questa mattina.Avevi ragione!!!!!Ho disabilitato il backup automatico di Google+ dagli smartphone e tutto è tornato alla normalità. MITICO

    Inviato dal mio C6833 usando Androidiani App

  6. #5
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    20

    Ringraziamenti
    2
    Ringraziato 9 volte in 7 Posts
    Predefinito

    Un saluto a tutti; è molto che vi seguo con attenzione ma questo è il mio primo thread.

    Da circa 20 giorni, ho acquistato il Samsung N3 neo (no brand ITA), provenendo da un ottimo ancorché ormai datato, S3 che non mi ha mai dato alcun problema, fino al giorno della sua scomparsa per mani ignote (insomma, mi è stato rubato).
    Del note 3 neo sono molto soddisfatto: le dimensioni sono per me accettabili, lo schermo è ottimo, la batteria copre tranquillamente 1 giorno e mezzo di utilizzo medio, il device è reattivo e poi c'è la Spen... alla quale, dopo solo pochi giorni di utilizzo non saprei più rinunciare (mi capita quotidinamente di prendere degli appunti al volo per lavoro e liberarmi dei fogli di carta che invariabilmente dissemino in giro mi è sembrata una benedizione).
    Insomma tutto bene..?
    Purtroppo no... I problemi che ho riscontrato sono 2 e non secondari

    1) accedendo a Chrome (che è il mio browser preferito) dopo un periodo di inattività o dopo aver aperto un'altra app (ad es. gmail), Chrome si apre con una schermata competamente nera che ne impedisce l'utilizzo finchè non si chiude e poi riapre l'applicazione o si fa uno swipe per aprire il pannello notifiche. Lo stesso problema affligge(va) anche il Note 3 (per il quale c'è molta più "letteratura"), così ho provato il fix proposto nel forum di Google Chrome per Android ed ho risolto. Posto la soluzione per chi avesse lo stesso problema:
    Sul browser Chrome digitare: chrome://flags; si aprirà una pagina di funzioni "sperimentali".
    Ricercare: Renderer Delegato e quindi cambiarne lo stato da "default" ad "attivo".


    La soluzione funziona perfettamente e non crea alcun problema allo smartphone o alla fluidità della navigazione.

    2) il secondo problema riguarda invece l'instabilità della connessione wifi. Molto frequentemente, nonostante il segnale wifi sia buono , come verificato mediante l'ottima applicazione "analizzatore Wi-fi, compare la notifica "segnale wi-fi instabile" e la navigazione diviene molto lenta o impossibile. Ho provato con tre diversi router ed il problema si presenta con ciascuno di essi. Peraltro, nelle stesse condizioni, il mio S3 non aveva mai dato alcun segno di cedimeto....
    Lo stesso problema è descritto per note 3 (almeno fino al firmware 4.3, le cose sono meno chiare dopo l'upgrade a 4.4.2).
    Ho provato allora alcune delle soluzioni proposte sul web:
    a) eliminare lo switch automatico tra rete dati e wifi
    b) impostare sul router la navigazione su singola banda (impostando il setting wireless su 802.11b oppure 802.11g)
    c) impostare il ruoter sul canale di trasmissione meno affollato (canale 13 nel mio caso)
    d) accedere al menu di servizio mediante tastiera telefonica (digitando: *#0011#) e quindi selezionare wifi (tramite soft key sinistro) e disattivare il risparmio energetico del wifi (wifi power save mode: disattiva)
    e) ed ovviamente ho fatto anche un reset alle impostazioni di fabbrica


    Niente, nada, niet: il wifi ora si aggancia stabilmente se rimango entro 3 metri dal router, ma basta che cambi stanza e compare la solita notifica "connessione wifi instabile" e l'impossibilità di navigare sul web.

    Non so se il problema riguardi solo il mio note3neo o sia un problema noto del device (come lo è per il Note 3).

    Attendo vostri commenti poiché se è lo smartphone ad essere difettoso, sono ancora in tempo a restituirlo in Amazzonia
    Ultima modifica di karmat63; 06-09-14 alle 02:14

  7. #6
    Senior Droid


    Registrato dal
    Sep 2012
    Messaggi
    437

    Ringraziamenti
    41
    Ringraziato 15 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da karmat63 Visualizza il messaggio
    Un saluto a tutti; è molto che vi seguo con attenzione ma questo è il mio primo thread.

    Da circa 20 giorni, ho acquistato il Samsung N3 neo (no brand ITA), provenendo da un ottimo ancorché ormai datato, S3 che non mi ha mai dato alcun problema, fino al giorno della sua scomparsa per mani ignote (insomma, mi è stato rubato).
    Del note 3 neo sono molto soddisfatto: le dimensioni sono per me accettabili, lo schermo è ottimo, la batteria copre tranquillamente 1 giorno e mezzo di utilizzo medio, il device è reattivo e poi c'è la Spen... alla quale, dopo solo pochi giorni di utilizzo non saprei più rinunciare (mi capita quotidinamente di prendere degli appunti al volo per lavoro e liberarmi dei fogli di carta che invariabilmente dissemino in giro mi è sembrata una benedizione).
    Insomma tutto bene..?
    Purtroppo no... I problemi che ho riscontrato sono 2 e non secondari

    1) accedendo a Chrome (che è il mio browser preferito) dopo un periodo di inattività o dopo aver aperto un'altra app (ad es. gmail), Chrome si apre con una schermata competamente nera che ne impedisce l'utilizzo finchè non si chiude e poi riapre l'applicazione o si fa uno swipe per aprire il pannello notifiche. Lo stesso problema affligge(va) anche il Note 3 (per il quale c'è molta più "letteratura"), così ho provato il fix proposto nel forum di Google Chrome per Android ed ho risolto. Posto la soluzione per chi avesse lo stesso problema:
    Sul browser Chrome digitare: chrome://flags; si aprirà una pagina di funzioni "sperimentali".
    Ricercare: Renderer Delegato e quindi cambiarne lo stato da "default" ad "attivo".


    La soluzione funziona perfettamente e non crea alcun problema allo smartphone o alla fluidità della navigazione.

    2) il secondo problema riguarda invece l'instabilità della connessione wifi. Molto frequentemente, nonostante il segnale wifi sia buono , come verificato mediante l'ottima applicazione "analizzatore Wi-fi, compare la notifica "segnale wi-fi instabile" e la navigazione diviene molto lenta o impossibile. Ho provato con tre diversi router ed il problema si presenta con ciascuno di essi. Peraltro, nelle stesse condizioni, il mio S3 non aveva mai dato alcun segno di cedimeto....
    Lo stesso problema è descritto per note 3 (almeno fino al firmware 4.3, le cose sono meno chiare dopo l'upgrade a 4.4.2).
    Ho provato allora alcune delle soluzioni proposte sul web:
    1) eliminare lo switch automatico tra rete dati e wifi
    2) impostare sul router la navigazione su singola banda (impostando il setting wireless su 802.11b oppure 802.11g)
    3) impostare il ruoter sul canale di trasmissione meno affollato (canale 13 nel mio caso
    4) accedere al menu di servizio mediante tastiera telefonica (digitando: *#0011#) e quindi selezionare wifi (tramite soft key sinistro) e disattivare il risparmio energetico del wifi (wifi power save mode: disattiva)
    5) ed ovviamente ho fatto anche un reset alle impostazioni di fabbrica


    Niente, nada, niet: il wifi ora si aggancia stabilmente se rimango entro 3 metri dal router, ma basta che cambi stanza e compare la solita notifica "connessione wifi instabile" e l'impossibilità di navigare sul web.

    Non so se il problema riguardi solo il mio note3neo o sia un problema noto del device (come lo è per il Note 3).

    Attendo vostri commenti poiché se è lo smartphone ad essere difettoso, sono ancora in tempo a restituirlo in Amazzonia
    Confermo la problematica relativa al wifi... Ho spesso disconnessioni... Come se il sistema non accettasse che il segnale possa andare sotto una soglia senza disconnettersi negli altri terminali Android ed Apple non ho riscontrato il problema

  8. #7
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    20

    Ringraziamenti
    2
    Ringraziato 9 volte in 7 Posts
    Predefinito

    Grande mortificazione: oggi è tornato mio figlio dodicenne da un breve soggiorno dai nonni... con il suo Nokia 520 da 80 € l'aggancio al wifi è solidissimo in tutta la casa ed addirittura nell'ingresso del palazzo, 2 piani più giù...
    Che faccio, rimando indietro lo smartphone o attendo fiducioso (?) l'aggiornamento a KitKat (che poi, a vedere come è andata con note 3, c'è poco da stare sereni)?

  9. #8
    Senior Droid


    Registrato dal
    Sep 2012
    Messaggi
    437

    Ringraziamenti
    41
    Ringraziato 15 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da karmat63 Visualizza il messaggio
    Grande mortificazione: oggi è tornato mio figlio dodicenne da un breve soggiorno dai nonni... con il suo Nokia 520 da 80 € l'aggancio al wifi è solidissimo in tutta la casa ed addirittura nell'ingresso del palazzo, 2 piani più giù...
    Che faccio, rimando indietro lo smartphone o attendo fiducioso (?) l'aggiornamento a KitKat (che poi, a vedere come è andata con note 3, c'è poco da stare sereni)?
    Karmat per quanto riguarda kit kat io non lo aggiornerò.. Aspetterò quando rilasceranno i bug fix... Per quanto riguarda il WiFi anch'io ho un problema simile che credo non dipenda Dall hardware non ci resta che attendere qualche consiglio

  10. #9
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    20

    Ringraziamenti
    2
    Ringraziato 9 volte in 7 Posts
    Predefinito

    Nessuno, a parte me e Rob ha problemi di instabilità e scarsa efficienza del WiFi?
    Sarebbe anche interessante sapere se qualcuno ha provato ad allontanarsi dal router (magari spostandosi in un altra stanza) e verificato se il collegamento rimane stabile e consente normalmente di navigare...

  11. #10
    Androidiano


    Registrato dal
    Oct 2009
    Messaggi
    93

    Ringraziamenti
    11
    Ringraziato 2 volte in 2 Posts
    Predefinito

    anche io problemi di instabilità wifi

Pagina 1 di 11 123 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy