CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 87 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 37
Discussione:

Thread Problemi Sensore Prossimità

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    71

    Ringraziamenti
    6
    Ringraziato 14 volte in 11 Posts
    Predefinito

    Thread Problemi Sensore Prossimità

    Ciao a tutti, ho un problema con il sensore di prossimità, cerco di descriverlo...
    in fase di chiamata avvicino l'orecchio e il display si spegne... ma non si riaccende...... capisce che mi avvicino, ma non che mi allontano.
    ho provato con il codice *#0*# e il sensore si accende, vibra, diventa verde lo sfondo, ma non rileva che mi allontano...
    Ho letto di qualcuno che imputava questo malfunzionamento a Lollipop, avete qualche consiglio da darmi ?
    qualche altro test da fare ?


    ps: ho già aperto il Note e pulito tutto, ma non è cambiato nulla....


    Grazie mille
    A CHI NON BEVE BIRRA DIO TOLGA ANCHE L'ACQUA

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Dec 2012
    Località
    Roma
    Messaggi
    2,929
    Smartphone
    Galaxy Note 4 N910C

    Ringraziamenti
    116
    Ringraziato 514 volte in 501 Posts
    Predefinito

    Quote Originariamente inviato da paro65 Visualizza il messaggio
    Ciao a tutti, ho un problema con il sensore di prossimità, cerco di descriverlo...
    in fase di chiamata avvicino l'orecchio e il display si spegne... ma non si riaccende...... capisce che mi avvicino, ma non che mi allontano.
    ho provato con il codice *#0*# e il sensore si accende, vibra, diventa verde lo sfondo, ma non rileva che mi allontano...
    Ho letto di qualcuno che imputava questo malfunzionamento a Lollipop, avete qualche consiglio da darmi ?
    qualche altro test da fare ?


    ps: ho già aperto il Note e pulito tutto, ma non è cambiato nulla....


    Grazie mille
    ma è una cosa che ti succede solo ultimamente o da sempre?
    hai gia avuto occasione di usare il terminale anche con kitkat,o lo hai acquistato gia con lollipop a bordo?
    Finalmente preso Note 4 ad un prezzo accettabile.
    Ma il primo amore non si scorda mai
    MOTOROLA D470

    Se ti sono stato d'aiuto,c'è il tastino "Thanks" per ringraziare

  4. #3
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    71

    Ringraziamenti
    6
    Ringraziato 14 volte in 11 Posts
    Predefinito

    Ciao, scusa se non ho più risposto... problemi vari, tra cui poco dopo aver scritto il post il bel NOTE4 ha pensato bene di scivolarmi dalle mani e rompersi il display... (ho ripreso il mio Note3 che essendo tutto moddato è sicuramente più performantye del 4), a breve lo porto a far riparare e vediamo se poi anche il sensore di prossimità torna a funzionare.

    Comunque l'ho preso con già lollipop a bordo....
    A CHI NON BEVE BIRRA DIO TOLGA ANCHE L'ACQUA

  5. #4
    Senior Droid L'avatar di holyhope


    Registrato dal
    Mar 2012
    Messaggi
    418

    Ringraziamenti
    20
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Ciao io ho il note 2, ora non stà piu andando e pensao di comprarmoi il note 4... sono incappato in questa discussione e ti confermo che sul mio note 2, dopo nemmeno 3 mesi din funzionamento, avevo il tuo stesso problema.. penso sia un difetto dei Note...
    portarlo in garanzia per il sensore voleva dire starmi via mesi per una stupidata, cmq c'è l'impostazione che permette di far sì che non si spenga durante la chiamata... io se no non riuscivo piu a riaccendere il cell :-(

  6. #5
    Senior Droid L'avatar di marcoluzzo


    Registrato dal
    Sep 2011
    Messaggi
    589

    Ringraziamenti
    246
    Ringraziato 38 volte in 35 Posts
    Predefinito

    Buonasera anche io da qualche mese ho un problema al sensore di prossimità.

    Ho provato a fare un fix e calibrazione modificando alcune stringhe con terminal emulator ma non ho risolto.
    Non dipende dalla rom perché mi è comparso con la 5.0.1 e mi è rimasto con la 5.1.1 dopo un full wipe.

    Poiché vedo della polvere nella fotocamera anteriore ho provato a smontare la parte posteriore grigia (dove ci sono le viti) per provare a pulire il sensore.
    Mi sono fermato perché il display è incollato.
    Dopo aver rimesso le viti non funziona più la vibrazione quindi invierò il note in assistenza per risolvere entrambi i problemi.
    Spero che non ci saranno problemi perché ho knox 0x1, l' ho già mandato una volta per il display e me lo hanno accettato nonostante il root.

    Speriamo bene.

  7. #6
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti, mi sta capitando spesso..ogni tanto il mio note 4 impazzisce e ogni volta che passo anche solo un dito davanti al sensore di prossimità, lo schermo diventa nero, tolgo il dito e lo schermo si riattiva! E' capitato a qualcuno di voi? Come posso risolvere questo fastidio?

    Grazie in anticipo!

  8. #7
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,491
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,448
    Ringraziato 6,829 volte in 5,444 Posts
    Predefinito

    Quote Originariamente inviato da morphxt88 Visualizza il messaggio
    Salve a tutti, mi sta capitando spesso..ogni tanto il mio note 4 impazzisce e ogni volta che passo anche solo un dito davanti al sensore di prossimità, lo schermo diventa nero, tolgo il dito e lo schermo si riattiva! E' capitato a qualcuno di voi? Come posso risolvere questo fastidio?

    Grazie in anticipo!

    Unito a thread corretto
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  9. Il seguente Utente ha ringraziato Varioflex per il post:

    marcoluzzo (30-01-16)

  10. #8
    Senior Droid L'avatar di marcoluzzo


    Registrato dal
    Sep 2011
    Messaggi
    589

    Ringraziamenti
    246
    Ringraziato 38 volte in 35 Posts
    Predefinito

    Quote Originariamente inviato da morphxt88 Visualizza il messaggio
    Salve a tutti, mi sta capitando spesso..ogni tanto il mio note 4 impazzisce e ogni volta che passo anche solo un dito davanti al sensore di prossimità, lo schermo diventa nero, tolgo il dito e lo schermo si riattiva! E' capitato a qualcuno di voi? Come posso risolvere questo fastidio?

    Grazie in anticipo!
    A me è capitato, difetto comune. Portalo in assistenza.
    Edit : intendo che mi capitava nelle chiamate o simili cioè quando veniva attivato.

  11. #9
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da marcoluzzo Visualizza il messaggio
    A me è capitato, difetto comune. Portalo in assistenza.
    Edit : intendo che mi capitava nelle chiamate o simili cioè quando veniva attivato.
    (scusate per il 3rd sbagliato)

    Il problema è che nelle chiamate è perfetto! E' che ogni tanto durante l'uso comunque succede questa cosa, e dopo un paio di azioni si sistema... potrebbe essere un problema firmware? qualche virus, o app che non vedo?

  12. #10
    Senior Droid L'avatar di marcoluzzo


    Registrato dal
    Sep 2011
    Messaggi
    589

    Ringraziamenti
    246
    Ringraziato 38 volte in 35 Posts
    Predefinito

    Quote Originariamente inviato da morphxt88 Visualizza il messaggio
    (scusate per il 3rd sbagliato)

    Il problema è che nelle chiamate è perfetto! E' che ogni tanto durante l'uso comunque succede questa cosa, e dopo un paio di azioni si sistema... potrebbe essere un problema firmware? qualche virus, o app che non vedo?
    Questo problema l' ho visto su un xperia z3 compact...portato in assistenza.
    Prova prima il wipe dati

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy