CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Argentax con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 21
Discussione:

Problema mancata ricarica con Android Auto

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    22

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Problema mancata ricarica con Android Auto

    Ho di recente fatto installare il supporto Android Auto sulla mia Mazda CX-5 ma:
    - ogni volta che uso Android Auto la batteria del telefono scende 'rapidamente' (diciamo 2-3h per scendere dall' 80% a zero)
    - questo nonostante lo stesso sia collegato via USB che, da specifiche, fornisce fino a 2A
    - se 'sblocco' il telefono mi dice di essere in carica e che si caricherà completamente circa in 1h e 30m
    - se lo sblocco ed uso un app tipo Ampere mi dice che sta caricando ca 1000 mA

    il tutto avviene anche se NON attivo Waze nè altro e lascio solo visibile la schermata principale.

    Qualcuno ha lo stesso problema o un problema simile con Android Auto?
    Non riesco nemmeno a capire se davvero si ricarichi quando lo schermo è spento
    Ho provato a disabilitare l'always-on-display ma senza risultato

  2.  
  3. #2
    Moderatore L'avatar di Ma551m0


    Registrato dal
    Feb 2012
    Località
    Udine
    Messaggi
    6,994
    Smartphone
    Note8, Galaxy S, Galaxy S2

    Ringraziamenti
    2,447
    Ringraziato 3,147 volte in 2,426 Posts
    Predefinito

    Quote Originariamente inviato da HoneyJar Visualizza il messaggio
    Ho di recente fatto installare il supporto Android Auto sulla mia Mazda CX-5 ma:
    - ogni volta che uso Android Auto la batteria del telefono scende 'rapidamente' (diciamo 2-3h per scendere dall' 80% a zero)
    - questo nonostante lo stesso sia collegato via USB che, da specifiche, fornisce fino a 2A
    - se 'sblocco' il telefono mi dice di essere in carica e che si caricherà completamente circa in 1h e 30m
    - se lo sblocco ed uso un app tipo Ampere mi dice che sta caricando ca 1000 mA

    il tutto avviene anche se NON attivo Waze nè altro e lascio solo visibile la schermata principale.

    Qualcuno ha lo stesso problema o un problema simile con Android Auto?
    Non riesco nemmeno a capire se davvero si ricarichi quando lo schermo è spento
    Ho provato a disabilitare l'always-on-display ma senza risultato
    Ciao.
    Il problema è che non ricarica e la batteria scende rapidamente, o anche che Android auto non funziona?

    Quando il telefono è collegato ad Android auto, scalda?

    Se vuoi effettivamente sapere se il telefono carica anche a display spento (non vedo perché no però) prova ad installare la versione Free di AccuBattery.
    Nell'ultimo Tab puoi verificare quanta energia (mA) è stata immagazzinata da quando il telefono è stato collegato.
    Galaxy S1
    Galaxy S2
    Galaxy Note8
    Rom: Galaxy SI: LA MIA
    Galaxy SII: COME SOPRA

  4. #3
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    22

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao,
    Android Auto funziona perfettamente ed il telefono è collegato sul cavo USB (sull'unica porta abilitata ad Android auto).
    Il telefono scalda (il che farebbe pensare stia caricando e/o sia sotto carico pesante)
    Idem nella batteria compare il fulmine ad indicare che secondo lui sta caricando.
    Alla prima occasione provo accubattery!

  5. #4
    Moderatore L'avatar di Ma551m0


    Registrato dal
    Feb 2012
    Località
    Udine
    Messaggi
    6,994
    Smartphone
    Note8, Galaxy S, Galaxy S2

    Ringraziamenti
    2,447
    Ringraziato 3,147 volte in 2,426 Posts
    Predefinito

    Quote Originariamente inviato da HoneyJar Visualizza il messaggio
    Ciao,
    Android Auto funziona perfettamente ed il telefono è collegato sul cavo USB (sull'unica porta abilitata ad Android auto).
    Il telefono scalda (il che farebbe pensare stia caricando e/o sia sotto carico pesante)
    Idem nella batteria compare il fulmine ad indicare che secondo lui sta caricando.
    Alla prima occasione provo accubattery!
    Ok, fai sapere poi.

    Difficilmente però, secondo me almeno, il telefono non carica.
    A me viene piuttosto da pensare che ci sia qualche Servizio o applicazione che vanno in conflitto quando va ad aprirsi l'applicazione Android Auto.

    Fai sapere se ci saranno evoluzioni. :-)
    Galaxy S1
    Galaxy S2
    Galaxy Note8
    Rom: Galaxy SI: LA MIA
    Galaxy SII: COME SOPRA

  6. #5
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    22

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ho provato AccuBattery e mi conferma che anche se "in carica" effettivamente la batteria si sta scaricando.
    Il che probabilmente significa che il telefono usa più corrente di quante riesca ad assorbirne dalla porta USB dell'auto.

    si vede qui che in 4 minuti ha perso l'1% di batteria nonostante risultasse "in carica"


    qui le statistiche di dettaglio:


    A questo punto però due opzioni:
    1 - scopro cosa consuma così tanta batteria quando connesso ad Android Auto
    2 - scopro che c'è un problema nella presa USB dell'auto che carica pochissimo

    sulla (1) purtroppo a quanto pare nè Android stock nè AccuBattery mi aiutano: riportano solo le statistiche di cosa consuma batteria quando "non in carica" !
    sulla (2) è come andare di notte perché misurando una corrente di ricarica negativa non riesco a distinguere la componente in ingresso (carica) da quella in uscita (scarica). Riproverà "Ampere" per vedere se ha qualche info in più.

    Qualcuno di voi ha suggerimenti su qualche app per aiutarmi con l'analisi di (1) o (2) ?
    Ultima modifica di HoneyJar; 19-03-19 alle 23:18 - Motivo: corretto i link alle immagini

  7. #6
    Moderatore L'avatar di Ma551m0


    Registrato dal
    Feb 2012
    Località
    Udine
    Messaggi
    6,994
    Smartphone
    Note8, Galaxy S, Galaxy S2

    Ringraziamenti
    2,447
    Ringraziato 3,147 volte in 2,426 Posts
    Predefinito

    Quote Originariamente inviato da HoneyJar Visualizza il messaggio
    Ho provato AccuBattery e mi conferma che anche se "in carica" effettivamente la batteria si sta scaricando.
    Il che probabilmente significa che il telefono usa più corrente di quante riesca ad assorbirne dalla porta USB dell'auto.

    si vede qui che in 4 minuti ha perso l'1% di batteria nonostante risultasse "in carica"


    qui le statistiche di dettaglio:


    A questo punto però due opzioni:
    1 - scopro cosa consuma così tanta batteria quando connesso ad Android Auto
    2 - scopro che c'è un problema nella presa USB dell'auto che carica pochissimo

    sulla (1) purtroppo a quanto pare nè Android stock nè AccuBattery mi aiutano: riportano solo le statistiche di cosa consuma batteria quando "non in carica" !
    sulla (2) è come andare di notte perché misurando una corrente di ricarica negativa non riesco a distinguere la componente in ingresso (carica) da quella in uscita (scarica). Riproverà "Ampere" per vedere se ha qualche info in più.

    Qualcuno di voi ha suggerimenti su qualche app per aiutarmi con l'analisi di (1) o (2) ?
    Quel valore di 481mA negativi che leggi nel Tab ''carica'' non è il risultato della differenza tra la corrente assorbita e quella consumata in quel determinato momento dal dispositivo. È il valore assoluto di quanti mA stiano passando attraverso quel cavo per arrivare poi alla tua batteria.

    Ora... Capisci che quello stesso valore non possa per natura essere negativo?

    Hai provato a cambiare cavo di collegamento?
    Galaxy S1
    Galaxy S2
    Galaxy Note8
    Rom: Galaxy SI: LA MIA
    Galaxy SII: COME SOPRA

  8. #7
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    22

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Mh... quello che dici è interessante e potrebbe spiegare il problema: ma ho fatto qualche prova sia con AccuBattery ed Ampere e la cosa è meno che chiara.
    Ho collegato per qualche minuto alla macchina al telefono con un cavo diverso ed ho osservato lo stesso problema.

    Ampere: da il telefono in carica con una potenza che è scesa in pochi secondi da 1580mA a 220mA. Il che con la batteria al 53% è perlomeno strano: mi sarei aspettato che restasse sui 1580 fino a raggiungere l'80% almeno....


    AccuBattery: pur segnando sempre come in carica (con tanto fulminetto in alto a dx nella batteria) mi dava prima valori negativi (cioè corrente in uscita! e poi valori positivi). Questo mi rende anche difficile confrontare i numeri visti in Ampere con quelli visti in AccuBattery.


    Al che sono entrato nel menu del telefono per l'USB per capire se non era li il problema (recentemente aggiornato ad Android 9, ma il problema c'era anche settimana scorsa prima dell'upgrade): è un po' particolare che l'USB appaia controllato dal telefono ma che nessuna delle opzioni sia attiva. Ho anche provato a selezionare "controllato dal dispositivo connesso" ma dopo un po' di rimbalzi tra auto e telefono quest'ultimo è tornato alla configurazione qui sotto.


    onestamente non so proprio come diagnosticare il problema....

  9. #8
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    35,177
    Smartphone
    MiMix16/256-K20Pro-S10+

    Ringraziamenti
    13,840
    Ringraziato 10,644 volte in 8,450 Posts
    Predefinito

    Quote Originariamente inviato da HoneyJar Visualizza il messaggio
    Mh... quello che dici è interessante e potrebbe spiegare il problema: ma ho fatto qualche prova sia con AccuBattery ed Ampere e la cosa è meno che chiara.
    Ho collegato per qualche minuto alla macchina al telefono con un cavo diverso ed ho osservato lo stesso problema.

    Ampere: da il telefono in carica con una potenza che è scesa in pochi secondi da 1580mA a 220mA. Il che con la batteria al 53% è perlomeno strano: mi sarei aspettato che restasse sui 1580 fino a raggiungere l'80% almeno....


    AccuBattery: pur segnando sempre come in carica (con tanto fulminetto in alto a dx nella batteria) mi dava prima valori negativi (cioè corrente in uscita! e poi valori positivi). Questo mi rende anche difficile confrontare i numeri visti in Ampere con quelli visti in AccuBattery.


    Al che sono entrato nel menu del telefono per l'USB per capire se non era li il problema (recentemente aggiornato ad Android 9, ma il problema c'era anche settimana scorsa prima dell'upgrade): è un po' particolare che l'USB appaia controllato dal telefono ma che nessuna delle opzioni sia attiva. Ho anche provato a selezionare "controllato dal dispositivo connesso" ma dopo un po' di rimbalzi tra auto e telefono quest'ultimo è tornato alla configurazione qui sotto.


    onestamente non so proprio come diagnosticare il problema....
    Ciao! Partiamo da alcuni presupposti, altrimenti non ne usciamo più. Con altri sistemi il telefono si ricarica regolarmente? Parlo di Wall charger o ricarica wireless. Se sì allora il problema va focalizzato altrove. Per altrove intendo una mancanza di "dialogo" tra il tuo Android auto e lo smartphone. In quest'ultimo caso la vedo piuttosto dura da risolvere. Ci sono stati alcuni casi in cui è stato aggiornato il software sulla vettura. (Per altre incompatibilità). Fai un po' di prove con le opzioni per il collegamento USB.

    Inviato dal mio MIX utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  10. Il seguente Utente ha ringraziato DreamReaper per il post:

    Ma551m0 (21-03-19)

  11. #9
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    22

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    hai ragione, un po' di dati non possono che aiutare:
    1 - con il suo caricabatterie da muro si carica regolarmente
    2 - collegato alla presa USB del Mac o del PC si ricarica (ma ovviamente ben più piano)
    3 - se spengo il telefono e lo collego all'auto si ricarica, ma non so dire esattamente quanto rapidamente
    4 - in questo momento a telefono scollegato da qualsiasi presa AccuBattery indica "-350mA"
    5 - in una delle schermate sopra Ampere misurava una ricarica di 220mA quando collegato all'auto

    Cerco di trarre qualche conclusione dai dati di cui sopra:
    1+2 mi dicono che il telefono in condizioni "normali" si ricarica regolarmente
    3 mi dice che almeno quando OS ed Android Auto sono spenti il telefono si ricarica anche dalla presa USB dell'automobile
    4 mi fa pensare che il numero indicato da AccuBattery sia il livello di ricarica/assorbimento dalla batteria e non l'energia che passa sul cavo di ricarica (che è in questo momento 0 essendo scollegato)
    4+5 mi fanno pensare che se il telefono assorbe "poco" (es 220mA) dalla presa USB e consuma "molto" (es -350mA) il bilancio possa essere negativo, portano ad una progressiva scarica del telefono

    in particolare l'ultima considerazione di cui sopra è quella che mi ha fatto domandare se e come sia possibile misurare:
    - quanta corrente stia venendo assorbita dal cavo (e non il bilancio tra consumo ed assorbimento): per capire se il telefono per qualche motivo "negozi" un assorbimento insufficiente e questo porti ad una progressiva scarica
    - quali applicazioni assorbano quanta corrente durante la "ricarica" dall'USB dell'auto: il che mi permetterebbe di scoprire se per caso il problema non sia che una qualche applicazione non faccia un uso spropositato della batteria/CPU

    grazie mille in anticipo per l'aiuto!

    p.s.: non ho un caricatore wireless ma tutto sommato non ho motivo di credere che non funzionerebbe

  12. #10
    Moderatore L'avatar di Ma551m0


    Registrato dal
    Feb 2012
    Località
    Udine
    Messaggi
    6,994
    Smartphone
    Note8, Galaxy S, Galaxy S2

    Ringraziamenti
    2,447
    Ringraziato 3,147 volte in 2,426 Posts
    Predefinito

    Quote Originariamente inviato da HoneyJar Visualizza il messaggio
    hai ragione, un po' di dati non possono che aiutare:
    1 - con il suo caricabatterie da muro si carica regolarmente
    2 - collegato alla presa USB del Mac o del PC si ricarica (ma ovviamente ben più piano)
    3 - se spengo il telefono e lo collego all'auto si ricarica, ma non so dire esattamente quanto rapidamente
    4 - in questo momento a telefono scollegato da qualsiasi presa AccuBattery indica "-350mA"
    5 - in una delle schermate sopra Ampere misurava una ricarica di 220mA quando collegato all'auto

    Cerco di trarre qualche conclusione dai dati di cui sopra:
    1+2 mi dicono che il telefono in condizioni "normali" si ricarica regolarmente
    3 mi dice che almeno quando OS ed Android Auto sono spenti il telefono si ricarica anche dalla presa USB dell'automobile
    4 mi fa pensare che il numero indicato da AccuBattery sia il livello di ricarica/assorbimento dalla batteria e non l'energia che passa sul cavo di ricarica (che è in questo momento 0 essendo scollegato)
    4+5 mi fanno pensare che se il telefono assorbe "poco" (es 220mA) dalla presa USB e consuma "molto" (es -350mA) il bilancio possa essere negativo, portano ad una progressiva scarica del telefono

    in particolare l'ultima considerazione di cui sopra è quella che mi ha fatto domandare se e come sia possibile misurare:
    - quanta corrente stia venendo assorbita dal cavo (e non il bilancio tra consumo ed assorbimento): per capire se il telefono per qualche motivo "negozi" un assorbimento insufficiente e questo porti ad una progressiva scarica
    - quali applicazioni assorbano quanta corrente durante la "ricarica" dall'USB dell'auto: il che mi permetterebbe di scoprire se per caso il problema non sia che una qualche applicazione non faccia un uso spropositato della batteria/CPU

    grazie mille in anticipo per l'aiuto!

    p.s.: non ho un caricatore wireless ma tutto sommato non ho motivo di credere che non funzionerebbe
    Per sapere quanta corrente attraversa il cavo mentre il telefono è collegato, ti serve un Amperometro digitale.
    Quello è il solo strumento che ti dia certezza assoluta circa la veridicità di assorbimento.
    Sulle altre applicazioni (AccuBattery ed Ampere)... L'affidabilità é molto relativa.

    Fai una prova:
    Carica il telefono fino al 100% e lo colleghi poi ad Android auto per una mezz'oretta.

    Nelle statistiche della batteria verifichi quale applicazione sta al primo posto nei consumi.

    È il solo modo per avvicinarsi alla verità circa quale sia l'applicazione che consuma quando il telefono è collegato ad Android auto.
    Galaxy S1
    Galaxy S2
    Galaxy Note8
    Rom: Galaxy SI: LA MIA
    Galaxy SII: COME SOPRA

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy