CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

NOTE II Vibrazione Scomparsa

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    NOTE II Vibrazione Scomparsa

    Ciao a tutti ragazzi ho un problema da un paio di giorni che mi sta facendo impazzire, magari qualche buon'anima mi sa aiutare.
    Premetto, di cellulari android me ne intendo parecchio, ma questa non riesco a risolverla.
    Da qlc giorno ho notato che il mio note 2 non vibra più, in nessuna modalità ne con suoneria ne in modalità vibrazione. La vibrazione è assente non solo nelle chiamate ma anche nelle notifiche, nella tastiera....ovunque.
    Cosi ho messo mano alle impostazioni ma tutto sembra regolare.
    Ora non ricordo di preciso se il tutto e iniziato da allora ma qlc giorno fa ho aggiornato il mio device alla versione 4.1.2 (versione banda base: N7100NEDLK1, Versione Kernel: 3.0.31-679347, Versione build:JZO54K.N7100XXDMB2)
    Pensando che il problema potesse essere questa versione di android o qlc applicazione, ho effettuato proprio ieri un reset alle impostazioni iniziali ma nulla il problema persiste.
    E possibile che il mio sistema di vibrazione si sia rotto? Il telefono non ha subito urti!
    Non leggo in giro di questo problema quindi sto variando sempre di più l'ipotesi che il mio device sia danneggiato.
    Qualcuno ha avuto un problema simile?
    Grazie

  2.  
  3. #2
    Androidiani Power User L'avatar di Picciotto


    Registrato dal
    May 2012
    Località
    vBulletin
    Messaggi
    6,770
    Smartphone
    Nexus 5 P9+ P10+

    Ringraziamenti
    1,602
    Ringraziato 3,631 volte in 1,957 Posts
    Predefinito

    Ciao Shadowman se dopo un ripristino impostazioni di fabbrica il problema persiste credo propio che hai bisogno dell'assistenza.

  4. #3
    Baby Droid


    Registrato dal
    Jun 2011
    Messaggi
    37

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao
    Non è per caso che hai attivato il risparmio energetico. La funzione di risparmio energetico disattiva la vibrazione. E' accaduto anche a me qualche tempo fa.

    --------------------------------------------------------------------------------------------
    AndroidXApp.it: Le applicazioni Android Indispensabili

  5. #4
    Androidiani Power User L'avatar di Picciotto


    Registrato dal
    May 2012
    Località
    vBulletin
    Messaggi
    6,770
    Smartphone
    Nexus 5 P9+ P10+

    Ringraziamenti
    1,602
    Ringraziato 3,631 volte in 1,957 Posts
    Predefinito

    Quote Originariamente inviato da ag69 Visualizza il messaggio
    Ciao
    Non è per caso che hai attivato il risparmio energetico. La funzione di risparmio energetico disattiva la vibrazione. E' accaduto anche a me qualche tempo fa.

    --------------------------------------------------------------------------------------------
    AndroidXApp.it: Le applicazioni Android Indispensabili
    Ha effettuato un ripristino impostazioni iniziali si doveva annullare il risparmio energetico...

  6. #5
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    24

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    anch'io stesso problema scampoarsa la modalità vibrazione, senza che il telefono sia caduto o ppure che abbia subito urti accidentali

  7. #6
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ripreso oggi dall'assistenza, vibrazione sparita -_- come faccio un downgrade?

  8. #7
    Androidiano L'avatar di mbwashere


    Registrato dal
    Dec 2012
    Località
    Abruzzo
    Messaggi
    57
    Smartphone
    Note 3, iPad Air, iPhone4

    Ringraziamenti
    0
    Ringraziato 4 volte in 4 Posts
    Predefinito

    sembrerebbe un problema hardware. la butto lì, avete per caso provato a togliere la batteria per un pò (facendo scaricare tutto il circuito)?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy