CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 33 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 13 su 13
Discussione:

Format so card... E poi ritorna

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Senior Droid L'avatar di jasminedd


    Registrato dal
    Mar 2013
    Messaggi
    439

    Ringraziamenti
    253
    Ringraziato 47 volte in 40 Posts
    Predefinito

    Te l'ho chiesto perché io trafficando di modding ho avuto ad un certo punto problemi simili. Ho risolto seguendo il consiglio di riportare il kernel a stock e tu ci sei e fare un format dati che ti "pialla" (occhio. ..) anche la SD interna...
    A me accadeva che certi contenuti divenivano invisibili pur essendo presenti e altre anomalie strane di questo tipo

  2.  
  3. #12
    Baby Droid L'avatar di Maracante


    Registrato dal
    Mar 2014
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quindi come consiglio da seguire... Che devo fare?! Non penso che sia danneggiata la scheda anche perché le cose che ho, funzionano benissimo. Ma non posso cancellare o aggiungere. È come se fosse in eterno backuppata
    Using Tapatalk

  4. #13
    Senior Droid L'avatar di jasminedd


    Registrato dal
    Mar 2013
    Messaggi
    439

    Ringraziamenti
    253
    Ringraziato 47 volte in 40 Posts
    Predefinito

    Penso che un mero ripristino ai dati di fabbrica non sia sufficiente e che tu abbia bisogno delle opzioni offerte da una recovery modificata.
    Ma se sei stock 4.3 con il contatore intatto, avresti il problema della perdita della garanzia
    Ahhh. ..Aggiungo qualcosa dato che non sono stata molto chiara... I problemi li avevo a livello di lettura contenuto SD esterna... Accadeva anche che se il contenuto in questione lo spostavo sulla SD interna, il problema si riproponeva anche lì. La stranezza era confermata dal fatto che la SD esterna era a posto...Se la consultavo direttamente dal pc con . l'adattatore, vedevo regolarmente tutti i contenuti. Mi era anche successo che certe applicazioni di default, tipo galleria, non vedevano le foto pur presenti nella SD esterna e altre stranezze.
    Ho risolto, come già scritto, riportando il kernel a stock (io avevo il devil) e facendo format dati scegliendo l'opzione che pulisce la SD interna, dopo averla chiaramente backuppata su pc, per quanto di interesse.
    Tutto seguendo un consiglio del Dr. Ketan avuto tramite xda
    Ultima modifica di jasminedd; 03-04-14 alle 11:37

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy