CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 51 di 64 primaprima ... 41495051525361 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 501 a 510 su 631
Discussione:

Thread Problemi WiFi e Bluetooth (Note II N7100)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #501
    Baby Droid L'avatar di Eros79


    Registrato dal
    Nov 2013
    Località
    Roma
    Messaggi
    2
    Smartphone
    Samsung Galaxy Note 2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Post

    Thread problemi wifi e bluetooth (Galaxy Note II)

    Ho un problema con il mio dispositivo Galaxy Note II NO BRAND, sia con WIFI che con il BLUETOOTH.
    Dopo averlo ritirato per ben 2 volte dall'assistenza presenta di nuovo gli stessi problemi :
    " Dal menù a tendina, nell'abilitare sia il WIFI che il BLUETOOTH l'icona rimane verde per qualche secondo e poi si ridiventa di nuovo grigia (cioè si spegne da solo) oppure succede che riavviando il dispositivo e riattivando sia il WIFI che il BLUETOOTH funzionano perfettamente ma per qualche minuto, poi all'improvviso si disabilitano senza che io abbia mosso un dito.
    Ho già controllato tutte le impostazioni sia per quanto riguarda il WIFI che il BLUETOOTH e per quanto riguarda il WIFI ho disabilitato la funzione che lo mette in STAND-BY e lo messo su MAI, cioè sempre attivo.
    Ho provato a fare HARD RESET, reset dalle impostazioni del cellulare....niente....niente e niente.
    Anche prima di aggiornarlo alla versione 4.4.2, mi da lo stesso problema solo che era meno frequente, anzi, con la versione 4.3 mi succedeva che dopo qualche minuti che lasciavo il cell. in STAND-BY riprendono a funzionare perfettamente sia WIFI che BLUETOOTH per settimane e settimane, ma da quando ho aggiornato ieri alla 4.4.2 mi è diventato impossibile utilizzare sia WIFI che BLUETOOTH.
    Voglio ricordarvi che il mio GALAXY NOTE 2 non è mai stato fatto un ROOT, mai usato ODIN, mai attivato KNOX, da quando l'ho comprato nuovo ho fatto solo ed esclusivamente aggiornamenti rilasciati da samsung tramite cellulare."
    Avendo ancora 1 anni di Garanzia, un amico mi ha detto che questo problema era stato già segnalato da alcuni utenti di XDA e che secondo un suo consiglio dovrei provare a FLASHARE IL BOOTLOADER mj5 che da quanto ho capito, sarebbe il programma che gestisce l'avvio dei componenti del telefono, ovviamente facendo questa manovra rischio di perdere la garanzia al mio Galaxy.

    Ora....ho bisogno del vostro aiuto professionale e di tutte le vostre opinioni e consigli per risolvere quanto prima questo problema, perchè sinceramente non ne posso più, io non penso sia un problema HARDWARE perchè mi hanno sostituito l'antenna sia del WIFI che del BLUETOOTH.

    Vi prego quanto prima di farmi sapere, soprattutto a chi ha avuto lo stesso mio problema, tutte le soluzioni possibili per sistemare questo calvario.

    Vi ricordo inoltre che quando stavo con l'aggiornamento prima del 4.3 il mio Galaxy Note 2 NO BRAND andava da DIO.

    Vi ringrazio tutti anticipatamente per il vostro aiuto.

    N.B.

    Chiedo scusa agli AMMINISTRATORI o ai MODERATORI di ANDROIDIANI se ho sbagliato qualcosa nel descrivere il mio problema o se ho sbagliato la sezione in cui ho POSTATO. Mi sono iscritto tempo fa ma non avendo mai avuto un problema non ho mai postato prima d'ora su androdiani.

  2.  
  3. #502
    Senior Droid


    Registrato dal
    Sep 2011
    Località
    Genova
    Messaggi
    744
    Smartphone
    Omnia2, Samsung N7000, N7100

    Ringraziamenti
    153
    Ringraziato 136 volte in 113 Posts
    Predefinito

    Temo invece che sia un problema hardware ... o meglio di problema contatti (nel note2 wifi e bt sono gestiti da unico integrato) posizionato in alto sulla sx. Fai una prova per verificarlo: quando hai il problema di perdita di segnale prova a dare qualche pacca in alto sul dorso o a forzare leggermente con la mano sempre a sx (guardando lo schermo) come se lo volessi piegare nell'angolo verso di te. Verifica se cosi facendo ripristini il segnale. Ciao

  4. #503
    Senior Droid L'avatar di fabrizio1988


    Registrato dal
    Feb 2014
    Messaggi
    722
    Smartphone
    Galaxy S5

    Ringraziamenti
    14
    Ringraziato 40 volte in 40 Posts
    Predefinito

    rivolgiti ad un altro centro assistenza,magari sono più competenti

  5. #504
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Confermo lo stesso comportamento. Ho appena aggiornato alla 4.4.2 e il tasto wifi si illumina per un secondo e poi ritorna disabilitato. Prima non avevo il problema

  6. #505
    Senior Droid L'avatar di fabrizio1988


    Registrato dal
    Feb 2014
    Messaggi
    722
    Smartphone
    Galaxy S5

    Ringraziamenti
    14
    Ringraziato 40 volte in 40 Posts
    Predefinito

    Ragazzi ci sta un modo per lamentarsi con Samsung dei bug, a me la wifi mi da molti più problemi ira che con la 4.3

  7. #506
    Androidiano L'avatar di acidosolforico


    Registrato dal
    Aug 2011
    Messaggi
    205
    Smartphone
    Motorola MicroTAC

    Ringraziamenti
    3
    Ringraziato 26 volte in 26 Posts
    Predefinito

    Il mio WiFi, come d'altra parte tutto il resto, va perfettamente dopo l'aggiornamento a 4.4.2. Quindi non penso possa trattarsi di un bug generalizzato, ma di un problema che si pone solo in determinate situazioni.

    Lamento, ahimè, il noto problema dell'impossibilità per le applicazioni non stock a scrivere sulla SD esterna.

  8. #507
    Senior Droid L'avatar di fabrizio1988


    Registrato dal
    Feb 2014
    Messaggi
    722
    Smartphone
    Galaxy S5

    Ringraziamenti
    14
    Ringraziato 40 volte in 40 Posts
    Predefinito

    Quote Originariamente inviato da acidosolforico Visualizza il messaggio
    Il mio WiFi, come d'altra parte tutto il resto, va perfettamente dopo l'aggiornamento a 4.4.2. Quindi non penso possa trattarsi di un bug generalizzato, ma di un problema che si pone solo in determinate situazioni.

    Lamento, ahimè, il noto problema dell'impossibilità per le applicazioni non stock a scrivere sulla SD esterna.
    Io non credo, vedo che in molti hanno questo problema

  9. #508
    Senior Droid


    Registrato dal
    Jan 2013
    Messaggi
    430

    Ringraziamenti
    117
    Ringraziato 49 volte in 43 Posts
    Predefinito

    Quote Originariamente inviato da fabrizio1988 Visualizza il messaggio
    Io non credo, vedo che in molti hanno questo problema
    Fabrizio se ricordi avevo anche io grossissimi problemi con il mio wifi....e ho sempre pensato che fosse un problema del mio terminale....
    Ebbene non mi sbagliavo....ho venduto il mio terminale e ne ho comprato un'altro.....risultato: il wifi va da dio.
    Considera che vivo in una casa a più piani...il router è al secondo piano e io riesco ad avere tranquillamente il segnale wifi anche nella tavernetta a piano terra.
    Con il precedente telefono me lo potevo dimenticare....riuscivo ad avere segnale solo se ero nella stessa stanza del router.....appena cambiavo stanza addio wifi!!!

  10. #509
    Baby Droid L'avatar di notte2001


    Registrato dal
    May 2012
    Messaggi
    16

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da otticus Visualizza il messaggio
    Temo invece che sia un problema hardware ... o meglio di problema contatti (nel note2 wifi e bt sono gestiti da unico integrato) posizionato in alto sulla sx. Fai una prova per verificarlo: quando hai il problema di perdita di segnale prova a dare qualche pacca in alto sul dorso o a forzare leggermente con la mano sempre a sx (guardando lo schermo) come se lo volessi piegare nell'angolo verso di te. Verifica se cosi facendo ripristini il segnale. Ciao
    quoto pienamente

  11. #510
    Senior Droid


    Registrato dal
    Sep 2011
    Località
    Genova
    Messaggi
    744
    Smartphone
    Omnia2, Samsung N7000, N7100

    Ringraziamenti
    153
    Ringraziato 136 volte in 113 Posts
    Predefinito

    Quote Originariamente inviato da notte2001 Visualizza il messaggio
    quoto pienamente
    Si, il nostro smartphone è si bello ma grande... qualche caduta... sedercisi sopra tenendolo nella tasca posteriore... basta poco per creare dei minimi spostamenti interni e quindi perdita di segnale sia wifi e bt che guardacaso sono gestiti da un unico componente e antenna. Proprio la contemporaneità è sintomatica... si ingrigettano le icone... non si riescono ad avviare e stoppare i servizi o peggio viene rilevata una lista di reti non aggiornata.

    E' un problema segnalato... riconducibile all'assestamento interno dei componenti suddetti.
    In ogni caso una piccola pacca sul dorso del telefono normalmente risolve e/o consente 'facilmente' di verificare se trattasi di questo o altro problema legato a aggiornamento ...
    In particolare, nel caso che il colpetto al Note ci gratifichi col ritorno al funzionamento... smontate la plastica sul retro e controllate con un cacciavite da orologiaio che le viti di fermo siano ben chiuse. Capita pure che si allentino, in particolare con le cadute...

    Così risolve (o previene) una maggiore attenzione (direi cura) nel 'tenere' il nostro cellulare (per via delle dimensioni e la tanta plastica)... che più che indossato consiglio di tenere in un tascone o borsello.

    Attenzione, nello specifico, a improbabili ma possibili interferenze di segnale, pure alle custodie con clip magnetici o materiale di rinforzo che potrebbe fare da relativa schermatura.
    Ultima modifica di otticus; 21-07-14 alle 21:00

  12. Il seguente Utente ha ringraziato otticus per il post:

    Leo2589 (11-08-14)

Pagina 51 di 64 primaprima ... 41495051525361 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy