CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluflight13 con ben 34 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 196 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 848 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

Fotocamera anteriore

  1. #1
    Baby Droid
    Registrato dal
    Sep 2012
    Messaggi
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Fotocamera anteriore

    In questi giorni ho avuto bisogno della camera anteriore quando sono andato per usarla mi dava "errore fotocamera".Ho cambiato rom ma niente sempre lo stesso problema.Qualcuno può aiutarmi a capire come risolvere questo problema?Grazie

  2.  
  3. #2
    Androidiani Power User L'avatar di Gerryb182
    Registrato dal
    Oct 2011
    Località
    ๑۩ﺴ♥RIMINI♥ﺴ۩๑
    Messaggi
    6,856
    Smartphone
    ° Gs2-Gs4 OctaCore-Gt2 7" °
    Thanks
    265
    Thanked 4,895 Times in 2,573 Posts
    Predefinito

    La prossima volta, prima di aprire un nuovo thread, leggi le sezioni in Rilievo, e posta li la tua domanda...

    Fai una prova: da tastierino telefonico digita *#0*#,
    fai un test e dicci se funzionala fotocamera frontale...

  4. #3
    Baby Droid
    Registrato dal
    Jul 2012
    Messaggi
    39
    Thanks
    3
    Thanked 1 Time in 1 Post
    Predefinito

    Anche io ho le stesso problema e ho pubblicato anche il post. Ho JB e quel codice non funziona.

    Inviato dal mio GT-N7000 con Tapatalk 2

  5. #4
    Baby Droid
    Registrato dal
    Sep 2012
    Messaggi
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    fatto il test ma non và la camera anteriore.Pensate sia rotta o un problema software?

  6. #5
    Androidiani Power User L'avatar di Gerryb182
    Registrato dal
    Oct 2011
    Località
    ๑۩ﺴ♥RIMINI♥ﺴ۩๑
    Messaggi
    6,856
    Smartphone
    ° Gs2-Gs4 OctaCore-Gt2 7" °
    Thanks
    265
    Thanked 4,895 Times in 2,573 Posts
    Predefinito

    Quote Originariamente inviato da frabrindisi Visualizza il messaggio
    Anche io ho le stesso problema e ho pubblicato anche il post. Ho JB e quel codice non funziona.

    Inviato dal mio GT-N7000 con Tapatalk 2
    Nel tuo caso, proprio perchè usi JB le funzionalità dei codici non vanno, e può anche starci che non funge.. Ti consiglio di chiedere nel thread della rom che usi...

    Quote Originariamente inviato da schumi Visualizza il messaggio
    fatto il test ma non và la camera anteriore.Pensate sia rotta o un problema software?
    Se non va con questo test, prova anche l'app ZDevice Test, almeno capiramo se si tratta di un problema hardware...


    ●☆● Gerry●☆● »dalla« ★○★Crash V9★○★ °♥°

  7. #6
    Baby Droid
    Registrato dal
    Sep 2012
    Messaggi
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ho installato questa app e quando vafo per fare secondary camera non si blocca ma non si vede nulla dalla cam.Che devo fare?

  8. #7
    Androidiani Power User L'avatar di Gerryb182
    Registrato dal
    Oct 2011
    Località
    ๑۩ﺴ♥RIMINI♥ﺴ۩๑
    Messaggi
    6,856
    Smartphone
    ° Gs2-Gs4 OctaCore-Gt2 7" °
    Thanks
    265
    Thanked 4,895 Times in 2,573 Posts
    Predefinito

    Prova flashando l'ultimo firmware stock LRQ con Odin pc...
    Se non funge ancora, allora il problema è Hardware. di conseguenza ¨assistenza se in garanzia¨ oppure se riesci la sostituisci da te..

    ●☆● Gerry●☆● »dalla« ★○★Crash V9★○★ °♥°

  9. #8
    Baby Droid
    Registrato dal
    Jul 2012
    Messaggi
    39
    Thanks
    3
    Thanked 1 Time in 1 Post
    Predefinito

    Gatto il test. Rileva le risoluzioni...pero credo che non ci diano i driver adeguati

    Inviato dal mio GT-N7000 con Tapatalk 2

  10. #9
    Baby Droid
    Registrato dal
    Feb 2013
    Messaggi
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    stesso problema sul mio nexus s, aprendo la fotocamera va bene, ma appena apro la fotocamera frontale mi dice " l'applicazione galleria si è fermata in un modo anomalo "

  11. #10
    Androidiano VIP L'avatar di Galaxys4lover
    Registrato dal
    Nov 2011
    Messaggi
    4,055
    Smartphone
    Galaxy s 4
    Thanks
    529
    Thanked 413 Times in 374 Posts
    Predefinito

    Quote Originariamente inviato da crisci95
    stesso problema sul mio nexus s, aprendo la fotocamera va bene, ma appena apro la fotocamera frontale mi dice " l'applicazione galleria si è fermata in un modo anomalo "

    Crisci95,a parte che sei nella sezione sbagliata(qui si parla solo di Note),comunque prova a cancellare la cache e i dati della galleria e vedi se funge,se invece hai custom rom o il root prova a fare wipe cache/dalvik cache e fix permission da recovery..a volte salvano la vita ...scusate per l'Ot


    Inviato dal mio GT-N7000 usando Androidiani App
    Se Ti Ho Aiutato...
    ....Clicca Su THANKS, In Basso A Sinistra....
    ..Mi Fai Felice..

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •