CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Pierdebeer con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 233 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 834 Thanks ricevuti nell'ultimo mese

Pagina 2 di 4 primaprima 1234 ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 33
Discussione:

samsung s advance si spegne da solo

  1. #11
    Androidiano VIP L'avatar di giagia96
    Registrato dal
    Jul 2012
    Località
    Castelmauro
    Messaggi
    1,847
    Smartphone
    Galaxy S Advance GT-I9070P
    Thanks
    36
    Thanked 421 Times in 274 Posts
    Predefinito

    R: samsung s advance si spegne da solo

    È abbastanza strana come situazione... Non hai flashato niente sul telefono giusto?

    Inviato dal mio GT-I9070P con Tapatalk 2

  2.  
  3. #12
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Scusa la mia ignoranza ma che significa flashare???

    Inviato dal mio GT-I9070 con Tapatalk 2

  4. #13
    Androidiano VIP L'avatar di giagia96
    Registrato dal
    Jul 2012
    Località
    Castelmauro
    Messaggi
    1,847
    Smartphone
    Galaxy S Advance GT-I9070P
    Thanks
    36
    Thanked 421 Times in 274 Posts
    Predefinito

    Considerando che non sai cosa significa vuol dire che non l'hai mai fatto e questo complica la situazione perchè poteva essere una delle spiegazioni per lo strano comportamento del tuo telefono... Però se non ti da problemi nel chiamare e inviare messaggi puoi anche tenerlo così magari si risolve con l'aggiornamento...

  5. #14
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Credo proprio che faro cosi!!! Grazie dell'aiuto!!!

    Inviato dal mio GT-I9070 con Tapatalk 2

  6. #15
    Baby Droid L'avatar di SCORP1ONE
    Registrato dal
    Apr 2012
    Messaggi
    13
    Smartphone
    Samsung GalaXy S Plus
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    hai la sim tim?
    io ho un galaxy s e me lo fa da circa 15 gg, la tim ha detto che è un problema provocato da un ggiornamento ma che ora è tt risolto
    sperem

  7. #16
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    No... Ho wind... Comunque ora non lo sta facendo piu... Probabilmente e un problema dei gestori telefonici...

    Inviato dal mio GT-I9070 con Tapatalk 2

  8. #17
    Baby Droid
    Registrato dal
    Jun 2011
    Località
    Vercelli
    Messaggi
    19
    Smartphone
    GT-I9070
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Predefinito

    anche io ho da meno di una settimana questo device e già dalla prima accensione ho notato gli spegnimenti....
    all'inizio non riuscivo a dire quando succedesse invece ora mi sembra di aver capito ....
    praticamente quando è al di sotto del 50% di batteria dopo pochi secondi di standby... si blocca e non si riesce a fare più nulla
    display spento e anche con il tasto di accensione non fà nulla...unico metodo è rimuovere la batteria ...
    se invece continuo a mantenerlo attivo non ha nessun problema....
    magari si dovrà assestare la batteria........ mah

    saluti

  9. #18
    Androidiano VIP L'avatar di giagia96
    Registrato dal
    Jul 2012
    Località
    Castelmauro
    Messaggi
    1,847
    Smartphone
    Galaxy S Advance GT-I9070P
    Thanks
    36
    Thanked 421 Times in 274 Posts
    Predefinito

    Quote Originariamente inviato da Capelliveloci Visualizza il messaggio
    anche io ho da meno di una settimana questo device e già dalla prima accensione ho notato gli spegnimenti....
    all'inizio non riuscivo a dire quando succedesse invece ora mi sembra di aver capito ....
    praticamente quando è al di sotto del 50% di batteria dopo pochi secondi di standby... si blocca e non si riesce a fare più nulla
    display spento e anche con il tasto di accensione non fà nulla...unico metodo è rimuovere la batteria ...
    se invece continuo a mantenerlo attivo non ha nessun problema....
    magari si dovrà assestare la batteria........ mah

    saluti
    Puoi provare a fare un wipe da recovery è già successo che questo problema si sia risolto così

    Inviato dal mio GT-I9070P con Tapatalk 2

  10. #19
    Baby Droid
    Registrato dal
    Jun 2011
    Località
    Vercelli
    Messaggi
    19
    Smartphone
    GT-I9070
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Predefinito

    ho provato ad avviare in recovery come facevo sull'ice ma non funziona [home]+[accensione] ma poi cosa devo fare se riesco ad entrare in recovery... ho bisogno di un file da caricare e poi eseguire ho trovo proprio l'opzione??
    comunque ierisera ho mantenuto il telefono in funzione fino allo spegnimento ... al 15% l'ho lasciato andare in stand by per 5 minuti e non si è bloccato... comunque quando è arrivato all'1% poi è uscito il messaggio batteria esaurita... ma continuava a funzionare .... poi dopo un pò si è spento ... questa sera sulla strada di casa ho anche usato il navigatore ma purtroppo ha sorpassato la soglia ... quando sono partito era al 60% e all'arrivo era al 35 ... quindi è stato attivo nel momento tra 50 e 40 % poi l'ho lasciato andare in stand by per una mezzoretta e non si è bloccato se domani riesco lo vaccio andare in stand by dai 50 e ognitanto controllo.... ma mi sà che dopo le 2 scariche complete, che da quanto ho capito è quello che fà il wipe, si è messo a posto ...

    saluti

  11. #20
    Androidiano VIP L'avatar di giagia96
    Registrato dal
    Jul 2012
    Località
    Castelmauro
    Messaggi
    1,847
    Smartphone
    Galaxy S Advance GT-I9070P
    Thanks
    36
    Thanked 421 Times in 274 Posts
    Predefinito

    In recovery ci si entra con home+volume su+ accensione e trovi l'opzione data wipe (lo selezioni muovendoti con i tasti volume e selezioni con home) poi selezioni yes-all users data e hai fatto il wipe

    Inviato dal mio GT-I9070P con Tapatalk 2

  12. Il seguente Utente ha ringraziato giagia96 per il post:

    Capelliveloci (11-10-12)

Pagina 2 di 4 primaprima 1234 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •