CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 102 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 359 Thanks ricevuti nell'ultimo mese

Pagina 5 di 6 primaprima ... 3456 ultimoultimo
Visualizzazione dei risultati da 41 a 50 su 58
Discussione:

Problemi Kies (connessione)

  1. #41
    Baby Droid
    Registrato dal
    Sep 2010
    Messaggi
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thumbs down

    Quote Originariamente inviato da davideco Visualizza il messaggio
    Ottimo a sapersi ma io non tocco pi niente visto che per miracolo sono riuscito a farlo andare
    installato il SW nuovo ma niente da fare. sul display del samsung l'immagine del connettore usb lampeggia e sul pc mi dice: trovato nuovo ardware mtp device e non lo trova. tutto come prima. mannaggia!!!!

  2.  
  3. #42
    Baby Droid
    Registrato dal
    Sep 2010
    Messaggi
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Ho trovatola soluzione, nel mio caso ho ripristinato i dati di fabbrica ma niente tutto come prima, poi ho formattato la scheda SD del telefono, quella da 8 gb e ripristinato nuovamente i dati di fabbrica e tutto andato per come avrebbe duvuto. funziona tutto!!!!! quindi deduco, da tutte le prove fatte in 2 settimane che qualche programma da me acquistato ha incasinato tutto e come da me anche ad altri. finalmenteeeee!!!!

  4. #43
    Androidiano VIP L'avatar di Dreamer81
    Registrato dal
    Aug 2010
    Localit
    Montale (PT)
    Messaggi
    3,136
    Smartphone
    Samsung Galaxy S2 e Tab 7"
    Thanks
    69
    Thanked 620 Times in 567 Posts
    Predefinito

    Se nn vi basta installare l'ultima versione di kies...prima di formatore tutta la memoria interna...usate il programma postato qualke post prima x cancellare i file pi lunghi di 16 caratteri. A mio fratello oggi per esempio bastato fare quello e funziona bene. Il programma facilissimo da usare...basta aprirlo visto ke nn va nemmeno installato poi collegare il cel in modo archivio di massa e cercare col programma sulla skeda interna. Cancellare poi i file ke trova e il gioco fatto. Provate cos.

    Sent from my GT-I9000 using Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

  5. Il seguente Utente ha ringraziato Dreamer81 per il post:

    southerncross (10-09-10)

  6. #44
    Senior Droid L'avatar di cyberZ
    Registrato dal
    Sep 2010
    Messaggi
    669
    Smartphone
    - G2 F-320K - G3 D855 32GB -
    Thanks
    12
    Thanked 93 Times in 82 Posts
    Predefinito

    Ciao a tutti,

    la prima volta che installai Kies, ad Agosto, rimaneva impallato allo splah screen: installato ma non partiva! Poi scoprii nelle FAQ, sul sito Samsung, che Kies, o forse era PC-Studio non ricordo bene, richiedeva per forza Windows Mobile Device Center per Vista e Winzoz 7, activesync per le verisoni precedenti di Windows. Cosi feci e funziono' per qlc giorno, poi morte.
    Attualmente ho provato tutte le versioni di Kies citate in questo thread e altre(e' strano che in Italia ve ne sia una, in America un'altra e in Germania un'altra ancora), ma nulla. Provato a cancellare a manina con regedit alcune voci, riprovato con revo-uninstaller e USB deview, avevo gia' installato .NET Framework 4, provato a cancellare alcuni files piu' lunghi di 16 caratteri con Root Explorer sul device(naturalmente sulla sdcard, non sulla root che ci sono i file di init e altri), ma non tutti poiche' sono file di configurazione di app installate che altrimenti non funzionerebbero piu', ma nulla! Provato anche a installare a manina l'MTP ecc ..niente da fare. Sempre uguale, come gia' altri han detto, in modalita' storage, viene "visto", ma e' impossibile utilizzarlo, chiede la modalita' PC-Studio, se invece parto in modalita' Kies:
    1)Appena connesso, non viene proprio visto.
    2)Se appena connesso sono in modalita' storage e successivamente disconnetto e cambio in modalita' Kies, tenta di installare i driver, ma non riesce, come descritto sopra.

    Era dai tempi di windows mobile che non scleravo tanto, ma almeno quelli si connettevano sempre!

    Avevo pensato a problemi di firmware, il mio risale a Giugno, ma visto che non c'e' modo di installare il driver sul PC comincio a pensare che sia proprio l'app e relativi driver fatti coi piedi!
    Magari adesso provo anche ad aggiornare il firmware a manina ...

    L'unico modo in cui riesco a connettermi e' tramite la modalita' debug con la shell adb, oppure via wireless, meglio di niente ...549E!

    Saluti
    Ultima modifica di cyberZ; 10-09-10 a 16:40

  7. #45
    Senior Droid L'avatar di cyberZ
    Registrato dal
    Sep 2010
    Messaggi
    669
    Smartphone
    - G2 F-320K - G3 D855 32GB -
    Thanks
    12
    Thanked 93 Times in 82 Posts
    Predefinito

    Ok, aggiornato il frimware al I9000XWJM7, effettuato un factory reset(gia' che c'ero ...), ripristinato i driver dal menu di Kies, senza ripristino dei driver continuava a non funzionare(stessa procedura che feci appena acquistato),funziona di nuovo Keis.

    Unico neo, forse neanche tanto, mi dice "impossibile aggiornare il firmware" se tento l'aggiornamento firmware da Kies. Ma credo sia corretto, ho messo il firmware Europeo, probabilmente risponde cosi perche' e' l'ultima versione di firmware disponibile per Eclair 2.1. Chissa' se riuscira' ad aggiornare a Froyo e relativo firmware quando sara' il momento, o forse perche' si aspettava una versione specifica per l'Italia. Il mio Galaxy S non e' brandizzato.

    Per adesso e' tornato a funzionare. Ripristino il backup sensibile e reinstallo qlc app ...
    Spero possa tornare utile a qualcuno, anche se non auguro a nessuno di dover formattare il proprio device perfettamente funzionante!

    Saluti
    Ultima modifica di cyberZ; 10-09-10 a 21:21

  8. #46
    Baby Droid
    Registrato dal
    Sep 2010
    Messaggi
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da cyberZ Visualizza il messaggio
    Ok, aggiornato il frimware al I9000XWJM7, effettuato un factory reset(gia' che c'ero ...), ripristinato i driver dal menu di Kies, senza ripristino dei driver continuava a non funzionare(stessa procedura che feci appena acquistato),funziona di nuovo Keis.

    Unico neo, forse neanche tanto, mi dice "impossibile aggiornare il firmware" se tento l'aggiornamento firmware da Kies. Ma credo sia corretto, ho messo il firmware Europeo, probabilmente risponde cosi perche' e' l'ultima versione di firmware disponibile per Eclair 2.1. Chissa' se riuscira' ad aggiornare a Froyo e relativo firmware quando sara' il momento, o forse perche' si aspettava una versione specifica per l'Italia. Il mio Galaxy S non e' brandizzato.

    Per adesso e' tornato a funzionare. Ripristino il backup sensibile e reinstallo qlc app ...
    Spero possa tornare utile a qualcuno, anche se non auguro a nessuno di dover formattare il proprio device perfettamente funzionante!

    Saluti
    eeheheh, ancora io installo nuovamente i programmi, ma fa niente. la cosa importante che funziona tutto.

  9. #47
    Baby Droid
    Registrato dal
    Sep 2010
    Messaggi
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Salve sono nuovo del forum, ho acquistato oggi 11/09/2010 il nuovo samsung 9000 e devo dire che stavo quasi per portarlo indietro e prendere un'altro cell. poi dopo aver trovato il vs forum ho risolto (grazie a "pippotto") il problema e collegato il cell al pc.

    Quindi volevo ringraziare tutti voi, seguir con molta attenzione tutti i vs post su questo cell dal vs sito.

  10. #48
    Senior Droid L'avatar di cyberZ
    Registrato dal
    Sep 2010
    Messaggi
    669
    Smartphone
    - G2 F-320K - G3 D855 32GB -
    Thanks
    12
    Thanked 93 Times in 82 Posts
    Predefinito

    Quote Originariamente inviato da southerncross Visualizza il messaggio
    eeheheh, ancora io installo nuovamente i programmi, ma fa niente. la cosa importante che funziona tutto.
    Si dai, guardiamo il lato positivo

    Ne approfitto per sottolineare il fatto che se Launcher Pro e' in esecuzione, Kies non si connette per niente. Va quindi fermato Launcher Pro, killato, e poi si puo' procedere con la connessione a Kies. L'avevo dato per scontato, ma se qualcuno ha appena acquistato il giocattolino e probabilmente ancora non lo sa, potrebbe disperarsi e perdere ore e ore per una sciocchezza!

    Saluti

  11. #49
    Baby Droid
    Registrato dal
    Sep 2010
    Messaggi
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Predefinito

    Uff... ragazzi io non riesco ancora neanche ad installare kies per il mio galaxy.
    Si interrompe sempre allo stesso punto nel passaggio 4 quando fa la verifica e dovrebbe inisare il download. l'indicatore resta all 0% e si blocca sempre dopo un p che c' la scritta outlook2007addin.cab
    ho provato con diverse versioni, senza protezioni internet ma sempre lo stesso
    provando da un altro account invece si interrompe subito e mi da un errore di connessione al server.
    Con internet non ho problemi ho una connessione con fastweb sapete darmi qualche consiglio???
    Samsung Galaxy S
    Windows 7

  12. #50
    Senior Droid L'avatar di cyberZ
    Registrato dal
    Sep 2010
    Messaggi
    669
    Smartphone
    - G2 F-320K - G3 D855 32GB -
    Thanks
    12
    Thanked 93 Times in 82 Posts
    Predefinito

    Cyrum, non che fastweb sia esente da problemi, anzi... Ma un'altra storia.

    Ricordo di una versione di Kies che non scarica mentre si installa, quella che avevo scaricato per prima dal sito italiano di Samsung.
    Oppure prova a selezionare solo il software per il cellulare quando installi, invece di selezionare "installa tutto". Tentar non nuoce
    Dimenticavo, considera che un po' lento il download durante l'installazione: hai aspettato almeno 10-15 minuti?

    Saluti

    Sent from my GT-I9000 using Tapatalk

Pagina 5 di 6 primaprima ... 3456 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •