CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: AI0LIA con ben 24 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 141 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 407 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Problema display Galaxy S in modalità standby o spento

  1. #1
    Baby Droid

    Registrato dal
    Jul 2012
    Messaggi
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Problema display Galaxy S in modalità standby o spento

    Salve ragazzi, in questi giorni ho un problema assai anomalo con il display del mio galaxy s. Vi spiego meglio:

    Quando premo il tasto laterale di accensione per mettere il telefono in stand by oppure dopo che lo spento, dopo un pò cominciano ad apparire sullo schermo dopo 3-4 minuti delle righe orizzontali grigio-verdi...se tolgo la batteria (da spento) non ci sono più. Fatto sta che appena vado ad accenderlo e lo utilizzo il display va benissimo e non mi da nessun tipo di problema. Purtroppo la mia garanzia è scaduta e non posso nemmeno portarlo in assistenza. Mi sapete dire qualcosa in più riguardo la questione? Grazie.

    PS: nel frattempo vi posto anche un immagine per farvi capire meglio

    IMG_20130215_154351.jpg

  2.  
  3. #2
    Baby Droid

    Registrato dal
    Jul 2012
    Messaggi
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Nessuno ha mai avuto questo problema/mi può dare una mano?

  4. #3
    Moderatore L'avatar di Val3r10

    Registrato dal
    Apr 2010
    Messaggi
    3,359
    Smartphone
    Galaxy S GT-I9000, GT-I9070P
    Thanks
    414
    Thanked 1,728 Times in 804 Posts
    Predefinito

    Intanto ti segnalo che meno di due ore sono VERAMENTE TROPPO POCHE per un up....
    E quindi intanto ti consiglio una lettura del regolamento in cima all'area.

    Poi, potrebbe dipendere dal kernel che monti: la tua rom è originale ?

  5. #4
    Baby Droid

    Registrato dal
    Jul 2012
    Messaggi
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    (faccio il copia-incolla di una vecchia discussione che avevo già aperto un mese fa, ma che non capisco per qual motivo è stata chiusa alle risposte, sperando di ricevere qualche indicazione in più)

    Salve ragazzi, in questi giorni ho un problema assai anomalo con il display del mio galaxy s. Vi spiego meglio:Quando premo il tasto laterale di accensione per mettere il telefono in stand by oppure dopo che lo spento, dopo un pò cominciano ad apparire sullo schermo dopo 3-4 minuti delle righe orizzontali grigio-verdi...se tolgo la batteria (da spento) non ci sono più. Fatto sta che appena vado ad accenderlo e lo utilizzo il display va benissimo e non mi da nessun tipo di problema. Purtroppo la mia garanzia è scaduta e non posso nemmeno portarlo in assistenza. Mi sapete dire qualcosa in più riguardo la questione? Grazie.

  6. #5
    Moderatore L'avatar di Val3r10

    Registrato dal
    Apr 2010
    Messaggi
    3,359
    Smartphone
    Galaxy S GT-I9000, GT-I9070P
    Thanks
    414
    Thanked 1,728 Times in 804 Posts
    Predefinito

    Quote Originariamente inviato da Rockaine Visualizza il messaggio
    Comunque sul telefono ho una Rom CyanogenMod 10.0 stabile. Il kernel è quello stock della Rom, ovvero questo ---> 3.0.31-gdabec1ablinky-ghost@cyanogenmod#1"
    Quote Originariamente inviato da Rockaine Visualizza il messaggio
    (faccio il copia-incolla di una vecchia discussione che avevo già aperto un mese fa, ma che non capisco per qual motivo è stata chiusa alle risposte, sperando di ricevere qualche indicazione in più)
    Il thread non era assolutamente chiuso, fino ad ora, e mi scuso per non averlo CANCELLATO prima, visto che parlava di modding... la qual cosa ti sei guardato bene dallo specificare, in questo secondo nuovo thread...
    Ho comunque unito le discussioni reiterate per dimostrare che le spiegazioni c'erano tutte...

    Se vuoi risposte utili, ti consiglio di scrivere nel thread della ROM di cui parli... fornendo tutte le informazioni per aiutarti.
    Altrimenti la risposta può essere una sola: rivolgersi all'assistenza per il display rotto.
    Ultima modifica di Val3r10; 12-03-13 a 19:48

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •