CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 72 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 13 12311 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 125
Discussione:

[ASSISTENZA][TD UFFICIALE] Danneggiamenti / Malfunzionamenti i9001

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiani Power User L'avatar di windman67


    Registrato dal
    Dec 2011
    Località
    Parma
    Messaggi
    396
    Smartphone
    Samsung Galaxy S9

    Ringraziamenti
    51
    Ringraziato 385 volte in 165 Posts
    Predefinito

    [ASSISTENZA][TD UFFICIALE] Danneggiamenti / Malfunzionamenti i9001

    Ciao a tutti

    Ecco lo scopo di questo thread ... Molte volte gli utenti chiedono informazioni su come riparare il proprio cellulare ( display, batterie, cover ecc ) dopo averlo danneggiato tipo con una caduta, dopo averlo attaccato ad un caricabatterie non originale ecc ecc...

    Chi ha bisogno di aiuto in questo senso può postare qui la propria domanda ed utenti esperti possono eventualmente spiegare come fare per rimettere "in vita" l' S-PLUS

    Grazie a coloro che parteciperanno a questo thread in modo attivo
    Ultima modifica di windman67; 29-05-13 alle 18:00

  2. I seguenti 4 Utenti hanno ringraziato windman67 per il post:

    donantonio91 (08-08-13),leonbeson (04-08-13),Leorocky (03-08-13),pierm (13-06-13)

  3.  
  4. #2
    Androidiano VIP L'avatar di pierm


    Registrato dal
    Jun 2012
    Località
    Roma
    Messaggi
    1,666
    Smartphone
    S plus +tab2.1 3G

    Ringraziamenti
    1,184
    Ringraziato 639 volte in 457 Posts
    Predefinito

    BLOCCO CELL, FREEZE, SPEGNIMENTO, BATTERIA DIFETTOSA, SD EXT CLASSE 4

    Buongiorno windman,
    e' un piacere rivederti in questa sezione. Inizio io allora cercando di portare una mia esperienza e soluzione, prima di rivolgersi all'assistenza.
    Il mio S plus, comprato circa un anno fa, aveva ogni tanto dei piccoli spegnimenti diciamo quasi irrilevanti.
    Inizialmente ho pensato che fossero dovuti alle Rom in modding, tuttavia questi spegnimenti erano sempre piu' frequenti. Al punto che mi e' balenata l'idea di ripristinare il tutto e portarlo in assistenza. Ultimamente 6 mesi fa ho cambiato anche la SD ext, comprando una trascend classe 4 32GB ( gravissimo errore, per un risparmio di pochi euro). Proprio un mese fa il crollo del cell, spegnimento, freeze, mancato riavvio, death sleep, cell che non si riavviava piu' nonostante la carica fosse al 100%, recovery malfunzionante, SD ext inizialmente non riconosciuta, dopo bruciata (formattata continuamente senza alcun esisto).
    Nella totale convinzione che il cell dovesse finire in garanzia, mi e' venuto incontro Christopher (kernel K^K) che mi ha esposto che questi problemi molte volte derivano dalla batteria iniziale di fabbrica difettosa. Cosi ho deciso di cambiarla (amazon si trovano buon prezzo) e comprare una SD ext 32GB classe 10 Samsung (sempre amazon).
    Piccolo investimento manutentivo che pero' ha portato ad una ottima funzionalità del cell e fatto sparire tutti i problemi hardware e software.
    Consiglio personale, prima di addentrarci nell'assistenza chiediamo un po' nel forum e leggiamo tanto, spendiamo meglio i soldi per la manutenzione del nostro cel.
    Questo thread e' un ottimo contenitore e l'idea di windman e' veramente buona. Spero di essere stato d'aiuto a qualcuno.
    Buona giornata e buon lavoro.
    Ultima modifica di pierm; 30-06-13 alle 15:49

    S+ i9001 DarkCM + gapps Team ADC
    TWRP_2.6.3.0_ariesve - Governor On demand 245-1401 I/O row - Band/DDKP0
    Samsung Tab 2.10+3G slimbean

    mi trovi anche qui twitter dcroma
    Il thanks! e' gratis e La Wiki di dell serve a tutti, impariamo a leggerla

  5. I seguenti 2 Utenti hanno ringraziato pierm per il post:

    Leorocky (26-08-13),windman67 (13-06-13)

  6. #3
    Androidiano


    Registrato dal
    Feb 2013
    Località
    Mantova
    Messaggi
    98
    Smartphone
    ASUS Zenfone 2 ZE550ML

    Ringraziamenti
    59
    Ringraziato 16 volte in 15 Posts
    Predefinito

    Ragazzi anche io ho un problema con la micro sd!! Ne ho acquistata una su ebay da 16gb classe 4 della sandisk circa un anno fa. Fino a un mese fa nessun problema, poi il cel ha cominciato ad avvisarmi che la
    Memory card era danneggiata, dicendomi di formattarla. Risultato: se la formatto non si formatta e mi esce ancora lo stesso avviso, se la tolgo e la attacco al pc, la memory funziona perfettamente!
    Ho provato a mettere una micro sd da 2gb sul cel e me la "sparava fuori" come quella da 16....
    Adesso ne monto un'altra da 2gb ma è ancora completamente vuota e non la espelle nè mi da notifiche strane...

    A voi è mai capitato?

    Inviato dal mio GS+ CM 10.1 RC2 ADC Team

  7. #4
    Androidiano VIP L'avatar di pierm


    Registrato dal
    Jun 2012
    Località
    Roma
    Messaggi
    1,666
    Smartphone
    S plus +tab2.1 3G

    Ringraziamenti
    1,184
    Ringraziato 639 volte in 457 Posts
    Predefinito

    Ciao Lorenzo ma le sd che monti che classe hanno? Se sono tutte classe 4 beh il problema non lo risolvi anche se il PC la legge. Hai provato a mettere le SD in altri cellule per vedere come reagiscono

    S+ i9001 DarkCM + gapps Team ADC
    TWRP_2.6.3.0_ariesve - Governor On demand 245-1401 I/O row - Band/DDKP0
    Samsung Tab 2.10+3G slimbean

    mi trovi anche qui twitter dcroma
    Il thanks! e' gratis e La Wiki di dell serve a tutti, impariamo a leggerla

  8. #5
    Androidiano


    Registrato dal
    Feb 2013
    Località
    Mantova
    Messaggi
    98
    Smartphone
    ASUS Zenfone 2 ZE550ML

    Ringraziamenti
    59
    Ringraziato 16 volte in 15 Posts
    Predefinito

    Sì tutte classe 4! Giusto, adesso provo a mettere la mia da 16 sul cel della mia ragazza e la sua da 16 sul mio! Ti faccio sapere....grazie intanto


    Inviato dal mio GS+ CM 10.1 ADC Team

  9. Il seguente Utente ha ringraziato lorenz05 per il post:

    pierm (30-06-13)

  10. #6
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    37

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi,,ieri ho deciso di riportare a versione originale il mio cellulare dalla cyanogmod 10.1 alla 2.3.6. ,ma purtroppo quando su odin compare pass,io stacco il cell dal computer,ma mi si riavvia sempre senza comparirmi la pagina iniziale e tutto,cioe si riavvia sempre e compare la scritta galaxy s plus e di nuovo si riavvia all infinito.Spero tanto che abbiate capito il mio problema del mio s plus brikkato e possiate aiutarmi.Gazie mille.

  11. #7
    Androidiano VIP L'avatar di pierm


    Registrato dal
    Jun 2012
    Località
    Roma
    Messaggi
    1,666
    Smartphone
    S plus +tab2.1 3G

    Ringraziamenti
    1,184
    Ringraziato 639 volte in 457 Posts
    Predefinito

    Quote Originariamente inviato da Enry046 Visualizza il messaggio
    Ciao ragazzi,,ieri ho deciso di riportare a versione originale il mio cellulare dalla cyanogmod 10.1 alla 2.3.6. ,ma purtroppo quando su odin compare pass,io stacco il cell dal computer,ma mi si riavvia sempre senza comparirmi la pagina iniziale e tutto,cioe si riavvia sempre e compare la scritta galaxy s plus e di nuovo si riavvia all infinito.Spero tanto che abbiate capito il mio problema del mio s plus brikkato e possiate aiutarmi.Gazie mille.
    non e' che si sia capito tanto cosa fai e cosa succede. Puoi spiegare passo passo cosa ha il tuo cell quando lo accendi prima di collegarlo? ci vai in recovery e download? il pc lo riconosce. Iniziamo dalla base cosi vediamo se possiamo aiutarti. grazie

    Se devi ripristinare il firmware stock hai visto qui?
    [GUIDA]Come flashare la STOCK ROM con Odin
    Ultima modifica di pierm; 06-07-13 alle 17:26

    S+ i9001 DarkCM + gapps Team ADC
    TWRP_2.6.3.0_ariesve - Governor On demand 245-1401 I/O row - Band/DDKP0
    Samsung Tab 2.10+3G slimbean

    mi trovi anche qui twitter dcroma
    Il thanks! e' gratis e La Wiki di dell serve a tutti, impariamo a leggerla

  12. #8
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    37

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Adesso ho risolto.Pero ho un altro problema che a volte nel mio s plus compare una scritta cioe:spazio esaurito in questa pagina.Compare anche mentre gioco ecc.,compare sempre.


    Inviato dal mio GT-I9001 usando Androidiani App

  13. #9
    Androidiano VIP L'avatar di pierm


    Registrato dal
    Jun 2012
    Località
    Roma
    Messaggi
    1,666
    Smartphone
    S plus +tab2.1 3G

    Ringraziamenti
    1,184
    Ringraziato 639 volte in 457 Posts
    Predefinito

    Quote Originariamente inviato da Enry046 Visualizza il messaggio
    Adesso ho risolto.Pero ho un altro problema che a volte nel mio s plus compare una scritta cioe:spazio esaurito in questa pagina.Compare anche mentre gioco ecc.,compare sempre.


    Inviato dal mio GT-I9001 usando Androidiani App
    Ti fermo ma non perche' non voglio risponderti, sei fuori thread . Qui si parla di problemi gravissimi del cell. Vai s plus modding aiuto. Scusami ti rispondiamo di li, ciao

    S+ i9001 DarkCM + gapps Team ADC
    TWRP_2.6.3.0_ariesve - Governor On demand 245-1401 I/O row - Band/DDKP0
    Samsung Tab 2.10+3G slimbean

    mi trovi anche qui twitter dcroma
    Il thanks! e' gratis e La Wiki di dell serve a tutti, impariamo a leggerla

  14. #10
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao a tutti.. sono un utente alle prime armi e ieri ho messo una nuova rom sul mio galaxy s plus penso che si chiami tiger v4 per avere il 4.1.2 jelly bean.. oggi ho già dei problemi.. non riesco a connettere il telefono su kies che non lo rileva.. e li ho tutti i backup.. non si collega in wi fi e da poco non riesco ad attivare la rete cellulare.. premo il tasto mi dice on e nella barra del segnale non succede niente.. aiutatemi.. grazie in anticipo

Pagina 1 di 13 12311 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy