CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gino66 con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 135 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 398 Thanks ricevuti nell'ultimo mese

Pagina 300 di 487 primaprima ... 200250290298299300301302310350400 ... ultimoultimo
Visualizzazione dei risultati da 2,991 a 3,000 su 4865
Discussione:

[HELP MODDING!] Galaxy S Plus - Aiuti & Consigli sul MODDING (anche sul WIKI)

  1. #2991
    Androidiano L'avatar di Roxas
    Registrato dal
    May 2012
    Messaggi
    230
    Smartphone
    Galaxy S5 SM-G900F, S+ i9001
    Thanks
    134
    Thanked 44 Times in 41 Posts
    Predefinito

    R: [HELP MODDING!] Galaxy S Plus - Aiuti & Consigli sul MODDING (anche sul WIKI)

    Ho una domanda... Non è vero e proprio modding ma più o meno credo lo sia... Ho trovato una batteria maggiorata per sgs+, ma potrebbe rovinare il cellulare? :/

    Inviato dal mio coso con tapatapatapatalk
    Samsung Galaxy S5 (SM-G900F)
    Firmware: firmware stock 4.4.2


    Samsung Galaxy S Plus (GT-I9001)

    Rom: CM11 R5 ION by ADC Team 4.4.2
    Kernel: K^Kernel v1.9
    Recovery: TWRP 2.7.0.0
    Baseband: XXKPO
    CPU: Min: 245 MHz Max: 1401 MHz


    Se ti sono stato d'aiuto, un thanks non guasta

  2.  
  3. #2992
    Androidiano L'avatar di Artrom
    Registrato dal
    Mar 2012
    Messaggi
    205
    Thanks
    70
    Thanked 6 Times in 6 Posts
    Predefinito

    Salve ragazzi, ho bisogno di un aiuto. Premetto che il telefono non è il mio ma della mia ragazza.
    Volevo montargli la rom gigabread+, in modo da rendergli finalmente il dispositivo fluido e reattivo dato che con la rom stock ha sempre avuto problemi di lentezza e scattosità nonostante non avesse nulla di particolare sopra (apparte go launcher ). Ho quindi seguito tutte le guide di Modding: ho installato tramite Odin la feamod recovery con la quale ho messo la cwm flashandola direttamente dalla prima. Sempre tramite recovery ho fatto un nanodroid backup e flashato lo zip con la rom gigabread+ previ wipe data, cache e dalvik . Quindi è partito l'aroma installer con il quale ho scelto, come opzioni, full wipe e installazione standard. Terminata il cellulare si riavviava, ma appariva solo la scritta samsung e poi si spegneva. Ho riprovato il flash un altro paio di volte ma niente, ho dovuto ripristinare il backup precedente. Dato che non vorrei lasciare la mia ragazza in questa situazione (il cellulare è davvero al limite del l'usabilità ), sapreste aiutarmi in qualche modo?

    Inviato dal mio GT-I9100 con Tapatalk 2
    Ultima modifica di Artrom; 16-02-13 a 11:02

  4. #2993
    Androidiano L'avatar di Roxas
    Registrato dal
    May 2012
    Messaggi
    230
    Smartphone
    Galaxy S5 SM-G900F, S+ i9001
    Thanks
    134
    Thanked 44 Times in 41 Posts
    Predefinito

    Non fare installazione standard, fai custom e metti tutto come vuoi tu, mi pare che l'installazione standard dava problemi

    Inviato dal mio coso con tapatapatapatalk
    Samsung Galaxy S5 (SM-G900F)
    Firmware: firmware stock 4.4.2


    Samsung Galaxy S Plus (GT-I9001)

    Rom: CM11 R5 ION by ADC Team 4.4.2
    Kernel: K^Kernel v1.9
    Recovery: TWRP 2.7.0.0
    Baseband: XXKPO
    CPU: Min: 245 MHz Max: 1401 MHz


    Se ti sono stato d'aiuto, un thanks non guasta

  5. Il seguente Utente ha ringraziato Roxas per il post:

    Artrom (16-02-13)

  6. #2994
    Androidiano L'avatar di Artrom
    Registrato dal
    Mar 2012
    Messaggi
    205
    Thanks
    70
    Thanked 6 Times in 6 Posts
    Predefinito

    Va bene proverò! Ma non mi sono andato a leggere molto bene le configurazioni manuali. Sapresti indicarmene una buona?

    Inviato dal mio GT-I9100 con Tapatalk 2

  7. #2995
    Androidiano L'avatar di Roxas
    Registrato dal
    May 2012
    Messaggi
    230
    Smartphone
    Galaxy S5 SM-G900F, S+ i9001
    Thanks
    134
    Thanked 44 Times in 41 Posts
    Predefinito

    Quote Originariamente inviato da Artrom Visualizza il messaggio
    Va bene proverò! Ma non mi sono andato a leggere molto bene le configurazioni manuali. Sapresti indicarmene una buona?

    Inviato dal mio GT-I9100 con Tapatalk 2
    Nel topic della Gigabread al primo post dell consiglia ciò che mettere

    Inviato dal mio coso con tapatapatapatalk
    Samsung Galaxy S5 (SM-G900F)
    Firmware: firmware stock 4.4.2


    Samsung Galaxy S Plus (GT-I9001)

    Rom: CM11 R5 ION by ADC Team 4.4.2
    Kernel: K^Kernel v1.9
    Recovery: TWRP 2.7.0.0
    Baseband: XXKPO
    CPU: Min: 245 MHz Max: 1401 MHz


    Se ti sono stato d'aiuto, un thanks non guasta

  8. Il seguente Utente ha ringraziato Roxas per il post:

    Artrom (16-02-13)

  9. #2996
    Androidiano L'avatar di Artrom
    Registrato dal
    Mar 2012
    Messaggi
    205
    Thanks
    70
    Thanked 6 Times in 6 Posts
    Predefinito

    Perfetto, grazie mille :-)

    Inviato dal mio GT-I9100 con Tapatalk 2

  10. #2997
    Androidiano L'avatar di Artrom
    Registrato dal
    Mar 2012
    Messaggi
    205
    Thanks
    70
    Thanked 6 Times in 6 Posts
    Predefinito

    Purtroppo ho provato ma mi da lo stesso problema. C'è la possibilità che il file zip da flashare sia danneggiato e che debba riprovare a scaricarlo? Non so più che pesci pigliare...

    Inviato dal mio GT-I9100 con Tapatalk 2

  11. #2998
    Senior Droid L'avatar di Giulios99
    Registrato dal
    May 2012
    Località
    Cosenza
    Messaggi
    353
    Smartphone
    Xperia Z1
    Thanks
    22
    Thanked 33 Times in 30 Posts
    Predefinito

    Quote Originariamente inviato da Artrom
    Purtroppo ho provato ma mi da lo stesso problema. C'è la possibilità che il file zip da flashare sia danneggiato e che debba riprovare a scaricarlo? Non so più che pesci pigliare...

    Inviato dal mio GT-I9100 con Tapatalk 2

    A me è successo con un'altra rom, prova a riscaricarlo


    Inviato dal mio GT-I9001 usando Androidiani App

  12. Il seguente Utente ha ringraziato Giulios99 per il post:

    Artrom (17-02-13)

  13. #2999
    Baby Droid
    Registrato dal
    Feb 2013
    Messaggi
    4
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Predefinito

    Ho bisogno di aiuto!
    Io ho l'S Plus e dato che volevo ICS ho chiesto a un mio amico (APICIMINIGNACCA nel forum per intenderci) di mettermi la Cyanogen.
    Me l'ha messa circa 5-6 mesi fa e tutto funzionava, stamattina però mi alzo, accendo il telefono e mi si blocca alla boot animation.
    Allora, dato che APICI sta ancora dormendo, sono andato in recovery da solo, e sotto mi compare la scritta
    "E:Can't mount /cache/recovery/command"
    Non so se è il problema che mi impedisce di far partire il cellulare...
    In ogni caso...
    Sapete come risolvere questo problema? Grazie.

  14. Il seguente Utente ha ringraziato Popeye105 per il post:

    pierm (17-02-13)

  15. #3000
    Androidiano VIP L'avatar di pierm
    Registrato dal
    Jun 2012
    Località
    Roma
    Messaggi
    1,679
    Smartphone
    S plus +tab2.1 3G
    Thanks
    1,180
    Thanked 637 Times in 457 Posts
    Predefinito

    Popeye giorno Non riesci a reinstallare tutto di nuovo? Dico hai i file?

    Altrimenti vai sul thread della cm10 scarichi i file li metti sul PC e poi li copy sulla sdext del cell
    Riavvii in recovery seguendo attentamente la procedura del thread cm10. In caso di problemi chiedi li e il post giusto.

    Inviato dal mio GT-I9001 con Tapatalk 2
    Ultima modifica di pierm; 17-02-13 a 09:40

    S+ i9001 DarkCM + gapps Team ADC
    TWRP_2.6.3.0_ariesve - Governor On demand 245-1401 I/O row - Band/DDKP0
    Samsung Tab 2.10+3G slimbean

    mi trovi anche qui twitter dcroma
    Il thanks! e' gratis e La Wiki di dell serve a tutti, impariamo a leggerla

  16. Il seguente Utente ha ringraziato pierm per il post:

    Popeye105 (17-02-13)

Pagina 300 di 487 primaprima ... 200250290298299300301302310350400 ... ultimoultimo

LinkBacks (?)

  1. 08-08-12, 11:13
  2. 13-06-12, 09:28
  3. 09-06-12, 13:31
  4. 30-05-12, 12:54
  5. 18-05-12, 21:24
  6. 16-05-12, 10:37
  7. 09-05-12, 15:47
  8. 06-05-12, 01:32
  9. 28-04-12, 19:46
  10. 28-04-12, 08:08
  11. 16-04-12, 09:03
  12. 13-04-12, 16:24
  13. 29-03-12, 10:44
  14. 27-03-12, 21:40
  15. 26-03-12, 19:07
  16. 21-03-12, 22:56
  17. 06-03-12, 22:40

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •