CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: ezio con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: rattlehead con ben 75 Thanks ricevuti negli ultimi sette giorni
Utente del mese: ste22032 con ben 319 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 24
Discussione:

Problema all' accensione del Samsung Galaxy S SCL (i9003) dopo aggiornamento

  1. #1
    Baby Droid L'avatar di hs88michel
    Registrato dal
    Jun 2011
    Località
    Lugano
    Messaggi
    11
    Smartphone
    Samsung Galaxy S (i9000)
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Predefinito

    Problema all' accensione del Samsung Galaxy S SCL (i9003) dopo aggiornamento

    Buongiorno a tutti, mi chiamo Michel e sono nuovo nel sito!

    Anticipo dicendo che il sito lo seguo da molto tempo ma non conosco bene le regole.
    Quindi se sbaglio qualcosa, non siate avari e abbiate pietà di me!

    Ecco il problema: la mia ragazza ha acquistato pochi giorni fa un Samsung Galaxy S SCL (i9003) con su FROYO 2.2.1. Quindi abbiamo deciso di aggiornarlo ad un firmware più recente [NOTA: Kyes riportava il seguente messaggio: 'Questa versione del firmware non può essere aggiornata]. Avendo già da diverso tempo un Samsung Galaxy S (i9000) conoscevo molto bene le relative funzioni sugli aggiornamenti (riguardo le versioni di Samfirmware e le mod Miui e Cyanogen).
    Visto che a lei MIUI non interessava affatto, avevo deciso di aggiornarlo alla 2.3.5 con il firmware di Samfirmware tramite il classico Odin. La procedura é andata a buon fine:
    <ID:0/008> Completed..
    <OSM> All threads completed. (succeed 1 / failed 0)

    La pecca però é che non si accende più questo maledetto Smartphone. Non da alcun segno di vita in alcun modo. (inutili i tentativi di premere 'VOL+ - Accensione - Home' e 'VOL- - Accensione - Home'.)
    Il telefonino é proprio morto. Ora come ora é solo un mattone e purtroppo non so dove andare a parare.

    Chiedo aiuto alla comunità. Vi sarò grato per ogni piccolo intervento che possa essermi di aiuto.

    Buona giornata

  2.  
  3. #2
    Androidiano VIP L'avatar di -DM-
    Registrato dal
    Oct 2011
    Messaggi
    1,130
    Thanks
    24
    Thanked 88 Times in 81 Posts
    Predefinito

    ma hai messo una rom dell'i9000 sul 9003?
    cmq per mettere la 2.3.5 dovevi prima flashare la xxkpe
    Device :
    LG Nexus 5 bianco
    Moto G 16 gb

    Acer a501 CM9 Thor v170 @ 1,2 @ 1.075v ondemand+noop WIP

    wDevice :
    Lumia 520

    iDevice :
    Ipod Touch 4g 6.1.6
    Ipad 4g 3th gen 7.1

  4. Il seguente Utente ha ringraziato -DM- per il post:

    hs88michel (14-11-11)

  5. #3
    Baby Droid L'avatar di hs88michel
    Registrato dal
    Jun 2011
    Località
    Lugano
    Messaggi
    11
    Smartphone
    Samsung Galaxy S (i9000)
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Predefinito

    Ho sbagliato, mi sono accorto adesso. Era la 2.3.4, per l'esattezza il firmware 'I9003XXKP9'

    Ma quindi ora non c'è verso di risolvere?

  6. #4
    Moderatore L'avatar di 19dany84
    Registrato dal
    Sep 2011
    Località
    Piemonte
    Messaggi
    3,341
    Smartphone
    Samsung SIII, Samsung SCL
    Thanks
    126
    Thanked 709 Times in 599 Posts
    Predefinito

    Non è un problema di flash errato... Mi sembra più un problema hardware... Poichè se fosse stato un errore del firm un minimo segno di vita te lo avrebbe dato... Prova a togliere la batteria per una mezzoretta e poi a rimetterlo in download mode


    Inviato dal mio GT-I9003 usando Androidiani App
    "Rispetta chi ti dà una mano se vuoi risolvere i problemi"

    "Non sono responsabile di qualsiasi danno arrecato al tuo dispositivo con le mie guide"

  7. Il seguente Utente ha ringraziato 19dany84 per il post:

    hs88michel (14-11-11)

  8. #5
    Baby Droid L'avatar di hs88michel
    Registrato dal
    Jun 2011
    Località
    Lugano
    Messaggi
    11
    Smartphone
    Samsung Galaxy S (i9000)
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Predefinito

    Grazie del suggerimento 19dany84. Provo e vi faccio sapere

  9. #6
    Moderatore L'avatar di 19dany84
    Registrato dal
    Sep 2011
    Località
    Piemonte
    Messaggi
    3,341
    Smartphone
    Samsung SIII, Samsung SCL
    Thanks
    126
    Thanked 709 Times in 599 Posts
    Predefinito

    Se ti va in download mode leggi la guida per installare la XXKPN chè è l'ultima versione ufficiale del nostro firmware....
    "Rispetta chi ti dà una mano se vuoi risolvere i problemi"

    "Non sono responsabile di qualsiasi danno arrecato al tuo dispositivo con le mie guide"

  10. Il seguente Utente ha ringraziato 19dany84 per il post:

    hs88michel (14-11-11)

  11. #7
    Baby Droid L'avatar di hs88michel
    Registrato dal
    Jun 2011
    Località
    Lugano
    Messaggi
    11
    Smartphone
    Samsung Galaxy S (i9000)
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Predefinito

    niente da fare, é proprio morto purtroppo... ho combinato un gran casino e purtroppo mi toccherà pagare.

    Nel mio vecchio HTC c'era un tastolino da premere con uno spillo per resettare l'apparecchio... una cosa del genere immagino non ci sia nel Galaxy, vero?

    Il dubbio che mi viene ora é se ho invertito qualche file nei parametri PDA, PHONE e CSC.

    Se avete qualche altro suggerimento, sono sempre qui. Ogni minimo aiuto (anche banale) potrebbe rivelarsi utile.

  12. #8
    Androidiano VIP L'avatar di -DM-
    Registrato dal
    Oct 2011
    Messaggi
    1,130
    Thanks
    24
    Thanked 88 Times in 81 Posts
    Predefinito

    ma il PIT lo hai fatto?

    se hai fatto il PIT e non hai ripartizionato dopo, in teoria almeno in download mode ci va anche se hai invertito i file dopo

    perchè la procedura prevede di spegnere il cell

    puoi ancora provare con un dongle USB per vedere se si sblocca, o si fa o si trova forse

    cmq in assistenza secondo me lo passano
    Device :
    LG Nexus 5 bianco
    Moto G 16 gb

    Acer a501 CM9 Thor v170 @ 1,2 @ 1.075v ondemand+noop WIP

    wDevice :
    Lumia 520

    iDevice :
    Ipod Touch 4g 6.1.6
    Ipad 4g 3th gen 7.1

  13. Il seguente Utente ha ringraziato -DM- per il post:

    hs88michel (14-11-11)

  14. #9
    Moderatore L'avatar di 19dany84
    Registrato dal
    Sep 2011
    Località
    Piemonte
    Messaggi
    3,341
    Smartphone
    Samsung SIII, Samsung SCL
    Thanks
    126
    Thanked 709 Times in 599 Posts
    Predefinito

    ma non ti dà nessun segno proprio??? Vibrazione, display che si accende ma rimane nero, ..... .....
    "Rispetta chi ti dà una mano se vuoi risolvere i problemi"

    "Non sono responsabile di qualsiasi danno arrecato al tuo dispositivo con le mie guide"

  15. Il seguente Utente ha ringraziato 19dany84 per il post:

    hs88michel (14-11-11)

  16. #10
    Baby Droid L'avatar di hs88michel
    Registrato dal
    Jun 2011
    Località
    Lugano
    Messaggi
    11
    Smartphone
    Samsung Galaxy S (i9000)
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Predefinito

    Esattamente, non da alcun minimo segnale. premo qualunque tasto, ma niente...

    Con il mio i9000 era già capitato di fare qualche cavolata, ma almeno potevo entrare in Download Mode... qui neanche questo, ogni segnale é assente.

    Dongle USB? si compra o lo si può anche costruire? non sono informato in argomento ed é la prima volta che ne sento parlare.

Pagina 1 di 3 123 ultimoultimo

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •