CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 71 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema-anomalia con Usb OTG

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    May 2012
    Messaggi
    408

    Ringraziamenti
    48
    Ringraziato 20 volte in 14 Posts
    Predefinito

    Problema-anomalia con Usb OTG

    Da qualche giorno , quando collego una qualsiasi chiave USB al S10 tramite connettore OTG, succede una cosa strana : copiando cartelle contenenti diversi file al suo interno ( almeno 100 Mb di foto o musica ) oppure facendo taglia -incolla da usb a S10 o viceversa , quando la copia Ŕ finita e arriva al 100% , anziche sparire il messaggio popup , resta attivo con scritto "copia in corso" ( percentuale 100 % )e non termina , resta fermo cosi.* Se premo "annulla" per fare sparire il messaggio di copia in corso , il processo si conclude e la copia Ŕ stata eseguita correttamente : ovvero il messaggio che la copia Ŕ in corso Ŕ falso , la copia come visualizza la percentuale Ŕ arrivata al 100 % e quindi terminata. Prima non lo faceva.....che sia un bug introdotto con l'ultimo aggiornamento sw ? Per chi avesse l' S10 , potrebbe per favore fare questo semplice test ? Copiare una cartella con un centinaio di mega di foto o musica da s10 a usb o da usb a S10 tramite OTG.* . Grazie

  2.  
  3. #2
    Senior Droid


    Registrato dal
    May 2012
    Messaggi
    408

    Ringraziamenti
    48
    Ringraziato 20 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da timo74 Visualizza il messaggio
    Da qualche giorno , quando collego una qualsiasi chiave USB al S10 tramite connettore OTG, succede una cosa strana : copiando cartelle contenenti diversi file al suo interno ( almeno 100 Mb di foto o musica ) oppure facendo taglia -incolla da usb a S10 o viceversa , quando la copia Ŕ finita e arriva al 100% , anziche sparire il messaggio popup , resta attivo con scritto "copia in corso" ( percentuale 100 % )e non termina , resta fermo cosi.* Se premo "annulla" per fare sparire il messaggio di copia in corso , il processo si conclude e la copia Ŕ stata eseguita correttamente : ovvero il messaggio che la copia Ŕ in corso Ŕ falso , la copia come visualizza la percentuale Ŕ arrivata al 100 % e quindi terminata. Prima non lo faceva.....che sia un bug introdotto con l'ultimo aggiornamento sw ? Per chi avesse l' S10 , potrebbe per favore fare questo semplice test ? Copiare una cartella con un centinaio di mega di foto o musica da s10 a usb o da usb a S10 tramite OTG.* . Grazie
    Rispondo io per tutti ( mi autorispondo )…..nessuno ha provato , ma il problema era di tutti : un bel bug introdotto con l'aggiornamento di fine agosto......ho appena aggiornato il nuovo FW ( senza ripristino alle impostazioni di fabbrica ) ed il problema e' risolto !

  4. Il seguente Utente ha ringraziato timo74 per il post:

    n95star (10-10-19)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy