CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: drago122 con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 33
Discussione:

[SOS SOFTWARE][NO MODDING][S10E] Dubbi, Consigli, Domande sull'utilizzo del software

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,824

    Ringraziamenti
    9,247
    Ringraziato 21,338 volte in 8,647 Posts
    Predefinito

    [SOS SOFTWARE][NO MODDING][S10E] Dubbi, Consigli, Domande sull'utilizzo del software



    THREAD DI AIUTI E CONSIGLI
    all' UTILIZZO DEL SAMSUNG GALAXY S10E




    * Questo thrad di supporto servirà per:

    • Se avete un piccolo dubbio
    • Se avete varie domande da porre
    • Se siete indecisi sul dove postare
    • Se non trovate la discussione di vostro interesse.....


    ......allora utilizzate la presente per chiedere qualunque consiglio (non per il modding, per questo argomento UTILIZZATE I THREAD DI SUPPORTO MODDING IN RILIEVO ALLA SEZIONE DEDICATA ), così eviteremo di avere molteplici thread, magari doppioni di altri, in sezione e le discussioni di maggiore interesse ne gioveranno.
    Oltre ad avere voi più facilmente, un riscontro
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  2. Il seguente Utente ha ringraziato bluflight13 per il post:

    clarkkk (10-03-19)

  3.  
  4. #2
    Senior Droid L'avatar di NickRaga


    Registrato dal
    Jun 2014
    Messaggi
    318
    Smartphone
    S4, S7 flat, S9, S10e

    Ringraziamenti
    150
    Ringraziato 103 volte in 78 Posts
    Predefinito

    Ciao a tutti!
    Avrei una domanda sull'Always On dell'S10e: nei Galaxy precedenti, anche selezionando l'opzione "Mostra sempre", l'AOD si spegneva quando il telefono era in tasca o comunque quando il sensore era completamente coperto (si vede che il tel pensava di essere in tasca), per poi accendersi quando si tirava fuori il telefono dalla tasca.

    Con l'S10e, invece, ho notato che l'AOD non si spegne mai: quando lo tiro fuori dalla tasca, è già lì acceso. C'è un'opzione da attivare, oppure con questa versione dell'S10 non è previsto che si spenga?
    Samsung Galaxy S10e (SM-G970F)
    No Brand
    Sistema operativo: Android 9.0.0 Pie
    Versione Banda base (CP): G970FXXS3ASJA
    Build (AP): G970FXXS3ASJG
    CSC: G970FOXM3ASJD
    Patch di sicurezza Android: 1 Novembre 2019
    No Root


    Se ti sono stato d'aiuto, mettimi un Grazie!

  5. #3
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,824

    Ringraziamenti
    9,247
    Ringraziato 21,338 volte in 8,647 Posts
    Predefinito

    Quote Originariamente inviato da NickRaga Visualizza il messaggio
    Ciao a tutti!
    Avrei una domanda sull'Always On dell'S10e: nei Galaxy precedenti, anche selezionando l'opzione "Mostra sempre", l'AOD si spegneva quando il telefono era in tasca o comunque quando il sensore era completamente coperto (si vede che il tel pensava di essere in tasca), per poi accendersi quando si tirava fuori il telefono dalla tasca.

    Con l'S10e, invece, ho notato che l'AOD non si spegne mai: quando lo tiro fuori dalla tasca, è già lì acceso. C'è un'opzione da attivare, oppure con questa versione dell'S10 non è previsto che si spenga?
    Anche per me stessa cosa sul fratello plus. Diminuisce solo la luminosità, ma non si spegne come prima sul mio s7 edge. Penso dipenda dai sensori che non ho ancora capito bene come siano gestiti

    Inviato dal mio SM-G975F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  6. I seguenti 2 Utenti hanno ringraziato bluflight13 per il post:

    DreamReaper (20-03-19),NickRaga (21-03-19)

  7. #4
    Senior Droid L'avatar di NickRaga


    Registrato dal
    Jun 2014
    Messaggi
    318
    Smartphone
    S4, S7 flat, S9, S10e

    Ringraziamenti
    150
    Ringraziato 103 volte in 78 Posts
    Predefinito

    Infatti è strano... non direi che manca il sensore di luminosità, altrimenti il telefono non potrebbe gestire la luminosità automatica dello schermo, quindi chissà. Provo a mandare una segnalazione tramite Samsung Members, magari è un piccolo bug che gli è sfuggito.
    Samsung Galaxy S10e (SM-G970F)
    No Brand
    Sistema operativo: Android 9.0.0 Pie
    Versione Banda base (CP): G970FXXS3ASJA
    Build (AP): G970FXXS3ASJG
    CSC: G970FOXM3ASJD
    Patch di sicurezza Android: 1 Novembre 2019
    No Root


    Se ti sono stato d'aiuto, mettimi un Grazie!

  8. #5
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,824

    Ringraziamenti
    9,247
    Ringraziato 21,338 volte in 8,647 Posts
    Predefinito

    Quote Originariamente inviato da NickRaga Visualizza il messaggio
    Infatti è strano... non direi che manca il sensore di luminosità, altrimenti il telefono non potrebbe gestire la luminosità automatica dello schermo, quindi chissà. Provo a mandare una segnalazione tramite Samsung Members, magari è un piccolo bug che gli è sfuggito.
    No infatti, il sensore dovrebbe essere quel piccolo pixel lampeggiante all'incirca sopra la percentuale batteria che si vede ad esempio quando parte una chiamata

    Inviato dal mio SM-G975F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  9. #6
    Androidiano L'avatar di ceee


    Registrato dal
    Oct 2011
    Località
    Svizzera
    Messaggi
    101
    Smartphone
    HTC U11

    Ringraziamenti
    52
    Ringraziato 15 volte in 12 Posts
    Predefinito

    È un problema al sensore: non sa di essere in tasca e non spegne lo schermo.

    https://www.androidpolice.com/2019/0...ng-the-screen/
    Device: HTC U11 64GB brilliant black
    Rom: Stock
    Kernel: Stock
    Recovery: Stock
    Firmware: 2.33.401.19
    Security: S-ON
    Temi: VW Polo R WRC 2.0

  10. Il seguente Utente ha ringraziato ceee per il post:

    NickRaga (21-03-19)

  11. #7
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,824

    Ringraziamenti
    9,247
    Ringraziato 21,338 volte in 8,647 Posts
    Predefinito

    Quote Originariamente inviato da NickRaga Visualizza il messaggio
    Infatti è strano... non direi che manca il sensore di luminosità, altrimenti il telefono non potrebbe gestire la luminosità automatica dello schermo, quindi chissà. Provo a mandare una segnalazione tramite Samsung Members, magari è un piccolo bug che gli è sfuggito.
    Quote Originariamente inviato da ceee Visualizza il messaggio
    È un problema al sensore: non sa di essere in tasca e non spegne lo schermo.

    https://www.androidpolice.com/2019/0...ng-the-screen/
    Confidiamo risolvano coi prossimi ota allora

    Inviato dal mio SM-G975F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  12. Il seguente Utente ha ringraziato bluflight13 per il post:

    ceee (21-03-19)

  13. #8
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    299

    Ringraziamenti
    107
    Ringraziato 15 volte in 10 Posts
    Predefinito

    Salve a tutti, ieri installavo robe e modificavo impostazioni del nuovo arrivato. ero nelle zone modalità notturna/luce blu/prova temi a contrasto elevato/evie launcher (non ricordo la combinazione precisa di operazioni ed applicazioni coinvolte), quando all'improvviso non riesco più a togliere la modalità monocromatica dal display. nè da qualsiasi impostazione, nè dalle opzioni sviluppatore. anche la scelta del tema a contrasto elevato, rimessa su "Nessuno", faceva crashare l'applicazione di gestione. la versione del firmware era l'ultima disponbilie. riavviando stava un minuto o meno coi colori giusti, poi di nuovo grigi: ho provato anche a disabilitare le applicazioni e i servizi che sembravano lanciarsi in corrispondenza dell'evento, ma niente. mi pare che anche da modalità provvisoria, la cosa persistesse.
    adesso ho reinstallato tutto tranne il launcher e non ho smanettato con robe ad alto contrasto e cose così e tutto sembra funzionare.
    da una ricerca google ho letto che a volte succede così se ci sono problemi (non mi ricordo quale tipo preciso) al processore, ma la cosa mi sembrava un po' bizzarra.
    Allego dati di Antutu stress test.
    Grazie a tutti in anticipo per le delucidazioni!
    Screenshot 1, 2 e 3: https://imgur.com/a/q832p7U ; https://imgur.com/a/RTvp3AX ; https://imgur.com/a/OcgaF1O

  14. #9
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,824

    Ringraziamenti
    9,247
    Ringraziato 21,338 volte in 8,647 Posts
    Predefinito

    Quote Originariamente inviato da Vikingoth Visualizza il messaggio
    Salve a tutti, ieri installavo robe e modificavo impostazioni del nuovo arrivato. ero nelle zone modalità notturna/luce blu/prova temi a contrasto elevato/evie launcher (non ricordo la combinazione precisa di operazioni ed applicazioni coinvolte), quando all'improvviso non riesco più a togliere la modalità monocromatica dal display. nè da qualsiasi impostazione, nè dalle opzioni sviluppatore. anche la scelta del tema a contrasto elevato, rimessa su "Nessuno", faceva crashare l'applicazione di gestione. la versione del firmware era l'ultima disponbilie. riavviando stava un minuto o meno coi colori giusti, poi di nuovo grigi: ho provato anche a disabilitare le applicazioni e i servizi che sembravano lanciarsi in corrispondenza dell'evento, ma niente. mi pare che anche da modalità provvisoria, la cosa persistesse.
    adesso ho reinstallato tutto tranne il launcher e non ho smanettato con robe ad alto contrasto e cose così e tutto sembra funzionare.
    da una ricerca google ho letto che a volte succede così se ci sono problemi (non mi ricordo quale tipo preciso) al processore, ma la cosa mi sembrava un po' bizzarra.
    Allego dati di Antutu stress test.
    Grazie a tutti in anticipo per le delucidazioni!
    Screenshot 1, 2 e 3: https://imgur.com/a/q832p7U ; https://imgur.com/a/RTvp3AX ; https://imgur.com/a/OcgaF1O
    Controlla in impostazioni, benessere, modalità riposo che non sia attivata per caso. Quella imposta tutto in scala di grigi. Facci sapere

    Inviato dal mio SM-G975F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  15. Il seguente Utente ha ringraziato bluflight13 per il post:

    NickRaga (22-03-19)

  16. #10
    Senior Droid L'avatar di NickRaga


    Registrato dal
    Jun 2014
    Messaggi
    318
    Smartphone
    S4, S7 flat, S9, S10e

    Ringraziamenti
    150
    Ringraziato 103 volte in 78 Posts
    Predefinito

    Ho provato a fare una segnalazione con Samsung Members, e mi è stato risposto come segue:

    "Ciao, se hai impostato su Mostra Sempre, l'AOD sarà sempre visibile. Non ci risulta esserci una funzione per non mostrarlo se posizionato in tasca o col sensore occluso."

    Come faccio a spiegargli che con TUTTI i Galaxy precedenti della serie S, l'AOD si spegneva se messo in tasca, pure se impostato su "Mostra Sempre"?
    Samsung Galaxy S10e (SM-G970F)
    No Brand
    Sistema operativo: Android 9.0.0 Pie
    Versione Banda base (CP): G970FXXS3ASJA
    Build (AP): G970FXXS3ASJG
    CSC: G970FOXM3ASJD
    Patch di sicurezza Android: 1 Novembre 2019
    No Root


    Se ti sono stato d'aiuto, mettimi un Grazie!

  17. Il seguente Utente ha ringraziato NickRaga per il post:

    bluflight13 (22-03-19)

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy