CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: BB72 con ben 26 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 132 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 464 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Processo 'system' non risponde :-(

  1. #1
    Baby Droid

    Registrato dal
    Sep 2012
    Messaggi
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Processo 'system' non risponde :-(

    Salve a tutti,
    sono un felice possessore di Samsung Galaxy S2 brand 3 aggiornato ad IceCream 4.0.3 ufficiale tramite Kies. L'altra sera mentre utilizzavo un'applicazione improvvisamente il dispositivo si è riavviato e da allora non ha più funzionato correttamente. Ogni tanto appare la scritta "il processo system non risponde", la tastiera risulta bloccata, la rete 3 è intermittente e periodicamente si riavvia. Ho provato i vari hard-reset e ripristino delle condizioni di fabbrica nonché a collegare il dispositivo a Kies ma senza esito positivo in particolare in quest'ultimo caso Kies non vede il telefono. Il telefono è in garanzia però purtroppo non riesco a trovare, almeno per ora, la scatola con lo scontrino. Io penso che si tratti di un problema di firmware ma evidentemente occorrerebbe una reinstallazione dello stesso più a "basso livello".

    La mia domanda è questa: Esiste un modo (immagino tramite odin) per reinstallare una versione di firmware brandizzata ufficiale senza invalidare la garanzia (qualora ritrovassi quel benedetto scontrino)?

    Grazie anticipatamente!

  2.  
  3. #2
    Androidiani Admin L'avatar di ZiCkY

    Registrato dal
    Mar 2009
    Messaggi
    28,569
    Thanks
    99
    Thanked 5,734 Times in 3,971 Posts
    Predefinito

    Quote Originariamente inviato da maverick1168 Visualizza il messaggio
    Salve a tutti,
    sono un felice possessore di Samsung Galaxy S2 brand 3 aggiornato ad IceCream 4.0.3 ufficiale tramite Kies. L'altra sera mentre utilizzavo un'applicazione improvvisamente il dispositivo si è riavviato e da allora non ha più funzionato correttamente. Ogni tanto appare la scritta "il processo system non risponde", la tastiera risulta bloccata, la rete 3 è intermittente e periodicamente si riavvia. Ho provato i vari hard-reset e ripristino delle condizioni di fabbrica nonché a collegare il dispositivo a Kies ma senza esito positivo in particolare in quest'ultimo caso Kies non vede il telefono. Il telefono è in garanzia però purtroppo non riesco a trovare, almeno per ora, la scatola con lo scontrino. Io penso che si tratti di un problema di firmware ma evidentemente occorrerebbe una reinstallazione dello stesso più a "basso livello".

    La mia domanda è questa: Esiste un modo (immagino tramite odin) per reinstallare una versione di firmware brandizzata ufficiale senza invalidare la garanzia (qualora ritrovassi quel benedetto scontrino)?

    Grazie anticipatamente!
    si..fai un deep clean 1 col tuo firmware brand 3 e dovresti risolvere tranquillamente..
    guida
    [GUIDA] DEEP CLEAN 1 & 2 * Ice Cream Sandwich edition SAMSUNG GALAXY S 2 I9100
    firmware 3 ics
    https://hotfile.com/dl/169770414/24c...6_HUI.zip.html

  4. #3
    Baby Droid

    Registrato dal
    Sep 2012
    Messaggi
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Grazie mille per la risposta!!!

    Due domandine veloci:

    Mi confermi che NON perdo la garanzia? Perché leggendo sempre sul forum dove leggo "odin" trovo sempre la scritta "comporta perdita della garanzia"

    Ora sono a lavoro ed il proxy mi blocca ma in genere quando clicco download su hotfile mi reindirizza sempre (utenza no premium) senza farmi scaricare nulla. Mi confermi che il file "firmware ics" è scaricabile?

  5. #4
    Androidiani Admin L'avatar di ZiCkY

    Registrato dal
    Mar 2009
    Messaggi
    28,569
    Thanks
    99
    Thanked 5,734 Times in 3,971 Posts
    Predefinito

    Quote Originariamente inviato da maverick1168 Visualizza il messaggio
    Grazie mille per la risposta!!!

    Due domandine veloci:

    Mi confermi che NON perdo la garanzia? Perché leggendo sempre sul forum dove leggo "odin" trovo sempre la scritta "comporta perdita della garanzia"

    Ora sono a lavoro ed il proxy mi blocca ma in genere quando clicco download su hotfile mi reindirizza sempre (utenza no premium) senza farmi scaricare nulla. Mi confermi che il file "firmware ics" è scaricabile?
    non perdi la garanzia..e il firmware è scaricabile tranquillamente..
    riassumo brevemente..fai i wipe da recovery come c'è scritto in guida e poi flashi il firmware brand 3..stop..

  6. #5
    Baby Droid

    Registrato dal
    Sep 2012
    Messaggi
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Grazie ai tuoi preziosi consigli ho risolto!!!

  7. #6
    Androidiani Admin L'avatar di ZiCkY

    Registrato dal
    Mar 2009
    Messaggi
    28,569
    Thanks
    99
    Thanked 5,734 Times in 3,971 Posts
    Predefinito

    Quote Originariamente inviato da maverick1168 Visualizza il messaggio
    Grazie ai tuoi preziosi consigli ho risolto!!!
    ottimoooooooooooooooooooooo

  8. #7
    Baby Droid

    Registrato dal
    Jan 2014
    Messaggi
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Salve sono nuovo mi sono appena iscritto. Possiedo un galaxy s3 no brand e circa 2 ore fa ho fatto l'aggiornamento ad android 4.3 solo che una volta completato quando si è avviato il telefono si bloccava, e mi appariva la scritta "il processo system non risponde" dopodiche passava 1 minuto massimo e si riavviava. Ho fatto il hard reset ma niente mi esce sempre quel messaggio. Come devo scaricare il firmware per il galaxy s3 no brand? aiutatemi

  9. #8
    Androidiano VIP L'avatar di diavolo78

    Registrato dal
    Feb 2011
    Località
    Pistoia
    Messaggi
    11,562
    Smartphone
    S5-S2
    Thanks
    8,944
    Thanked 7,216 Times in 4,556 Posts
    Predefinito

    Quote Originariamente inviato da SaimonJunior Visualizza il messaggio
    Salve sono nuovo mi sono appena iscritto. Possiedo un galaxy s3 no brand e circa 2 ore fa ho fatto l'aggiornamento ad android 4.3 solo che una volta completato quando si è avviato il telefono si bloccava, e mi appariva la scritta "il processo system non risponde" dopodiche passava 1 minuto massimo e si riavviava. Ho fatto il hard reset ma niente mi esce sempre quel messaggio. Come devo scaricare il firmware per il galaxy s3 no brand? aiutatemi
    Qui sei in sezione s2.
    Trova la tua sezione è chiedi li.
    Ultima modifica di diavolo78; 24-01-14 a 00:15
    Ricordati di ringraziare con il tasto thanks!!!! Crea il tuo dropbox qui http://db.tt/vbv60Srk


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •