CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluflight13 con ben 34 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: bluflight13 con ben 133 Thanks ricevuti negli ultimi sette giorni
Utente del mese: bluflight13 con ben 442 Thanks ricevuti nell'ultimo mese

Pagina 1 di 396 1231151101 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 3956
Discussione:

[INFO] Problemi POST AGGIORNAMENTO JELLY BEAN GT-I9100

  1. #1
    Androidiani Admin L'avatar di ZiCkY
    Registrato dal
    Mar 2009
    Messaggi
    28,426
    Thanks
    93
    Thanked 5,674 Times in 3,934 Posts
    Predefinito

    [INFO] Problemi POST AGGIORNAMENTO JELLY BEAN GT-I9100

    PROBLEMI POST AGGIORNAMENTO JELLY BEAN 4.1.2










    In questo thread raccoglieremo tutti i problemi dovuti post-aggiornamento jelly bean 4.1.2 per s2




    Vi ricordo che tutte le problematiche pre-aggiornamento vanno trattate QUI

    e le domande riguardanti modding vari, root, kernel, procedure con odin QUI





    MOLTO IMPORTANTE: AL FINE DI AIUTARVI E' IMPORTANTE SAPERE QUANDO ESPONETE IL PROBLEMA SE SIETE PARTITI DA UNA INSTALLAZIONE PULITA OPPURE NO...PERCHE' SE NON AVETE FATTO UN RIPRISTINO DATI DI FABBRICA, E' LA PRIMA COSA DA FARE PER VEDERE SE IL PROBLEMA SI RISOLVE




    SE PER CASO DOVESSI PERDERMI QUALCHE SEGNALAZIONE DI BUG SIETE PREGATI DI SEGNALARMELA ANCHE TRAMITE MESSAGGIO PRIVATO, IN MODO TALE DA TENERE IL THREAD IL PIU' AGGIORNATO POSSIBILE



    NON REITERATE LE DOMANDE OGNI 5 MINUTI...SE NESSUNO VI RISPONDE EVIDENTEMENTE NON SI CONOSCE LA RISPOSTA
    Ultima modifica di ZiCkY; 10-02-13 a 11:48

  2. I seguenti Utenti 9 hanno ringraziato ZiCkY per il post:

    diavolo78 (10-02-13),dottbin (12-02-13),GreZZo (20-04-13),ministry (24-08-13),offtopic (24-02-13),osteria (25-02-13),paolov (10-02-13),robbodroid (12-02-13),StileNerazzurro (11-02-13)

  3.  
  4. #2
    Androidiani Admin L'avatar di ZiCkY
    Registrato dal
    Mar 2009
    Messaggi
    28,426
    Thanks
    93
    Thanked 5,674 Times in 3,934 Posts
    Predefinito

    PROBLEMI NOTI:




    1- mancanza di flash player
    scaricatelo da https://www.dropbox.com/s/m8q5mxnqwq....115.8_4.0.rar e installatelo come un normale apk

    2- non riesco a fare gli screenshot
    premi home + power per alcuni secondi


    3- problema telefono parlante dopo l'aggiornamento
    qualcuno ha risolto disattivando il talkback in impostazioni-accessibilità e chi disinstallando noled che gli crea una sorta di conflitto


    4- non riesco a impostare la percentuale batteria
    impostazioni-schermo-visualizza percentuale batteria


    5- non riesco a trovare il multiview
    di serie non è presente..serve una mod, col root..quindi sezione modding


    6- come disattivare l'occhiolino che salta fuori in alto nella barra?
    impostazioni-schermo-smart stay


    7- ho fatto l'aggiornamento e non trovo più polaris office
    lo trovi gratuitamente su samsung apps


    8- Thread di discussione google now
    QUI


    9- problema impostazione sfondi
    trattato QUI

    10- noto un battery drain sotto wifi,come mi comporto?
    leggi qui

    11- Ho letto che noled è incompatibile e dopo averlo installato il telefono parla a caso,come fare?
    - Leggetequi,è lo sviluppatore che spiega come fare.(credits to diavolo78)


    12- Dopo l'aggiornamento noto dei peggioramenti(lentezza,battery drain,impuntamenti etc etc)come posso fare?
    - Dopo l'aggiornamento è caldamente consigliato fare un reset di fabbrica,dato che si perdono un po di cose è bene leggere qui per capèire come backuppare il necessario.

    13- Dopo l'aggiornamento il telefono mi si è spento e mi rimane in bootloop,cosa faccio?
    - Se non è stato già fatto da telefono acceso, è bene avviare in recovery e fare un wipe data.
    I passaggi corretti sono questi:
    * spegnete il telefono
    *premete contemporaneamente VOL SU+HOME+POWER finchè non vedete il logo samsung
    *ora siete in recovery,muovetevi coi tasti volume su "wipe data/factory reset" e selezionatelo con power/home
    *quando avete finito andate su power off e riavviate normalmente.

    14- la tastiera Swype non memorizza le nuove parole e non riconosce praticamente mai l'aggiornamento alla nuova versione di Swype 1.4.x.
    soluzione QUI
    Ultima modifica di ZiCkY; 16-05-13 a 20:28

  5. I seguenti Utenti 9 hanno ringraziato ZiCkY per il post:

    AnPi (16-03-13),Arcturus (11-02-13),diavolo78 (10-02-13),errelisi (11-02-13),Fedeeee (20-02-13),leonandroid70 (25-04-13),leti15 (12-02-13),lukeyes (19-06-14),memphis (16-02-13)

  6. #3
    Androidiani Admin L'avatar di ZiCkY
    Registrato dal
    Mar 2009
    Messaggi
    28,426
    Thanks
    93
    Thanked 5,674 Times in 3,934 Posts
    Predefinito

    per problemi futuri..sarebbe una tragedia

  7. Il seguente Utente ha ringraziato ZiCkY per il post:

    diavolo78 (10-02-13)

  8. #4
    Androidiani Admin L'avatar di ZiCkY
    Registrato dal
    Mar 2009
    Messaggi
    28,426
    Thanks
    93
    Thanked 5,674 Times in 3,934 Posts
    Predefinito

    la fine totale se dovessi usare anche questo....

  9. Il seguente Utente ha ringraziato ZiCkY per il post:

    diavolo78 (10-02-13)

  10. #5
    Androidiani Admin L'avatar di ZiCkY
    Registrato dal
    Mar 2009
    Messaggi
    28,426
    Thanks
    93
    Thanked 5,674 Times in 3,934 Posts
    Predefinito

    ok apriamo le gabbie....

  11. Il seguente Utente ha ringraziato ZiCkY per il post:

    diavolo78 (10-02-13)

  12. #6
    Androidiano VIP L'avatar di Leo2589
    Registrato dal
    May 2012
    Località
    Milano
    Messaggi
    5,452
    Smartphone
    Samsung Galaxy S2
    Thanks
    999
    Thanked 3,314 Times in 2,264 Posts
    Predefinito

    Please don't feed the animals

    Sent from Tapatalked JB GT~i91*10^2

    Rom SlimSaber 4.4.4 Kernel Apolo 7.1
    Baseband XXMS4 Misc Anker Battery 1900 mAh
    > Fratellanza dei Mistici Androidiani <
    > Nightmare/Darkness Settings <

  13. Il seguente Utente ha ringraziato Leo2589 per il post:

    diavolo78 (10-02-13)

  14. #7
    Androidiano
    Registrato dal
    Aug 2012
    Messaggi
    157
    Smartphone
    Samsung Galaxy S2 I9100
    Thanks
    36
    Thanked 8 Times in 8 Posts
    Predefinito

    Ma si dai apro io le danze :P

    Sono finalmente riuscito ad agganciarmi ai satelliti col GPS (uso CoPilot) ... però rispetto alla 4.0.3 ci vuole maledettamente più tempo (almeno 10 minuti) dalla stessa zona in cui con ICS ci mettevo pochi secondi...sapete darmi una spiegazione? =)

  15. #8
    Androidiano VIP L'avatar di diavolo78
    Registrato dal
    Feb 2011
    Località
    Pistoia
    Messaggi
    11,492
    Smartphone
    S5-S2
    Thanks
    8,887
    Thanked 7,192 Times in 4,542 Posts
    Predefinito

    Quote Originariamente inviato da LLoyd Visualizza il messaggio
    Ma si dai apro io le danze :P

    Sono finalmente riuscito ad agganciarmi ai satelliti col GPS (uso CoPilot) ... però rispetto alla 4.0.3 ci vuole maledettamente più tempo (almeno 10 minuti) dalla stessa zona in cui con ICS ci mettevo pochi secondi...sapete darmi una spiegazione? =)
    bhe credo sia normale dopo un aggiornamento perdi i vecchi satelliti a cui ti agganciavi, quindi ora fatto il fix, non dovresti aver più problemi. comunque puoi scaricare l'app gpsstatus e scaricare i satelliti che aggancia.
    Ricordati di ringraziare con il tasto thanks!!!! Crea il tuo dropbox qui http://db.tt/vbv60Srk


  16. Il seguente Utente ha ringraziato diavolo78 per il post:

    paolov (10-02-13)

  17. #9
    Androidiani Admin L'avatar di ZiCkY
    Registrato dal
    Mar 2009
    Messaggi
    28,426
    Thanks
    93
    Thanked 5,674 Times in 3,934 Posts
    Predefinito

    Quote Originariamente inviato da diavolo78 Visualizza il messaggio
    bhe credo sia normale dopo un aggiornamento perdi i vecchi satelliti a cui ti agganciavi, quindi ora fatto il fix, non dovresti aver più problemi. comunque puoi scaricare l'app gpsstatus e scaricare i satelliti che aggancia.
    quoto..bisogna vedere se è stato solo il primo fix o meno...perchè io non ho problemi nell'agganciare..anzi, è veramente immediato..

  18. #10
    Super Moderator L'avatar di paolov
    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    13,062
    Smartphone
    Galaxy S4 GT-I9505
    Thanks
    1,299
    Thanked 3,376 Times in 2,340 Posts
    Predefinito

    Quote Originariamente inviato da ZiCkY Visualizza il messaggio
    quoto..bisogna vedere se è stato solo il primo fix o meno...perchè io non ho problemi nell'agganciare..anzi, è veramente immediato..
    Come ho detto nell'altro thread, talvolta è necessario riavviare il telefono.

    Inviato dal mio GT - I9100 JB 4.1.2 BluMak2000 v.7.1 LS8 con Tapatalk 2

  19. Il seguente Utente ha ringraziato paolov per il post:

    diavolo78 (10-02-13)

Pagina 1 di 396 1231151101 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •