CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: drago122 con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 87 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 3 di 14 primaprima 1234513 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 138
Discussione:

Thread Problemi, Dubbi e Info sullo Schermo (S2 Plus)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    8

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il mio schermo è visibilmente piu chiaro nella parte destra, la cosa però non da nessun fastidio

  2.  
  3. #22
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    35

    Ringraziamenti
    28
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao a tutti. Spero di riuscire a spiegarmi bene.. non sono un'esperta. Può anche darsi che quello che io reputo un problema .. magari non lo sia ... saprete dirmi voi ... nell'eventualità mi scuso in anticipo. Quando riaccendo lo schermo dopo che è andato in inattività (ho l'impostazione su 30 secondi) ... per una frazione momentanea mi appare una riga bianca verticale velocissima e poi appare l'immagine che ho impostato come sfondo. Questa riga durante il giorno non si vede ... ma solo al buio. Ripeto che dura una frazione di secondo ... e può darsi che sia la retro illuminazione normale all'accensione. Il cell è nuovo .. comprato il 9 agosto ed è il mio primo smartphone. A questa riga non avevo mai fatto caso prima .. può darsi ci sia sempre stata. Ne sapete qualcosa ? ... grazie

  4. #23
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    83

    Ringraziamenti
    26
    Ringraziato 8 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da MONY66 Visualizza il messaggio
    Ciao a tutti. Spero di riuscire a spiegarmi bene.. non sono un'esperta. Può anche darsi che quello che io reputo un problema .. magari non lo sia ... saprete dirmi voi ... nell'eventualità mi scuso in anticipo. Quando riaccendo lo schermo dopo che è andato in inattività (ho l'impostazione su 30 secondi) ... per una frazione momentanea mi appare una riga bianca verticale velocissima e poi appare l'immagine che ho impostato come sfondo. Questa riga durante il giorno non si vede ... ma solo al buio. Ripeto che dura una frazione di secondo ... e può darsi che sia la retro illuminazione normale all'accensione. Il cell è nuovo .. comprato il 9 agosto ed è il mio primo smartphone. A questa riga non avevo mai fatto caso prima .. può darsi ci sia sempre stata. Ne sapete qualcosa ? ... grazie
    Ciao, anch'io ho acquistato questo terminale da pochi giorni e ho notato la stessa cosa...mi ero preoccupato anch'io!! Poi ho visto che anche il terminale di mia sorella (uguale al mio e acquistato lo stesso giorno) fa la stessa cosa...a questo punto credo che sia una cosa normale...

  5. Il seguente Utente ha ringraziato osso84 per il post:

    MONY66 (23-08-13)

  6. #24
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    35

    Ringraziamenti
    28
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ti ringrazio per la risposta ... evidentemente è appunto normale .. anche se visto il costo, che magari per altri non è eccessivo ma per me si, certi difetti non me li aspettavo .. Resta comunque un difetto ...

  7. #25
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    105

    Ringraziamenti
    1
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Anche io ho questo terminale ma non ho mai questo problema ne altri per fortuna mia ipotesi ma credo che l'abbiate fatto avete esegueto l'aggiornamento della scheda grafica uscito tempo fa?


    Inviato dal mio S2 plus

  8. Il seguente Utente ha ringraziato andiplus99 per il post:

    MONY66 (23-08-13)

  9. #26
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    35

    Ringraziamenti
    28
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da andiplus99 Visualizza il messaggio
    Anche io ho questo terminale ma non ho mai questo problema ne altri per fortuna mia ipotesi ma credo che l'abbiate fatto avete esegueto l'aggiornamento della scheda grafica uscito tempo fa?


    Inviato dal mio S2 plus

    Oddio ... appena preso ... e non sapevo neanche che si facessero gli aggiornamenti della scheda grafica ... Puoi spiegarmi ? ... ti ringrazio

  10. #27
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    105

    Ringraziamenti
    1
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Be tempo fa è uscito un aggiornamento che risolveva i problemi della scheda grafica e il tuo da come si presenta sembra dovuto dalla scheda grafica quindi prova a vedere se si sono aggiornamenti ma avendolo comprato da poco credo sia gia aggiornato comunque se il problema persiste o peggiora io lo porteri in assistenza perche come dici tu pur essendo minimale come problema è pur sempre un problema e 279 euro non sono pochi per tutti

    Inviato dal mio S2 plus

  11. Il seguente Utente ha ringraziato andiplus99 per il post:

    MONY66 (24-08-13)

  12. #28
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    35

    Ringraziamenti
    28
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Grazie ... aggiornamenti non sembra ce ne siano. Vedremo se peggiora ed eventualmente mi rivolgerò all'assistenza

  13. #29
    Senior Droid L'avatar di Attilal87


    Registrato dal
    Jun 2013
    Messaggi
    371
    Smartphone
    Galaxy S2 Plus

    Ringraziamenti
    9
    Ringraziato 135 volte in 86 Posts
    Predefinito

    Ho un problema il terminale sono 2 giorni che durante la chiamata attiva il sensore di prossimità spegnendo lo schermo, il problema è che poi non lo riattiva piu, bloccandomi qualsiasi azione di chiusura chiamata, alzare abbassare volume, entrare nel menu...
    Si sblocca solo dopo qualche decina di secondi da quando lo stacco dall'orecchio avvolte anche 30 sec.

    Ho effettuato le seguenti prove:
    1. LCD TEST= ESITO POSITIVO IL SENSORE DI PROSSIMITA FUNZIONA PERFETTAMENTE ANCHE SOTTO STRESS (3 MINUTI DI ACCENDI SPEGNI)
    2. ATTIVAZIONE DISATTIVAZIONE DELLA FUNZIONE DEL SENSORE DALLE OPZIONI DEL SISTEMA= NEGATIVO NON RISOLVE IL PROBLEMA
    3. SPEGNIMENTO E TOGLIERE BATTERIA= NEGATIVO NON RISOLVE
    4. PULIZIA DEL SENSORE=NEGATIVO


    Ho effettuato nei giorni scorsi l'aggiornamento alla versione del ROM PHONE MDC2 di 0,57 Mb e ho fatto di nuovo il root, inoltre ho disattivato diverse funzioni congelandole con TITANIUM BACKUP ma ho scelto quelle prese da liste di disattivazione affidabili.

    Consigli?
    LE MIE GUIDE


    - GUIDA SUL PERCHE' CONVIENE ACQUISTARE UN PRODOTTO SU AMAZON E LA GARANZIA DI 2 ANNI
    - CARICARE LA BATTERIA AL 100% FA MALE
    - FUNZIONI E TRUCCHI PER S2 PLUS

  14. #30
    Miglior Moderatore del forum L'avatar di dieguccio


    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    58,311
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5

    Ringraziamenti
    1,032
    Ringraziato 15,786 volte in 12,471 Posts
    Predefinito

    provato con un semplice wipe cache e dalvik da recovery?
    magari si è solo incantato qualcosa

Pagina 3 di 14 primaprima 1234513 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy