CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 27 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 195 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 573 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 28
Discussione:

Non si sentono le telefonate.

  1. #1
    Senior Droid L'avatar di AndreaHH90

    Registrato dal
    Jun 2012
    Località
    Milano
    Messaggi
    831
    Smartphone
    Galaxy S3 - iPhone 4s

    Ringraziamenti
    211
    Ringraziato 128 volte in 109 Posts
    Predefinito

    Non si sentono le telefonate.

    Salve a tutti, come da titolo ho un problema grave, non si sentono assolutamente le telefonate! Io non sento chi mi parla e viceversa, come se microfono e altoparlante si bloccassero nello stesso tempo. Non facevo una telefonata da due giorni quindi non so per quale motivo e quando si è verificato il problema Cosa faccio? Thanks a chi mi aiuta.
    Qua non è più il '94, è dieci anni prima. E se non sai di cosa parlo, fai la fila!

    DEVICE: Galaxy S3 Pebble Blue 32GB+MicroSD Samsung 32GB
    ROM: CM11+Bootloader XXALEF
    KERNEL: Boeffla 2.5
    RECOVERY: PhilZ Touch 6.48.1
    MODULI XPOSED: WiFiKeyView; YouTube AdAway
    LAUNCHER: Nova Launcher

  2.  
  3. #2
    Androidiano VIP L'avatar di shakland

    Registrato dal
    Dec 2010
    Località
    Torino
    Messaggi
    4,131
    Smartphone
    Samsung Galaxy S III

    Ringraziamenti
    36
    Ringraziato 648 volte in 534 Posts
    Predefinito

    Che versione di Android hai? Rom modificata? modem? dacci qualche info in più!

  4. #3
    Senior Droid L'avatar di AndreaHH90

    Registrato dal
    Jun 2012
    Località
    Milano
    Messaggi
    831
    Smartphone
    Galaxy S3 - iPhone 4s

    Ringraziamenti
    211
    Ringraziato 128 volte in 109 Posts
    Predefinito

    Sorry, per la fretta non ho scritto nulla: rom stock ICS con root e CWM, modem stock e un po' di applicazioni installate. Ieri ho fatto un nandroid, provo a ripristinarlo?
    Qua non è più il '94, è dieci anni prima. E se non sai di cosa parlo, fai la fila!

    DEVICE: Galaxy S3 Pebble Blue 32GB+MicroSD Samsung 32GB
    ROM: CM11+Bootloader XXALEF
    KERNEL: Boeffla 2.5
    RECOVERY: PhilZ Touch 6.48.1
    MODULI XPOSED: WiFiKeyView; YouTube AdAway
    LAUNCHER: Nova Launcher

  5. #4
    Miglior Moderatore del forum L'avatar di dieguccio

    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    58,371
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5

    Ringraziamenti
    1,032
    Ringraziato 15,735 volte in 12,468 Posts
    Predefinito

    Quote Originariamente inviato da AndreaHH90 Visualizza il messaggio
    Sorry, per la fretta non ho scritto nulla: rom stock ICS con root e CWM, modem stock e un po' di applicazioni installate. Ieri ho fatto un nandroid, provo a ripristinarlo?
    prova, mal che vada non cambia nulla, però fai il full wipe prima del restore

    anzi, fai il full e provalo così, senza nulla e dopo ripristini

  6. #5
    Senior Droid L'avatar di AndreaHH90

    Registrato dal
    Jun 2012
    Località
    Milano
    Messaggi
    831
    Smartphone
    Galaxy S3 - iPhone 4s

    Ringraziamenti
    211
    Ringraziato 128 volte in 109 Posts
    Predefinito

    Quote Originariamente inviato da dieguccio Visualizza il messaggio
    prova, mal che vada non cambia nulla, però fai il full wipe prima del restore

    anzi, fai il full e provalo così, senza nulla e dopo ripristini
    Ho appena fatto un full wipe e stranamente NON funziona ancora Ora provo a flashare un modem e vi aggiorno.

    EDIT: sempre sulla stock appena wippata () ho flashato un modem e ora sembra funzionare, qualcuno mi spiega che cosa era successo? Ora faccio root, tutto i wipe e flasho il nandroid che avevo prima, su quel nandroid flasho il modem di prima, vi aggiornerò tra poco.

    EDIT2: ora funziona tutto, se qualcuno dovesse avere lo stesso mio problema può risolvere flashando un modem e facendo un wipe cache, non c'è bisogno di un full wipe.
    Ultima modifica di AndreaHH90; 25-09-12 a 14:22
    Qua non è più il '94, è dieci anni prima. E se non sai di cosa parlo, fai la fila!

    DEVICE: Galaxy S3 Pebble Blue 32GB+MicroSD Samsung 32GB
    ROM: CM11+Bootloader XXALEF
    KERNEL: Boeffla 2.5
    RECOVERY: PhilZ Touch 6.48.1
    MODULI XPOSED: WiFiKeyView; YouTube AdAway
    LAUNCHER: Nova Launcher

  7. #6
    Senior Droid

    Registrato dal
    Jan 2012
    Messaggi
    685
    Smartphone
    iPhone 3GS (32 gb), Galaxy S3

    Ringraziamenti
    132
    Ringraziato 92 volte in 80 Posts
    Predefinito

    Uppo questo vecchio post perché tratta una problematica che mi interessa..
    Quote Originariamente inviato da AndreaHH90 Visualizza il messaggio
    Ho appena fatto un full wipe e stranamente NON funziona ancora Ora provo a flashare un modem e vi aggiorno.

    EDIT: sempre sulla stock appena wippata () ho flashato un modem e ora sembra funzionare, qualcuno mi spiega che cosa era successo? Ora faccio root, tutto i wipe e flasho il nandroid che avevo prima, su quel nandroid flasho il modem di prima, vi aggiornerò tra poco.

    EDIT2: ora funziona tutto, se qualcuno dovesse avere lo stesso mio problema può risolvere flashando un modem e facendo un wipe cache, non c'è bisogno di un full wipe.
    Ho un problema simile; quando faccio una telefonata non sento né gli squilli né la voce di chi si trova dall'altra parte della cornetta (mentre chi riceve la mia telefonata mi sente chiaramente). Per uscire da questo stallo posso mettere il vivavoce (e quindi sento la voce dell'interlocutore) oppure clickare sul tasto circolare che compare durante la chiamata e che mi pare di capire sia il boost del volume (in questo caso ovviamente non mi serve il vivavoce).

    Ho un S3 con Jelly Bean stock; mai effettuato un root o installato rom e recovery modificate.

  8. #7
    Senior Droid L'avatar di AndreaHH90

    Registrato dal
    Jun 2012
    Località
    Milano
    Messaggi
    831
    Smartphone
    Galaxy S3 - iPhone 4s

    Ringraziamenti
    211
    Ringraziato 128 volte in 109 Posts
    Predefinito

    Il tuo problema è diverso dal mio, da me non andava tutta la parte dedicata alle telefonate perché il modem si era corrotto, probabilmente per un mio errore di flash. Il tuo problema l'ho avuto ai tempi del GS1 e la colpa era del call recorder, ne hai installato uno?
    Qua non è più il '94, è dieci anni prima. E se non sai di cosa parlo, fai la fila!

    DEVICE: Galaxy S3 Pebble Blue 32GB+MicroSD Samsung 32GB
    ROM: CM11+Bootloader XXALEF
    KERNEL: Boeffla 2.5
    RECOVERY: PhilZ Touch 6.48.1
    MODULI XPOSED: WiFiKeyView; YouTube AdAway
    LAUNCHER: Nova Launcher

  9. #8
    Androidiano

    Registrato dal
    Jul 2012
    Messaggi
    254

    Ringraziamenti
    0
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Stesso problema anche io bon sento niente dopo aggiornamento in chiamata anche dallo speker


    Inviato dal mio MT27i usando Androidiani App

  10. #9
    Senior Droid

    Registrato dal
    Jan 2012
    Messaggi
    685
    Smartphone
    iPhone 3GS (32 gb), Galaxy S3

    Ringraziamenti
    132
    Ringraziato 92 volte in 80 Posts
    Predefinito

    Quote Originariamente inviato da AndreaHH90 Visualizza il messaggio
    Il tuo problema è diverso dal mio, da me non andava tutta la parte dedicata alle telefonate perché il modem si era corrotto, probabilmente per un mio errore di flash. Il tuo problema l'ho avuto ai tempi del GS1 e la colpa era del call recorder, ne hai installato uno?
    L'unico programma che ho installato per registrare audio (non so se funziona con le telefonate) "Tape Machine". Ho notato che il difetto non si presenta sempre ma a volte si, altre no (in ogni caso loro mi sentono e io per sentire loro devo fare uno dei due trick sopra descritti).

  11. #10
    Baby Droid

    Registrato dal
    Sep 2012
    Messaggi
    35

    Ringraziamenti
    10
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Oggi ho riscontrato questo problema: se chiamo dal mio smartphone sento tutto ma invece non sentono a me,se mi chiamano invece non sentiamo entrambi niente. Cosa posso fare? Ho rom stock JB con root

Pagina 1 di 3 123 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Privacy Policy