CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: ste22032 con ben 40 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Slim80 con ben 156 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 758 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

galaxy s3 non carica da spento

  1. #1
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    galaxy s3 non carica da spento

    Ciao a tutti..da un paio di giorni il mio galaxy non si carica da spento ma solo da acceso..se mantengo il caricatore attaccato al telefono e lo spengo, il telefono si riaccende subito da solo..ho provato con diversi caricatori e prese..ho effettuato anche il reset ma nulla, se lo faccio spegnere non lo ricarico piu'..ho il sistema operativo 4.1.2.. qualcuno sa come aiutarmi?

  2.  
  3. #2
    Super Moderator L'avatar di dieguccio
    Registrato dal
    Feb 2012
    Localit
    ......in riva al mare
    Messaggi
    53,792
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5
    Thanks
    996
    Thanked 13,437 Times in 10,987 Posts
    Predefinito

    Quote Originariamente inviato da vitto169 Visualizza il messaggio
    Ciao a tutti..da un paio di giorni il mio galaxy non si carica da spento ma solo da acceso..se mantengo il caricatore attaccato al telefono e lo spengo, il telefono si riaccende subito da solo..ho provato con diversi caricatori e prese..ho effettuato anche il reset ma nulla, se lo faccio spegnere non lo ricarico piu'..ho il sistema operativo 4.1.2.. qualcuno sa come aiutarmi?
    deve esserci qualche problema nel connettore, puoi provare a pulirlo con un pennellino inbevuto )poco) nell'alcool e dopo asciugato provi se va

  4. #3
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Quando arrivo a casa provo..grazie del consiglio...ma non puo essere un problema di software? Non so se centra ma quando lo metto in modalita recovery c'e' il robot android con un punto esclamativo rosso..puo centrare qualcosa? Il codice Csc e XEF quindi francese..apparte che non carica da spento il telefono funziona bene ( e' veloce reattivo)..poi il connettore se e' sporco perche' da acceso fa caricare e da spento no?

  5. #4
    Super Moderator L'avatar di dieguccio
    Registrato dal
    Feb 2012
    Localit
    ......in riva al mare
    Messaggi
    53,792
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5
    Thanks
    996
    Thanked 13,437 Times in 10,987 Posts
    Predefinito

    Quote Originariamente inviato da vitto169 Visualizza il messaggio
    Quando arrivo a casa provo..grazie del consiglio...ma non puo essere un problema di software? Non so se centra ma quando lo metto in modalita recovery c'e' il robot android con un punto esclamativo rosso..puo centrare qualcosa? Il codice Csc e XEF quindi francese..apparte che non carica da spento il telefono funziona bene ( e' veloce reattivo)..poi il connettore se e' sporco perche' da acceso fa caricare e da spento no?
    la recovery normale, cos' su jelly bean

    una prova, magari un falso contatto

    se software, allora sar da flashare il firmware per provarlo

  6. #5
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Mi puoi mandare un link con una guida funzionante per fleshare il firmware? Grazie per l aiuto..

  7. #6
    Androidiano L'avatar di nesli91
    Registrato dal
    Oct 2012
    Messaggi
    153
    Smartphone
    Samsung galaxy s3
    Thanks
    0
    Thanked 11 Times in 5 Posts
    Predefinito

    Quote Originariamente inviato da vitto169 Visualizza il messaggio
    Ciao a tutti..da un paio di giorni il mio galaxy non si carica da spento ma solo da acceso..se mantengo il caricatore attaccato al telefono e lo spengo, il telefono si riaccende subito da solo..ho provato con diversi caricatori e prese..ho effettuato anche il reset ma nulla, se lo faccio spegnere non lo ricarico piu'..ho il sistema operativo 4.1.2.. qualcuno sa come aiutarmi?
    ciao vitto a me successo la stessa identica cosa, non si caricava da spento ma solo da acceso e se spegnevo il telefono mentre era sottocarica si riavviava, avevo aperto gia un post riguardo questo problema, io non l'ho risolto con niente, ho provato a rimettere anche la versione 4.0.4 dalla 4.1.1 ma niente tutto inutile, allora un giorno mi gira e porto il telefono in assistenza, mi hanno fatto aspetta quasi un mese ma quando me lo sono andato a prendere sul foglietto che ti rilascia samsung c'era scritto che mi avevano fatto solo un aggiornamento firmware perch il problema non esisteva, vado a casa lo provo a caricara e noto lo stesso problema, faccio aggiornamento via ota mi s della 4.0.4 e il problema sparito, tutt'oggi questo problema non c el'ho pi, quindi il mio consiglio portalo in assistenza!
    SE TI SONO STATO UTILE CLICCA THANKS IN BASSO A SINISTRA

    Inviato dal mio SAMSUNG GALAXY S3

  8. Il seguente Utente ha ringraziato nesli91 per il post:

    vitto169 (02-02-13)

  9. #7
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Scusa perdona l ignoranza, ero abituato a un 3gs e mi devo ancora abituare bene a capire android..ma se lo hai portato in assistenza e alla restituzione non andava ancora, perche' lo devo portare? Cos'e' l aggiornamento via ota? Lo posso fare con il 4.1.2?

  10. #8
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Preciso anche che l'ho sempre aggiornato via wifi dal telefono e mao collegato al pc..

  11. #9
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Nessuno sa come poter risolvere?

  12. #10
    Baby Droid
    Registrato dal
    Sep 2012
    Messaggi
    3
    Smartphone
    GS3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da vitto169 Visualizza il messaggio
    Ciao a tutti..da un paio di giorni il mio galaxy non si carica da spento ma solo da acceso..se mantengo il caricatore attaccato al telefono e lo spengo, il telefono si riaccende subito da solo..ho provato con diversi caricatori e prese..ho effettuato anche il reset ma nulla, se lo faccio spegnere non lo ricarico piu'..ho il sistema operativo 4.1.2.. qualcuno sa come aiutarmi?
    Ho il tuo stesso problema ma solo se lo ricarico con il caricabatterie non originale.... appena lo attacco all'originale carica senza problemi

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •