CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: rattlehead con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 207 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 450 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

S3 che si blocca... Sto impazzendo!

  1. #1
    Baby Droid

    Registrato dal
    May 2013
    Messaggi
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    S3 che si blocca... Sto impazzendo!

    Salve amici del forum, vi espongo il mio problema. Mi è stato dato da riparare un S3 LTE che veramente mi sta facendo impazzire. Vi spiego meglio: il proprietario ha fatto porcate con le ROM a tal punto da renderlo inutilizzabile. Si accende, ma dopo un po di tempo si blocca e si spegne da solo. Ho provato a flashare la stock, wipe system ecc.. da recovery e rimesso la stock, ma ogni volta che accendo il telefono e arriva al Setup iniziale (quello con scritto Samsung GALAXY dove sciegliere la lingua) si blocca e si spegne. Anche la recovery noto che è molto molto lenta (sia twrp che stock che cwm). Sono riuscito a flashare 2 rom tra cui la Cyanogenmod ma anche questa si blocca. Alcune volte il povero cellulare non riesce neanche ad avviarsi che si blocca e si spegne. Ho provato a sostituire la batteria con una che avevo già e la situazione non cambia. Volevo provare a fare un aggiornamento del bootloader perchè secondo me il problema sta la. Segnalo inoltre che quando si blocca ma è in carica se tolgo la batteria il cellulare rimane acceso ma completamente bloccato e non posso neanche premere per 3 secondi il tasto accensione perché è completamente freezato. Un altra osservazione che ho notato è che se lo lascio in carica da spento, il leddino rosso rimane acceso, lo schermo non da segni di vita e se stacco la micro usb il led rimane comunque acceso segno che è completamente bloccato anche quando è in carica (DA SPENTO!). Spero mi possiate aiutare perchè non so piu dove sbattere la testa

  2.  
  3. #2
    Moderatore L'avatar di Varioflex

    Registrato dal
    Dec 2012
    Località
    Genova Quinto ( Genoana )
    Messaggi
    5,669
    Smartphone
    GT-i9300 White
    Thanks
    278
    Thanked 1,435 Times in 1,134 Posts
    Predefinito

    Quote Originariamente inviato da digioz Visualizza il messaggio
    Salve amici del forum, vi espongo il mio problema. Mi è stato dato da riparare un S3 LTE che veramente mi sta facendo impazzire. Vi spiego meglio: il proprietario ha fatto porcate con le ROM a tal punto da renderlo inutilizzabile. Si accende, ma dopo un po di tempo si blocca e si spegne da solo. Ho provato a flashare la stock, wipe system ecc.. da recovery e rimesso la stock, ma ogni volta che accendo il telefono e arriva al Setup iniziale (quello con scritto Samsung GALAXY dove sciegliere la lingua) si blocca e si spegne. Anche la recovery noto che è molto molto lenta (sia twrp che stock che cwm). Sono riuscito a flashare 2 rom tra cui la Cyanogenmod ma anche questa si blocca. Alcune volte il povero cellulare non riesce neanche ad avviarsi che si blocca e si spegne. Ho provato a sostituire la batteria con una che avevo già e la situazione non cambia. Volevo provare a fare un aggiornamento del bootloader perchè secondo me il problema sta la. Segnalo inoltre che quando si blocca ma è in carica se tolgo la batteria il cellulare rimane acceso ma completamente bloccato e non posso neanche premere per 3 secondi il tasto accensione perché è completamente freezato. Un altra osservazione che ho notato è che se lo lascio in carica da spento, il leddino rosso rimane acceso, lo schermo non da segni di vita e se stacco la micro usb il led rimane comunque acceso segno che è completamente bloccato anche quando è in carica (DA SPENTO!). Spero mi possiate aiutare perchè non so piu dove sbattere la testa





    Letto tutto quello che hai fatto...
    .... rimane assistenza
    (mi spiace)
    Mi sembra evidente che ci sia qualcosa che non va a livello di scheda madre.

    Se hai voglia di cercare su xda (in sezione qui non c'è ) puoi vedere se trovi la guida per un DEEP CLEAN per S3 LTE (i9305)

    Ma torno a ripetere....
    a mio avviso serve assistenza


    Ultima modifica di Varioflex; 29-11-14 a 20:41


    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  4. #3
    Baby Droid

    Registrato dal
    May 2013
    Messaggi
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Mi sa che hai proprio ragione. Mi faccio un backup della EFS e provo a fare un NAND FORMAT e vedo se fa qualcosa... Dubito ma tentar non nuoce

    EDIT

    La recovery è talmente lenta che è diventata inutilizzabile... È morto poverino
    Ultima modifica di digioz; 29-11-14 a 21:03

  5. #4
    Moderatore L'avatar di Varioflex

    Registrato dal
    Dec 2012
    Località
    Genova Quinto ( Genoana )
    Messaggi
    5,669
    Smartphone
    GT-i9300 White
    Thanks
    278
    Thanked 1,435 Times in 1,134 Posts
    Predefinito

    .... mi spiace. ..


    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •