CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 62 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 57 di 113 primaprima ... 747555657585967107 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 561 a 570 su 1126
Discussione:

Thread Problemi Post Aggiornamenti Ufficiali [S6 FLAT]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #561
    Senior Droid


    Registrato dal
    Jan 2012
    Messaggi
    491

    Ringraziamenti
    52
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Ho fatto l'aggiornamento, nel complesso piu fluido e scorrevole; quando premo il tasto fisico, la riaccensione non è piu immediata (c'è un attimo di sfocamento) ma fa niente.

    L'unico problema che noto è che io seleziono il toggle vibrazione; dopo un pò mi va via vibrazione e al suo posto mi trovo suono, il che per me è piuttosto fastidioso.

    Anzi: in questo momento stavo guardando le impostazioni di base (non dalla tendina, dal tasto rotellina) e mi è passato sotto l'occhio da vibrazione a suono senza che facessi nulla

    Inoltre torna su suono (da vibrazione) se faccio una riaccensione
    Ultima modifica di beteldue; 07-03-16 alle 22:43

  2.  
  3. #562
    Senior Droid L'avatar di lucmi8


    Registrato dal
    May 2011
    Località
    Padova
    Messaggi
    658
    Smartphone
    Galaxy S7 flat

    Ringraziamenti
    44
    Ringraziato 42 volte in 37 Posts
    Predefinito

    Quote Originariamente inviato da beteldue Visualizza il messaggio
    Ho fatto l'aggiornamento, nel complesso piu fluido e scorrevole; quando premo il tasto fisico, la riaccensione non è piu immediata (c'è un attimo di sfocamento) ma fa niente.

    L'unico problema che noto è che io seleziono il toggle vibrazione; dopo un pò mi va via vibrazione e al suo posto mi trovo suono, il che per me è piuttosto fastidioso.

    Anzi: in questo momento stavo guardando le impostazioni di base (non dalla tendina, dal tasto rotellina) e mi è passato sotto l'occhio da vibrazione a suono senza che facessi nulla

    Inoltre torna su suono (da vibrazione) se faccio una riaccensione
    Per la riaccensione non immediata ho ovviato andantocin impostazioni spiluppatore e azzerando il tempo di animazione...o al massimo puoi provare a mettere 0.5
    THE BEST......Se vi sono stato d'aiuto cliccate il tasto "Thanks"

  4. Il seguente Utente ha ringraziato lucmi8 per il post:

    beteldue (08-03-16)

  5. #563
    Senior Droid


    Registrato dal
    Jun 2012
    Messaggi
    524

    Ringraziamenti
    72
    Ringraziato 55 volte in 51 Posts
    Predefinito

    Aggiornato anche il mio no brand . Che dire velocità eccezionale hanno fatto un ottimo lavoro veramente . Anche graficamente più carino e omogeneo. Poi lo sblocco con l'impronta è molto più veloce e reattiva .

  6. #564
    Androidiano L'avatar di Kaneki92


    Registrato dal
    Nov 2011
    Località
    Siracusa
    Messaggi
    119

    Ringraziamenti
    4
    Ringraziato 14 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da luca.miotto87 Visualizza il messaggio
    aggiornamento eseguito (NO brand) ...per la batteria vedro in futuro ma fluidità generale aumentata e grafica migliorata.
    Una domanda però: Dopo l aggiornamento quando sblocco il telefono l accensione dello schermo avviene non più immediata ma come se si illuminasse gradualmente creando un effetto accessione ''da schermo nero a luminoso'' morbido e non immediato.
    E' una cosa di un secondo e via ma vorrei chiedervi se anche voi avete notato questa cosa.
    Si puo disattivare?
    Io l ho notato ma in maniera diversa...ti spiego
    questo effetto come hai detto tu più "morbido" avviene in condizioni di scarsa luminosità (si,ho fatto delle prove,sono maniaco di queste cose xD)
    come se il sensore facesse fatica a stabilire la corretta luminosita anche se non è settata in automatico
    alla luce invece questo effetto viene annullato,o diciamo,si setta più velocemente la luminosità corrente
    non so se ci hai fatto caso

    Quote Originariamente inviato da luca.miotto87 Visualizza il messaggio
    Per la riaccensione non immediata ho ovviato andantocin impostazioni spiluppatore e azzerando il tempo di animazione...o al massimo puoi provare a mettere 0.5
    Postresti spiegarti meglio?
    Grazie

  7. Il seguente Utente ha ringraziato Kaneki92 per il post:

    Mirkett0 (08-03-16)

  8. #565
    Senior Droid


    Registrato dal
    Jan 2012
    Messaggi
    491

    Ringraziamenti
    52
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da luca.miotto87 Visualizza il messaggio
    Per la riaccensione non immediata ho ovviato andantocin impostazioni spiluppatore e azzerando il tempo di animazione...o al massimo puoi provare a mettere 0.5

    Fatto, grazie, è migliorato, anche se non scomparso del tutto

    Vediamo per la vibra: confermo che mi si disinserisce ad ogni riaccensione e anche casualmente durante jl normale funzionamento

  9. #566
    Senior Droid L'avatar di lucmi8


    Registrato dal
    May 2011
    Località
    Padova
    Messaggi
    658
    Smartphone
    Galaxy S7 flat

    Ringraziamenti
    44
    Ringraziato 42 volte in 37 Posts
    Predefinito

    Quote Originariamente inviato da beteldue Visualizza il messaggio
    Fatto, grazie, è migliorato, anche se non scomparso del tutto

    Vediamo per la vibra: confermo che mi si disinserisce ad ogni riaccensione e anche casualmente durante jl normale funzionamento
    Ottimo....comunque per ringraziare se vuoi c'è sempre il tasto thanks..
    Penso che rilasceranno un fix per questo problema
    THE BEST......Se vi sono stato d'aiuto cliccate il tasto "Thanks"

  10. Il seguente Utente ha ringraziato lucmi8 per il post:

    beteldue (08-03-16)

  11. #567
    Senior Droid L'avatar di lucmi8


    Registrato dal
    May 2011
    Località
    Padova
    Messaggi
    658
    Smartphone
    Galaxy S7 flat

    Ringraziamenti
    44
    Ringraziato 42 volte in 37 Posts
    Predefinito

    Quote Originariamente inviato da Kaneki92 Visualizza il messaggio
    Io l ho notato ma in maniera diversa...ti spiego
    questo effetto come hai detto tu più "morbido" avviene in condizioni di scarsa luminosità (si,ho fatto delle prove,sono maniaco di queste cose xD)
    come se il sensore facesse fatica a stabilire la corretta luminosita anche se non è settata in automatico
    alla luce invece questo effetto viene annullato,o diciamo,si setta più velocemente la luminosità corrente
    non so se ci hai fatto caso


    Postresti spiegarti meglio?
    Grazie
    È vero....il fatto sblocco e luminosità l ho notato pure io!
    Penso che con un fix risolvano tutto ma nel mentre se vuoi con il giusto settaggio del tempo di animazione nelle impostazioni sviluppatore si risolve
    THE BEST......Se vi sono stato d'aiuto cliccate il tasto "Thanks"

  12. #568
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    150
    Smartphone
    galaxy ace-i salsung galaxy s3

    Ringraziamenti
    22
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Ho aggiornato anche io ieri il mio no brand, fluidità e tutto migliorato, l'unica cosa è che faccio più fatica a eliminare le finestre dal multitasking, quando faccio lo swipe non sempre lo prende, prima non avevo sti problemi, ho il dito tarocco io o anche qualcun altro lo ha notato?

    Inviato dal mio SM-G920F usando Androidiani App

  13. #569
    Androidiano VIP L'avatar di ivanoalbergo


    Registrato dal
    Dec 2010
    Località
    bari
    Messaggi
    1,166
    Smartphone
    s2 s3 note2 note3 s6

    Ringraziamenti
    446
    Ringraziato 288 volte in 226 Posts
    Predefinito

    Ho appena provato lo slide del multitasking e funziona molto fluidamente

  14. #570
    kmd
    kmd non è in linea
    Moderatore SENIOR L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    12,769
    Smartphone
    OP5, OP6, OP7 Pro

    Ringraziamenti
    1,705
    Ringraziato 4,648 volte in 3,469 Posts
    Predefinito

    Quote Originariamente inviato da ivanoalbergo Visualizza il messaggio
    Ho appena provato lo slide del multitasking e funziona molto fluidamente
    Confermo... anch'io nessun problema

Pagina 57 di 113 primaprima ... 747555657585967107 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy